
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.hastingstribune.com/content/tncms/live/" />
<meta name="keywords" content="alberta maly, obits, obit, commerce, st. joseph, alice mcconnaughey, mary pilcher, albert l., randy maly, terry, work, nebraska" />
<meta name="news_keywords" content="alberta maly, obits, obit, commerce, st. joseph, alice mcconnaughey, mary pilcher, albert l., randy maly, terry, work, nebraska" />
<meta name="description" content="Alberta Maly, 40, of rural Ord, Nebraska, passed away on Tuesday, July 14, 2020, at the CHI Good Samaritan Health System in Kearney due to a battle with kidney disease." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.hastingstribune.com/alberta-j-maly/article_5d2bca88-c793-11ea-b509-7b240227ee6c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/46/146cce24-c79c-11ea-8578-ab514b3963f7/5f10ad3b7d687.image.jpg?crop=239%2C387%2C1%2C46&amp;resize=239%2C387&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="239" />
<meta property="og:image:height" content="387" />
<meta property="og:title" content="Alberta J. Maly" />
<meta property="og:description" content="Alberta Maly, 40, of rural Ord, Nebraska, passed away on Tuesday, July 14, 2020, at the CHI Good Samaritan Health System in Kearney due to a battle with kidney disease." />
<meta property="og:site_name" content="Hastings Tribune" />
<meta property="article:publisher" content="https://www.facebook.com/HastingsTribune" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hastingstribune" />
<meta name="twitter:image:alt" content="Alberta Maly" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1587392445"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":301},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"5d2bca88-c793-11ea-b509-7b240227ee6c","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/8534/cc.js?ns=_cc8534" id="LOTCC_8534"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8534.add('tp', 'TNNW');
		_cc8534.add('act', ' User Login');
		_cc8534.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8534.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/impressions.js?_dc=1594944314"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/traffic.js?_dc=1594877714"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/settings.js?_dc=1594918236"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1589333730"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1594414052"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1594414052"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1594414052"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1594414052"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1594414052"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Alberta J. Maly |  | hastingstribune.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.hastingstribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/ecd64932-a507-11e5-aae0-1358cddd9ab1.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Alberta J. Maly |  | hastingstribune.com" href="http://www.hastingstribune.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.hastingstribune.com/alberta-j-maly/article_5d2bca88-c793-11ea-b509-7b240227ee6c.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<!-- Invisibly Pixel Code -->
<script> window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW'); </script> <script async src='https://pymx5.com/scripts/load_tags.js'></script> <noscript><img height=" target="_blank"1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-5d2bca88-c793-11ea-b509-7b240227ee6c type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hastingstribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=301&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=5d2bca88-c793-11ea-b509-7b240227ee6c&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hastingstribune.com",
  secureDomain: "hastingstribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-437947" class="tncms-block hidden-md hidden-lg"><div id="user-controls-437947" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hastingstribune.com/users/signup/?referer_url=http%3A%2F%2Fwww.hastingstribune.com%2Falberta-june-maly%2Farticle_5d2bca88-c793-11ea-b509-7b240227ee6c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hastingstribune.com/users/login/?referer_url=http%3A%2F%2Fwww.hastingstribune.com%2Falberta-june-maly%2Farticle_5d2bca88-c793-11ea-b509-7b240227ee6c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hastingstribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-437947').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hastingstribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hastingstribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hastingstribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-437947').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hastingstribune.com/users/logout/" id="user-logout-form-437947"><input type="hidden" name="referer_url" value="http://www.hastingstribune.com/alberta-june-maly/article_5d2bca88-c793-11ea-b509-7b240227ee6c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="http://www.hastingstribune.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition-plus">e-Edition Plus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/area_links/"  class="nav-link tnt-section-area-links">Area Links</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/sodbusters/"  class="nav-link tnt-section-sodbusters">Sodbusters</a>
                                </li><li>
                                    <a href="/sports/gpac/"  class="nav-link tnt-section-gpac">GPAC</a>
                                </li><li>
                                    <a href="/sports/huskers/"  class="nav-link tnt-section-huskers">Huskers</a>
                                </li><li>
                                    <a href="/sports/college_football"  class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="/sports/sport_links/"  class="nav-link tnt-section-sports-links">Sports Links</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/classified_ad"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/legals/"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/ht_media/archive_photos_index/"  class="nav-link tnt-section-archive-photos-index">Archive Photos Index</a>
                                </li><li>
                                    <a href="/ht_media/ht_media_products/"  class="nav-link tnt-section-other-ht-media-products">Other HT Media Products</a>
                                </li><li>
                                    <a href="http://hastingstribune.mycapture.com/mycapture/category.asp?CategoryID=64176"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-e-edition-plus">e-Edition Plus</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/eedition_demo/"  class="nav-link tnt-section-e-edition-demo">e-Edition Demo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-forms">Forms</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement_announcement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birthday_announcement/"  class="nav-link tnt-section-birthday">Birthday</a>
                                </li><li>
                                    <a href="/site/forms/announcements/retirement_announcement/"  class="nav-link tnt-section-retirement">Retirement</a>
                                </li><li>
                                    <a href="/site/forms/online_services/club_news/"  class="nav-link tnt-section-club-news">Club News</a>
                                </li><li>
                                    <a href="/birth-announcement/pdf_b38975be-3081-11e5-8aed-9b3c7d072e4e.html"  class="nav-link tnt-section-birth">Birth</a>
                                </li><li>
                                    <a href="/site/forms/announcements/vip/"  class="nav-link tnt-section-tribune-vip">Tribune VIP</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/vacation/"  class="nav-link tnt-section-vacation-startstop">Vacation Start/Stop</a>
                                </li><li>
                                    <a href="/site/forms/announcements/other_page_submission"  class="nav-link tnt-section-other-page-submission">Other Page Submission</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/staff.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-location-and-hours">Location and Hours</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/help.html"  class="nav-link tnt-section-help">Help</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/preview_tv/"  class="nav-link tnt-section-preview-tv">Preview TV</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-437929" class="tncms-block hidden-md hidden-lg"><section id="block-437929" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-437929" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-437929" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-437929-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-437929-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-437929-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-437929').submit();
        return false;
    });

    $('#site-search-437929').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-437929 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-437929 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-437929-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-437891" class="tncms-block ht-timestamp"><span id="time-span-pasa2">Thursday, July 16, 2020</span></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-437930" class="tncms-block pull-right"><div class="follow-links-437930 pull-right">
    
    <section id="block-437930" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HastingsTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/hastingstribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCyoHa0h7CIj0-W6K3HKS5kA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hastingstribune.com",
  "sameAs" : ["https://www.facebook.com/HastingsTribune","http://twitter.com/hastingstribune","https://www.youtube.com/channel/UCyoHa0h7CIj0-W6K3HKS5kA"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-437890" class="tncms-block pull-right"><span id="ht-name-plate">Hastings, Nebraska</span></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-437911" class="tncms-block ht-logo"><section id="block-437911" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/a64f4c72-8744-11e7-aa42-6f555b05d1c5.jpg?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/a64f4c72-8744-11e7-aa42-6f555b05d1c5.jpg?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/a64f4c72-8744-11e7-aa42-6f555b05d1c5.jpg?resize=400%2C109 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/a64f4c72-8744-11e7-aa42-6f555b05d1c5.jpg?resize=540%2C147 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/a64f4c72-8744-11e7-aa42-6f555b05d1c5.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-437949" class="tncms-block ht-weather"><div id="weather-437949" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">86&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-437949 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Hastings, NE
                                
                                 <small>(68901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered thunderstorms, especially during the evening. Low 71F. Winds SSE at 10 to 15 mph. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms, especially during the evening. Low 71F. Winds SSE at 10 to 15 mph. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 16, 2020 @ 7:17 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=68901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-437946" class="tncms-block pull-right"><div id="user-controls-437946" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.hastingstribune.com/users/login/?referer_url=http%3A%2F%2Fwww.hastingstribune.com%2Falberta-june-maly%2Farticle_5d2bca88-c793-11ea-b509-7b240227ee6c.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.hastingstribune.com/users/signup/?referer_url=http%3A%2F%2Fwww.hastingstribune.com%2Falberta-june-maly%2Farticle_5d2bca88-c793-11ea-b509-7b240227ee6c.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hastingstribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hastingstribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hastingstribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-437946').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hastingstribune.com/users/logout/" id="user-logout-form-437946"><input type="hidden" name="referer_url" value="http://www.hastingstribune.com/alberta-june-maly/article_5d2bca88-c793-11ea-b509-7b240227ee6c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-437926" class="tncms-block ht-masthead-search"><section id="block-437926" class="block emphasis-h3 dark  text-shadow " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/site/forms/announcements/vip" class="h4">Tribune VIP</a></li>
                
                    <li><a href="http://www.hastingstribune.com/eedition/" class="h4">e-Edition Plus</a></li>
                
                    <li><a href="/site/forms/subscription_services/" class="h4">Subscribe</a></li>
                
            
            
        </ul></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-437926" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-437926" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-437926-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-437926-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-437926-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-437926').submit();
        return false;
    });

    $('#site-search-437926').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-437926 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-437926 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-437926-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-437920" class="tncms-block"><section id="block-437920" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg?resize=400%2C111 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg?resize=540%2C150 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition-plus"  href="http://www.hastingstribune.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition Plus</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/news/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/national/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-area-links"  href="/area_links/" >
                    <span class="nav-label">Area Links</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sodbusters"  href="/sports/sodbusters/" >
                    <span class="nav-label">Sodbusters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gpac"  href="/sports/gpac/" >
                    <span class="nav-label">GPAC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-huskers"  href="/sports/huskers/" >
                    <span class="nav-label">Huskers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="/sports/college_football" >
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-links"  href="/sports/sport_links/" >
                    <span class="nav-label">Sports Links</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad" >
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/legals/" >
                    <span class="nav-label">Legals</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-archive-photos-index"  href="/ht_media/archive_photos_index/" >
                    <span class="nav-label">Archive Photos Index</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-ht-media-products"  href="/ht_media/ht_media_products/" >
                    <span class="nav-label">Other HT Media Products</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://hastingstribune.mycapture.com/mycapture/category.asp?CategoryID=64176"  target="_blank" rel="noopener">
                    <span class="nav-label">Photos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition-plus"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/" >
                    <span class="nav-label">e-Edition Plus</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/eedition/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition-demo"  href="/eedition_demo/" >
                    <span class="nav-label">e-Edition Demo</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-forms"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Forms</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wedding"  href="/site/forms/announcements/wedding_announcement/" >
                    <span class="nav-label">Wedding</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement"  href="/site/forms/announcements/engagement_announcement/" >
                    <span class="nav-label">Engagement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversary"  href="/site/forms/announcements/anniversary_announcement/" >
                    <span class="nav-label">Anniversary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthday"  href="/site/forms/announcements/birthday_announcement/" >
                    <span class="nav-label">Birthday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-retirement"  href="/site/forms/announcements/retirement_announcement/" >
                    <span class="nav-label">Retirement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-club-news"  href="/site/forms/online_services/club_news/" >
                    <span class="nav-label">Club News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth"  href="/birth-announcement/pdf_b38975be-3081-11e5-8aed-9b3c7d072e4e.html" >
                    <span class="nav-label">Birth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tribune-vip"  href="/site/forms/announcements/vip/" >
                    <span class="nav-label">Tribune VIP</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-startstop"  href="/site/forms/subscription_services/vacation/" >
                    <span class="nav-label">Vacation Start/Stop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-page-submission"  href="/site/forms/announcements/other_page_submission" >
                    <span class="nav-label">Other Page Submission</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter_editor" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Contact</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-location-and-hours"  href="/site/contact.html" >
                    <span class="nav-label">Location and Hours</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-help"  href="/site/help.html" >
                    <span class="nav-label">Help</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-preview-tv"  href="/preview_tv/" >
                    <span class="nav-label">Preview TV</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-437817" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-437818" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-146cce24-c79c-11ea-8578-ab514b3963f7" class="modal fullscreen in modal-image image-default modal-146cce24-c79c-11ea-8578-ab514b3963f7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/46/146cce24-c79c-11ea-8578-ab514b3963f7/5f10ad3b7d687.image.jpg?crop=239%2C387%2C1%2C46"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/46/146cce24-c79c-11ea-8578-ab514b3963f7/5f10ad3b7d687.image.jpg?crop=239%2C387%2C1%2C46&resize=200%2C324&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/46/146cce24-c79c-11ea-8578-ab514b3963f7/5f10ad3b7d687.image.jpg?crop=239%2C387%2C1%2C46&resize=239%2C387&order=crop%2Cresize 300w"
                    sizes="100vw"
                    width="239"
                    height="387"
                    alt="Alberta Maly"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-146cce24-c79c-11ea-8578-ab514b3963f7" data-target=".caption-inner-modal-image-146cce24-c79c-11ea-8578-ab514b3963f7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-146cce24-c79c-11ea-8578-ab514b3963f7 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hastingstribune.com%2Falberta-maly%2Fimage_146cce24-c79c-11ea-8578-ab514b3963f7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/alberta-maly/image_146cce24-c79c-11ea-8578-ab514b3963f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"146cce24-c79c-11ea-8578-ab514b3963f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alberta%20Maly&via=hastingstribune&url=http%3A%2F%2Fwww.hastingstribune.com%2Falberta-maly%2Fimage_146cce24-c79c-11ea-8578-ab514b3963f7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/alberta-maly/image_146cce24-c79c-11ea-8578-ab514b3963f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"146cce24-c79c-11ea-8578-ab514b3963f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hastingstribune.com/alberta-maly/image_146cce24-c79c-11ea-8578-ab514b3963f7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/alberta-maly/image_146cce24-c79c-11ea-8578-ab514b3963f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"146cce24-c79c-11ea-8578-ab514b3963f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hastingstribune.com/tncms/asset/editorial/146cce24-c79c-11ea-8578-ab514b3963f7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"146cce24-c79c-11ea-8578-ab514b3963f7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHastings%20Tribune%5D%20Alberta%20Maly&body=http%3A%2F%2Fwww.hastingstribune.com%2Falberta-maly%2Fimage_146cce24-c79c-11ea-8578-ab514b3963f7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"146cce24-c79c-11ea-8578-ab514b3963f7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/alberta-maly/image_146cce24-c79c-11ea-8578-ab514b3963f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"146cce24-c79c-11ea-8578-ab514b3963f7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-146cce24-c79c-11ea-8578-ab514b3963f7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="146cce24-c79c-11ea-8578-ab514b3963f7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="146cce24-c79c-11ea-8578-ab514b3963f7" class="save-list-146cce24-c79c-11ea-8578-ab514b3963f7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="146cce24-c79c-11ea-8578-ab514b3963f7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-146cce24-c79c-11ea-8578-ab514b3963f7 img { max-height: 387px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5d2bca88-c793-11ea-b509-7b240227ee6c" class="asset article-default"  data-url="http://www.hastingstribune.com/alberta-j-maly/article_5d2bca88-c793-11ea-b509-7b240227ee6c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/46/146cce24-c79c-11ea-8578-ab514b3963f7/5f10ad3b7d687.image.jpg?crop=239%2C387%2C1%2C46&resize=239%2C387&order=crop%2Cresize">
            <meta itemprop="width" content="239">
            <meta itemprop="height" content="387">
        </div>
        <meta itemprop="name" content="hastingstribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.hastingstribune.com/alberta-j-maly/article_5d2bca88-c793-11ea-b509-7b240227ee6c.html" />
    <style>
                .asset-paging .direction {
                    color: #008a4a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.hastingstribune.com\/tncms\/search\/mlt\/?origin=5d2bca88-c793-11ea-b509-7b240227ee6c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5d2bca88-c793-11ea-b509-7b240227ee6c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5d2bca88-c793-11ea-b509-7b240227ee6c" class="asset-paging">
                <div id="paging-prev-5d2bca88-c793-11ea-b509-7b240227ee6c" class="paging-link prev offset"></div>
                <div id="paging-next-5d2bca88-c793-11ea-b509-7b240227ee6c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Alberta J. Maly
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-07-16T13:37:00-05:00" class="tnt-date asset-date text-muted">
            Jul 16, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-07-16T13:37:00-05:00" class="tnt-date asset-date text-muted">Jul 16, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-07-16T18:38:09-05:00" class="tnt-date tnt-update-recent asset-date text-muted">53 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-16T13:37:00-05:00">
    <meta itemprop="datePublished" content="2020-07-16T13:37:00-05:00">
    <meta itemprop="dateModified" content="2020-07-16T13:38:09-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hastingstribune.com%2Falberta-j-maly%2Farticle_5d2bca88-c793-11ea-b509-7b240227ee6c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/alberta-j-maly/article_5d2bca88-c793-11ea-b509-7b240227ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d2bca88-c793-11ea-b509-7b240227ee6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alberta%20J.%20Maly&via=hastingstribune&url=http%3A%2F%2Fwww.hastingstribune.com%2Falberta-j-maly%2Farticle_5d2bca88-c793-11ea-b509-7b240227ee6c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/alberta-j-maly/article_5d2bca88-c793-11ea-b509-7b240227ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d2bca88-c793-11ea-b509-7b240227ee6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hastingstribune.com/alberta-j-maly/article_5d2bca88-c793-11ea-b509-7b240227ee6c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/alberta-j-maly/article_5d2bca88-c793-11ea-b509-7b240227ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d2bca88-c793-11ea-b509-7b240227ee6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hastingstribune.com/tncms/asset/editorial/5d2bca88-c793-11ea-b509-7b240227ee6c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5d2bca88-c793-11ea-b509-7b240227ee6c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHastings%20Tribune%5D%20Alberta%20J.%20Maly&body=http%3A%2F%2Fwww.hastingstribune.com%2Falberta-j-maly%2Farticle_5d2bca88-c793-11ea-b509-7b240227ee6c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5d2bca88-c793-11ea-b509-7b240227ee6c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-146cce24-c79c-11ea-8578-ab514b3963f7" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-146cce24-c79c-11ea-8578-ab514b3963f7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="239">
            <meta itemprop="height" content="387">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/46/146cce24-c79c-11ea-8578-ab514b3963f7/5f10ad3b7d687.image.jpg?crop=239%2C387%2C1%2C46">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/46/146cce24-c79c-11ea-8578-ab514b3963f7/5f10ad3b7d687.image.jpg?crop=239%2C387%2C1%2C46">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/46/146cce24-c79c-11ea-8578-ab514b3963f7/5f10ad3b7d687.image.jpg?crop=239%2C387%2C1%2C46"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/46/146cce24-c79c-11ea-8578-ab514b3963f7/5f10ad3b7d687.image.jpg?crop=239%2C387%2C1%2C46&resize=200%2C324&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/46/146cce24-c79c-11ea-8578-ab514b3963f7/5f10ad3b7d687.image.jpg?crop=239%2C387%2C1%2C46&resize=239%2C387&order=crop%2Cresize 300w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="239"
                    height="387"
                    alt="Alberta Maly"
                    class="img-responsive  letterbox tnt-restrict-img-146cce24-c79c-11ea-8578-ab514b3963f7 default" />
            </div><style>
                .tnt-restrict-img-146cce24-c79c-11ea-8578-ab514b3963f7 {
                    max-width: 239px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5d2bca88-c793-11ea-b509-7b240227ee6c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hastingstribune.com%2Falberta-j-maly%2Farticle_5d2bca88-c793-11ea-b509-7b240227ee6c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/alberta-j-maly/article_5d2bca88-c793-11ea-b509-7b240227ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d2bca88-c793-11ea-b509-7b240227ee6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alberta%20J.%20Maly&via=hastingstribune&url=http%3A%2F%2Fwww.hastingstribune.com%2Falberta-j-maly%2Farticle_5d2bca88-c793-11ea-b509-7b240227ee6c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/alberta-j-maly/article_5d2bca88-c793-11ea-b509-7b240227ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d2bca88-c793-11ea-b509-7b240227ee6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hastingstribune.com/alberta-j-maly/article_5d2bca88-c793-11ea-b509-7b240227ee6c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/alberta-j-maly/article_5d2bca88-c793-11ea-b509-7b240227ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d2bca88-c793-11ea-b509-7b240227ee6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hastingstribune.com/tncms/asset/editorial/5d2bca88-c793-11ea-b509-7b240227ee6c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5d2bca88-c793-11ea-b509-7b240227ee6c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHastings%20Tribune%5D%20Alberta%20J.%20Maly&body=http%3A%2F%2Fwww.hastingstribune.com%2Falberta-j-maly%2Farticle_5d2bca88-c793-11ea-b509-7b240227ee6c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5d2bca88-c793-11ea-b509-7b240227ee6c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/alberta-j-maly/article_5d2bca88-c793-11ea-b509-7b240227ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d2bca88-c793-11ea-b509-7b240227ee6c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5d2bca88-c793-11ea-b509-7b240227ee6c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5d2bca88-c793-11ea-b509-7b240227ee6c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5d2bca88-c793-11ea-b509-7b240227ee6c" class="save-list-5d2bca88-c793-11ea-b509-7b240227ee6c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5d2bca88-c793-11ea-b509-7b240227ee6c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Alberta Maly, 40, of rural Ord, Nebraska, passed away on Tuesday, July 14, 2020, at the CHI Good Samaritan Health System in Kearney due to a battle with kidney disease.</p><p>Alberta’s wishes were to be cremated. A Celebration of Life will be at a later date.</p><p>Memorials are suggested to the American Kidney Foundation. Condolences can be sent to Randy Maly, 48440 814th Road Ord, Nebraska 68862.</p><p>Alberta June was born June 15, 1980, at Grand Junction, Colorado, to Albert L. and Mary (McConnaughey) Pilcher. She spent her childhood in Grand Junction and St. Joseph, Missouri. She then moved to Kenesaw, Nebraska, where she received her high school education.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>On July 11, 1998, Alberta was united in marriage to Randy Maly at Ord. The couple settled on a farm in the Springdale Area of Valley County, Nebraska, where they raised their two daughters. Alberta loved the country life and raising cows.</p><p>Alberta enjoyed attending livestock sales, shopping and going to concerts.</p><p>Survivors include her husband, Randy of rural Ord; two daughters, Jasmine Maly of Grand Island and Lorri Maly of Chambers; a granddaughter, Koehler Friedrichsen; her mother, Mary Pilcher, of St. Joseph; two brothers, Jr. and Paul Donaldson both of St. Joseph; four sisters, Arlene Zabel, Debbie Pace, Shirley Jones and Karen Donaldson all of St. Joseph; and a host of aunts, uncles, nieces, nephews, cousins and friends.</p><p>She was preceded in death by her father, Albert; grandmother, Alice McConnaughey; a niece, Mindy Johnson; nephew, James Porterfield; two uncles, Terry and Larry Pilcher; and a cousin Laura Pilcher.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-5d2bca88-c793-11ea-b509-7b240227ee6c anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="5d2bca88-c793-11ea-b509-7b240227ee6c" method="post" action="/tncms/counter/editorial/5d2bca88-c793-11ea-b509-7b240227ee6c/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="5d2bca88-c793-11ea-b509-7b240227ee6c" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hastingstribune.com%2Falberta-j-maly%2Farticle_5d2bca88-c793-11ea-b509-7b240227ee6c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/alberta-j-maly/article_5d2bca88-c793-11ea-b509-7b240227ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d2bca88-c793-11ea-b509-7b240227ee6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alberta%20J.%20Maly&via=hastingstribune&url=http%3A%2F%2Fwww.hastingstribune.com%2Falberta-j-maly%2Farticle_5d2bca88-c793-11ea-b509-7b240227ee6c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/alberta-j-maly/article_5d2bca88-c793-11ea-b509-7b240227ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d2bca88-c793-11ea-b509-7b240227ee6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hastingstribune.com/alberta-j-maly/article_5d2bca88-c793-11ea-b509-7b240227ee6c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/alberta-j-maly/article_5d2bca88-c793-11ea-b509-7b240227ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d2bca88-c793-11ea-b509-7b240227ee6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hastingstribune.com/tncms/asset/editorial/5d2bca88-c793-11ea-b509-7b240227ee6c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5d2bca88-c793-11ea-b509-7b240227ee6c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHastings%20Tribune%5D%20Alberta%20J.%20Maly&body=http%3A%2F%2Fwww.hastingstribune.com%2Falberta-j-maly%2Farticle_5d2bca88-c793-11ea-b509-7b240227ee6c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5d2bca88-c793-11ea-b509-7b240227ee6c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/alberta-j-maly/article_5d2bca88-c793-11ea-b509-7b240227ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d2bca88-c793-11ea-b509-7b240227ee6c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5d2bca88-c793-11ea-b509-7b240227ee6c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5d2bca88-c793-11ea-b509-7b240227ee6c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5d2bca88-c793-11ea-b509-7b240227ee6c" class="save-list-5d2bca88-c793-11ea-b509-7b240227ee6c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5d2bca88-c793-11ea-b509-7b240227ee6c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22alberta%20maly%22#tncms-source=keyword" class="tag-alberta-maly label label-default" data-tncms-track-dmp='search: alberta-maly'>Alberta Maly</a>
            </li> <li>
                <a href="/search/?k=%22obits%22#tncms-source=keyword" class="tag-obits label label-default" data-tncms-track-dmp='search: obits'>Obits</a>
            </li> <li>
                <a href="/search/?k=%22obit%22#tncms-source=keyword" class="tag-obit label label-default" data-tncms-track-dmp='search: obit'>Obit</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22st.%20joseph%22#tncms-source=keyword" class="tag-st_-joseph label label-default" data-tncms-track-dmp='search: st_-joseph'>St. Joseph</a>
            </li> <li>
                <a href="/search/?k=%22alice%20mcconnaughey%22#tncms-source=keyword" class="tag-alice-mcconnaughey label label-default" data-tncms-track-dmp='search: alice-mcconnaughey'>Alice Mcconnaughey</a>
            </li> <li>
                <a href="/search/?k=%22mary%20pilcher%22#tncms-source=keyword" class="tag-mary-pilcher label label-default" data-tncms-track-dmp='search: mary-pilcher'>Mary Pilcher</a>
            </li> <li>
                <a href="/search/?k=%22albert%20l.%22#tncms-source=keyword" class="tag-albert-l_ label label-default" data-tncms-track-dmp='search: albert-l_'>Albert L.</a>
            </li> <li>
                <a href="/search/?k=%22randy%20maly%22#tncms-source=keyword" class="tag-randy-maly label label-default" data-tncms-track-dmp='search: randy-maly'>Randy Maly</a>
            </li> <li>
                <a href="/search/?k=%22terry%22#tncms-source=keyword" class="tag-terry label label-default" data-tncms-track-dmp='search: terry'>Terry</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22nebraska%22#tncms-source=keyword" class="tag-nebraska label label-default" data-tncms-track-dmp='search: nebraska'>Nebraska</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-652319" class="tncms-block"><section id="block-652319" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-652319 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-652319" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-652319" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-779217" class="tncms-block"><section id="block-779217" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-779217 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.hastingstribune.com/restaurant_guide/restaurant-guide/article_9c400d50-8013-11ea-ba79-571bb0fc17ac.html">
                
                Click For Menus
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-779217-75026ffa-8336-11ea-89ea-9b41f7779f43" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-75026ffa-8336-11ea-89ea-9b41f7779f43 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://www.hastingstribune.com/restaurant_guide/restaurant-guide/article_9c400d50-8013-11ea-ba79-571bb0fc17ac.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="#LocalFoodToGo"
                            class="img-responsive lazyload full default"
                            width="1500"
                            height="975"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/50/75026ffa-8336-11ea-89ea-9b41f7779f43/5f070f4430d60.preview.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/50/75026ffa-8336-11ea-89ea-9b41f7779f43/5f070f4430d60.preview.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/50/75026ffa-8336-11ea-89ea-9b41f7779f43/5f070f4430d60.preview.jpg?resize=400%2C260 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/50/75026ffa-8336-11ea-89ea-9b41f7779f43/5f070f4430d60.preview.jpg?resize=540%2C351 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/50/75026ffa-8336-11ea-89ea-9b41f7779f43/5f070f4430d60.preview.jpg?resize=750%2C488 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/50/75026ffa-8336-11ea-89ea-9b41f7779f43/5f070f4430d60.preview.jpg?resize=1200%2C780 1200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/50/75026ffa-8336-11ea-89ea-9b41f7779f43/5f070f4430d60.preview.jpg?resize=1500%2C975 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="http://www.hastingstribune.com/restaurant_guide/restaurant-guide/article_9c400d50-8013-11ea-ba79-571bb0fc17ac.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">#LocalFoodToGo</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="http://www.hastingstribune.com/restaurant_guide/restaurant-guide/article_9c400d50-8013-11ea-ba79-571bb0fc17ac.html" class="tnt-asset-link">
        

        
            #LocalFoodToGo</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-648172" class="tncms-block">
        <div id="blox-ad-position-video-ad-right3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"video-ad-right","slot":"3","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-437824" class="tncms-block">
        <div id="blox-ad-position-block-skyscraper-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-skyscraper-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-912247" class="tncms-block"><section id="block-912247" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-912247 ">
        <div class="block-title-inner">
            <h3>
                
                Updates from Local Advertisers
                
            </h3>
        </div>
    </div></div><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5b5e88e2-9937-11ea-981a-9f0c785cb18c.jpg?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5b5e88e2-9937-11ea-981a-9f0c785cb18c.jpg?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5b5e88e2-9937-11ea-981a-9f0c785cb18c.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Social Media Posts of Advertisers that are Still Open"></div></section></div><div id="tncms-block-912241" class="tncms-block"><iframe src="https://hastingstribune.friends2follow.com/f2f/widget/html/socialstack/5/0/10/120/1/1/1/9/9/1" width="100%" height="700px" frameborder="0" scrolling="no"></iframe></div><div id="tncms-block-437945" class="tncms-block promo-padding not-logged-in bg-success"><section id="block-437945" class="block emphasis-h4  heading-color  " ><article class="card promo media"><div class="media-body"><h3 class="media-heading">Check out our Affordable Print and Online Subscription Rates!</h3><p>Affordable rates for:
Adams, Clay, Nuckolls and Webster Counties, as well as the towns of Doniphan and Giltner, Fillmore, Franklin, Kearney, Thayer Counties, Smith, Jewell Counties (Kansas)</p><a href="/site/forms/subscription_services/subscribe">
                <button type="button" class="btn btn-success  ">Subscribe</button>
            </a></div>
</article></section></div><div id="tncms-block-437921" class="tncms-block"><style>
    
    
    #block-437921 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-437921 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-437921" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437921 dark">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-437921" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-437921" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-437921" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-437921" data-toggle="tab"><i class="fa fa-comments-o" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-437921" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/national/coronavirus-rages-in-orange-county-but-don-t-tell-that-to-disney-fans/article_12308c1e-3e72-5cb8-a458-fb18f39c5eac.html">Coronavirus rages in Orange County, but don’t tell that to Disney fans</a></li><li><a href="/covid-19/clay-center-country-club-announces-covid-19-alert/article_2215cfe8-c487-11ea-a6e1-bba7ade30747.html">Clay Center country club announces COVID-19 alert</a></li><li><a href="/covid-19/6-thayer-county-covid-19-patients-attended-clay-center-golf-event/article_27039636-c64c-11ea-b26d-ebe8ace1d161.html">6 Thayer County COVID-19 patients attended Clay Center golf event</a></li><li><a href="/news/state/kansas/kansas-state-university-signs-research-agreement-for-covid-19-vaccine-candidate/article_40ab0eff-8f55-5c4c-9f1e-c5a2bd3d10dc.html">Kansas State University signs research agreement for COVID-19 vaccine candidate</a></li><li><a href="/news/thunderstorm-winds-hammer-tribland/article_46f54408-c228-11ea-9d9f-6be64d3d68c7.html">Thunderstorm winds hammer Tribland</a></li><li><a href="/covid-19/health-district-covid-19-case-tally-climbs-by-13/article_94631020-c57b-11ea-822e-e78ad2c38c85.html">Health district COVID-19 case tally climbs by 13</a></li><li><a href="/news/national/inside-california-courts-lawyers-fume-that-mask-wearing-is-mixed-during-pandemic/article_872e779f-092f-5bc6-b1d2-de2b7bb5b3e6.html">Inside California courts, lawyers fume that mask wearing is mixed during pandemic</a></li><li><a href="/hps-looks-to-require-masks/article_38f1aa34-c25c-11ea-a392-8b674397a435.html">HPS looks to require masks</a></li><li><a href="/national-coin-shortage-hitting-locally/article_747a272e-c618-11ea-b018-2f6e82a55ff1.html">National coin shortage hitting locally</a></li><li><a href="/news/national/how-our-sewage-could-warn-us-of-future-outbreaks-of-covid-19/article_8c0724a4-8b16-5596-b330-5a9f1f4e6350.html">How our sewage could warn us of future outbreaks of COVID-19</a></li></ul></div>
        
        
            <div id="images-437921" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/agriculture/trump-threatens-to-pull-tax-exemption-for-schools-colleges/image_bb9e75ba-33bc-5d6c-9257-f90e36ecce69.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump threatens to pull tax exemption for schools, colleges"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/b9/bb9e75ba-33bc-5d6c-9257-f90e36ecce69/5f08deeca7a3c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-undercuts-health-experts----again----in-schools-debate/image_f91215ad-7bee-513e-8c2f-b7f650a611e4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump undercuts health experts -- again -- in schools debate"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/91/f91215ad-7bee-513e-8c2f-b7f650a611e4/5f09126a77d9c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-undercuts-health-experts----again----in-schools-debate/image_ffb7cc70-9c7d-5558-8081-e44b2671bbe4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump undercuts health experts -- again -- in schools debate"
                            class="img-responsive lazyload ap-photo full default"
                            width="1170"
                            height="1170"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/fb/ffb7cc70-9c7d-5558-8081-e44b2671bbe4/5f091268e0f66.image.jpg?crop=1170%2C1170%2C300%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/mueren-dos-polic-as-en-tiroteo-en-mcallen-texas/image_e44e3edb-a7e8-5912-a366-91687f59a2dc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mueren dos policías en tiroteo en McAllen, Texas"
                            class="img-responsive lazyload ap-photo full default"
                            width="1157"
                            height="1157"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/e/44/e44e3edb-a7e8-5912-a366-91687f59a2dc/5f0a722f61c79.image.jpg?crop=1157%2C1157%2C317%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/city-mulls-razing-site-where-1st-alaska-flag-flew/image_c3c0c2ee-4bea-5796-a915-664c885288f2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="City mulls razing site where 1st Alaska flag flew"
                            class="img-responsive lazyload ap-photo full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/3c/c3c0c2ee-4bea-5796-a915-664c885288f2/5f0b25e22c4de.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/donald-j-schmidt/image_3cdf7bb4-b189-11ea-98e7-6f63058bffe9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Donald J. Schmidt"
                            class="img-responsive lazyload full default"
                            width="169"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/cd/3cdf7bb4-b189-11ea-98e7-6f63058bffe9/5eeba4880c7a6.image.jpg?crop=169%2C169%2C0%2C28&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/mls-aplaza-duelo-toronto-dc-united-por-caso-de-covid-19/image_1bb45962-6caa-57dc-bcaa-470a3404e307.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MLS aplaza duelo Toronto-DC United por caso de COVID-19"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/bb/1bb45962-6caa-57dc-bcaa-470a3404e307/5f0bcecd0b86e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/ex-officer-in-hawaii-sentenced-for-making-man-lick-urinal/image_630f6c16-2d59-5edd-8629-3ab17b2fe7a7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ex-officer in Hawaii sentenced for making man lick urinal"
                            class="img-responsive lazyload ap-photo full default"
                            width="1111"
                            height="1111"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/6/30/630f6c16-2d59-5edd-8629-3ab17b2fe7a7/5f0faa72a9f8d.image.jpg?crop=1111%2C1111%2C377%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-437921" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/kansas/ks-amber-alert-issued-for-missing-girl/video_9e5dacf5-7257-5dc2-a310-3e1441473006.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="KS: AMBER ALERT ISSUED FOR MISSING GIRL"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/e5/9e5dacf5-7257-5dc2-a310-3e1441473006/5f08fa12a0d56.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/noah-lyles-breaks-200m-world-record----but-then-it-transpires-he-only/video_47497f13-7b70-5c60-a90d-ab980428a0d0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Noah Lyles breaks 200m world record -- but then it transpires he only ran 185m"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/4/74/47497f13-7b70-5c60-a90d-ab980428a0d0/5f08a29196e28.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/japanese-baseball-allowing-fans-back-in-stadiums/video_c883c23f-8ae0-5354-98dc-fd55af738db1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Japanese baseball allowing fans back in stadiums"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/88/c883c23f-8ae0-5354-98dc-fd55af738db1/5f08518c85bce.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/politics/ia-covid-gov-reynolds-need-to-be-in-classroom/video_d38ed0a5-1caa-5d5e-9a14-e0086f3eb887.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IA: COVID: GOV REYNOLDS &quot;NEED TO BE IN CLASSROOM&quot;"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/d/38/d38ed0a5-1caa-5d5e-9a14-e0086f3eb887/5f0df9e974062.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/christian-kabasele-says-online-racist-abuse-is-worse-than-incidents-in-stadiums/video_172966d8-66f9-5f0e-8c72-bafbd0329095.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Christian Kabasele says online racist abuse 'is worse' than incidents in stadiums"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/72/172966d8-66f9-5f0e-8c72-bafbd0329095/5f0b7d589a629.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/simona-halep-stunned-by-amanda-anisimova-at-french-open/video_2c592a7f-6dd7-5224-a869-c0f8bdec6a3a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Simona Halep stunned by Amanda Anisimova at French Open"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/c5/2c592a7f-6dd7-5224-a869-c0f8bdec6a3a/5ef0c78913620.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/stephen-jackson-says-he-used-the-wrong-words-in-defending-desean-jacksons-anti-semitic-posts/video_255407d1-2b0c-5b6f-9b3d-6caef1e203d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stephen Jackson says he used the 'wrong words' in defending DeSean Jackson's anti-Semitic posts"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/55/255407d1-2b0c-5b6f-9b3d-6caef1e203d5/5f06fca337b32.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-437921" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-437923" class="tncms-block"><section id="block-437923" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-437923 ">
        <div class="block-title-inner">
            <h3>
                
                Tribune e-Edition Plus
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-437923-b805ca4e-4b9e-5158-8ddc-9df5aaf7955a" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-b805ca4e-4b9e-5158-8ddc-9df5aaf7955a media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/hastings-tribune/edition_b805ca4e-4b9e-5158-8ddc-9df5aaf7955a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hastings Tribune"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/eedition/f/e0/fe028117-dcb8-5e4e-bd60-8f11c38924c8/5f0fcc138089a.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/eedition/f/e0/fe028117-dcb8-5e4e-bd60-8f11c38924c8/5f0fcc138089a.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/hastings-tribune/edition_b805ca4e-4b9e-5158-8ddc-9df5aaf7955a.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Hastings Tribune</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/hastings-tribune/edition_b805ca4e-4b9e-5158-8ddc-9df5aaf7955a.html" class="tnt-asset-link">
        

        
            Hastings Tribune</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-437825" class="tncms-block"><section id="block-437825" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437825 dark">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div class="business-cards ">
        
            
            <article id="card-summary-d4796831-395a-5880-94ad-051d42c73875" class="clearfix card business power  has-image" data-track-object='{"title":"State Farm Insurance - Scott Norlen","url":"/marketplace/state-farm-insurance-scott-norlen/business_4000055974.html","uuid":"d4796831-395a-5880-94ad-051d42c73875","app":"business","metric":""}' data-tncms-tracking="business/block/d4796831-395a-5880-94ad-051d42c73875">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/state-farm-insurance-scott-norlen/business_4000055974.html" >
                    <div class="media-preview-d4796831-395a-5880-94ad-051d42c73875 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="State Farm Insurance - Scott Norlen"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/business/d/47/d4796831-395a-5880-94ad-051d42c73875/55b8fb103719a.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/business/d/47/d4796831-395a-5880-94ad-051d42c73875/55b8fb103719a.preview-300.jpg?resize=300%2C300 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/state-farm-insurance-scott-norlen/business_4000055974.html" class="tnt-asset-link">
        

        
            State Farm Insurance - Scott Norlen</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1017%20West%202nd%20Street%2BHastings%2BNE%2B68901">
                                        1017 West 2nd Street, Hastings, NE 68901
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    402-463-9525
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="State Farm Insurance - Scott Norlen's website" href="http://www.scottnorlen.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div><div class="card-lead">
                                
                                
                            </div>
                        
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-1c11cd20-238a-59ec-ab7e-ac4e7cc98945" class="clearfix card business power  has-image" data-track-object='{"title":"DeWitt Funeral Home","url":"/marketplace/dewitt-funeral-home/business_4000055984.html","uuid":"1c11cd20-238a-59ec-ab7e-ac4e7cc98945","app":"business","metric":""}' data-tncms-tracking="business/block/1c11cd20-238a-59ec-ab7e-ac4e7cc98945">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/dewitt-funeral-home/business_4000055984.html" >
                    <div class="media-preview-1c11cd20-238a-59ec-ab7e-ac4e7cc98945 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="DeWitt Funeral Home"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="138"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/business/1/c1/1c11cd20-238a-59ec-ab7e-ac4e7cc98945/55b7c8d5ea5a3.preview-300.png?resize=200%2C92 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/business/1/c1/1c11cd20-238a-59ec-ab7e-ac4e7cc98945/55b7c8d5ea5a3.preview-300.png?resize=300%2C138 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/dewitt-funeral-home/business_4000055984.html" class="tnt-asset-link">
        

        
            DeWitt Funeral Home</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1247%20North%20Burlington%20Avenue%2BHastings%2BNE%2B68901">
                                        1247 North Burlington Avenue, Hastings, NE 68901
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    402-462-4444
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="DeWitt Funeral Home's website" href="http://www.dewittfuneral.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div><div class="card-lead">
                                
                                
                            </div>
                        
                    </div>
                </div>
            </div>
        </article>
            
        
    </div>

    

    

    </section>

    </div><div id="tncms-block-437831" class="tncms-block"><section id="block-437831" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437831 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-3918bfd6-55f2-11e7-b356-2704bc44216d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/toddler-time/event_3918bfd6-55f2-11e7-b356-2704bc44216d.html" class="tnt-asset-link">
        

        
            Toddler Time</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-16T10:00:00-05:00">
            Thu, Jul 16, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e1d4cef8-165e-11e8-8bf0-6b1341e8f013" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/itty-bitty-story-time/event_e1d4cef8-165e-11e8-8bf0-6b1341e8f013.html" class="tnt-asset-link">
        

        
            Itty Bitty Story Time</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-20T10:00:00-05:00">
            Mon, Jul 20, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5a0ea878-5a9c-11e7-91b2-4f4fc06b2d61" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/preschool-story-hour-for-ages-3-6/event_5a0ea878-5a9c-11e7-91b2-4f4fc06b2d61.html" class="tnt-asset-link">
        

        
            Preschool story hour for ages 3-6</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-22T10:00:00-05:00">
            Wed, Jul 22, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2dfc8a78-165f-11e8-a0ad-bb8d939a580b" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/all-ages-story-time/event_2dfc8a78-165f-11e8-a0ad-bb8d939a580b.html" class="tnt-asset-link">
        

        
            All ages story time</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-22T13:00:00-05:00">
            Wed, Jul 22, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-437886" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-437819" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-437820" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-437906" class="tncms-block"><section id="block-437906" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437906 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifiedslegals"  href="/classifieds/" >
                    <span class="nav-label">Classifieds/Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ht-media"  href="/ht_media/" >
                    <span class="nav-label">HT Media</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-437907" class="tncms-block"><section id="block-437907" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437907 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-437909" class="tncms-block"><section id="block-437909" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437909 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hastingstribune.com</strong><br>
    908 W. Second Street<br>
    Hastings, NE 68901
    <br>
    
        <strong>Phone:</strong> 402-462-2131<br>
        <strong>Email:</strong> <a href="mailto:webeditor@hastingstribune.com">webeditor@hastingstribune.com</a><br>
    
</address></section></div><div id="tncms-block-437913" class="tncms-block padding-bottom"><section id="block-437913" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/2e0a69fc-eeaa-11e4-a158-fb2c7cd23712.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/2e0a69fc-eeaa-11e4-a158-fb2c7cd23712.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/2e0a69fc-eeaa-11e4-a158-fb2c7cd23712.png?resize=400%2C113 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/2e0a69fc-eeaa-11e4-a158-fb2c7cd23712.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-437931" class="tncms-block padding-bottom"><div class="follow-links-437931 default">
    
    <section id="block-437931" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437931 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HastingsTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/hastingstribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCyoHa0h7CIj0-W6K3HKS5kA/feed" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hastingstribune.com",
  "sameAs" : ["https://www.facebook.com/HastingsTribune","http://twitter.com/hastingstribune","https://www.youtube.com/channel/UCyoHa0h7CIj0-W6K3HKS5kA/feed"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
		<div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-551714" class="tncms-block"><div id="windowsill-spacer"> </div></div><div id="tncms-block-551710" class="tncms-block hidden-xs hidden-sm anchor">
        <div id="blox-ad-position-block-windowsill1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-windowsill","slot":"1","fold":"below","width":"1000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
	</div>

<!--// moved to the block admin, now using a block to allow access to areas behind the ad //-->
<!--//    <div id="anchor"> //-->
<!--//        <div id="windowsill-ad">//-->
        <!--//  //-->
<!--//         </div> //-->
<!--//     </div> //-->
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5d2bca88-c793-11ea-b509-7b240227ee6c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc8534.add('act', dmpData);
	_cc8534.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Alberta Maly','Engage:Obits','Engage:Obit','Engage:Commerce','Engage:St. Joseph','Engage:Alice Mcconnaughey','Engage:Mary Pilcher','Engage:Albert L.','Engage:Randy Maly','Engage:Terry','Engage:Work','Engage:Nebraska'";	_cc8534.add('act', sReactionData, sReactionKeywords);
	_cc8534.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc8534.add('act', serviceData);
	_cc8534.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8534.add('act', dmpData);
	_cc8534.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>