
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.hastingstribune.com/content/tncms/live/" />
<meta name="keywords" content="convention, party, politics, gop, republican national committee, nomination, donald trump, brand" />
<meta name="news_keywords" content="convention, party, politics, gop, republican national committee, nomination, donald trump, brand" />
<meta name="description" content="The party conventions are over &mdash; and I don&rsquo;t just mean the 2020 conventions." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.hastingstribune.com/jonah-goldberg-party-conventions-as-we-once-knew-them-are-over/article_76fa88aa-e92b-11ea-be71-53477f3d59dd.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/e2/9e286f3c-f7af-11e9-b009-0781de40df79/5db3d6a087175.image.jpg?resize=506%2C630" />
<meta property="og:image:width" content="506" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Jonah Goldberg: Party conventions as we once knew them are over" />
<meta property="og:description" content="The party conventions are over &mdash; and I don&rsquo;t just mean the 2020 conventions." />
<meta property="og:site_name" content="Hastings Tribune" />
<meta property="article:publisher" content="https://www.facebook.com/HastingsTribune" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hastingstribune" />
<meta name="twitter:image:alt" content="Jonah Goldberg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1587392445"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":343},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"76fa88aa-e92b-11ea-be71-53477f3d59dd","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/8534/cc.js?ns=_cc8534" id="LOTCC_8534"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8534.add('tp', 'TNNW');
		_cc8534.add('act', ' User Login');
		_cc8534.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8534.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/impressions.js?_dc=1598630715"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/traffic.js?_dc=1598592913"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/settings.js?_dc=1596131810"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1596473987"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1598024353"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1597831264"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1597154008"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1598024314"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1598024353"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1596473386"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Jonah Goldberg: Party conventions as we once knew them are over |  | hastingstribune.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.hastingstribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/ecd64932-a507-11e5-aae0-1358cddd9ab1.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Jonah Goldberg: Party conventions as we once knew them are over |  | hastingstribune.com" href="http://www.hastingstribune.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.hastingstribune.com/jonah-goldberg-party-conventions-as-we-once-knew-them-are-over/article_76fa88aa-e92b-11ea-be71-53477f3d59dd.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<!-- Invisibly Pixel Code -->
<script> window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW'); </script> <script async src='https://pymx5.com/scripts/load_tags.js'></script> <noscript><img height=" target="_blank"1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-76fa88aa-e92b-11ea-be71-53477f3d59dd type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hastingstribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=343&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=76fa88aa-e92b-11ea-be71-53477f3d59dd&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hastingstribune.com",
  secureDomain: "hastingstribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.hastingstribune.com/tncms/admin/editorial-asset/?edit=76fa88aa-e92b-11ea-be71-53477f3d59dd"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-437947" class="tncms-block hidden-md hidden-lg"><div id="user-controls-437947" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hastingstribune.com/users/signup/?referer_url=http%3A%2F%2Fwww.hastingstribune.com%2Fjonah-goldberg-party-conventions-as-we-once-knew-them-are-over%2Farticle_76fa88aa-e92b-11ea-be71-53477f3d59dd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hastingstribune.com/users/login/?referer_url=http%3A%2F%2Fwww.hastingstribune.com%2Fjonah-goldberg-party-conventions-as-we-once-knew-them-are-over%2Farticle_76fa88aa-e92b-11ea-be71-53477f3d59dd.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hastingstribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-437947').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hastingstribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hastingstribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hastingstribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-437947').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hastingstribune.com/users/logout/" id="user-logout-form-437947"><input type="hidden" name="referer_url" value="http://www.hastingstribune.com/jonah-goldberg-party-conventions-as-we-once-knew-them-are-over/article_76fa88aa-e92b-11ea-be71-53477f3d59dd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="http://www.hastingstribune.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition-plus">e-Edition Plus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/area_links/"  class="nav-link tnt-section-area-links">Area Links</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/sodbusters/"  class="nav-link tnt-section-sodbusters">Sodbusters</a>
                                </li><li>
                                    <a href="/sports/gpac/"  class="nav-link tnt-section-gpac">GPAC</a>
                                </li><li>
                                    <a href="/sports/huskers/"  class="nav-link tnt-section-huskers">Huskers</a>
                                </li><li>
                                    <a href="/sports/college_football"  class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="/sports/sport_links/"  class="nav-link tnt-section-sports-links">Sports Links</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/classified_ad"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/admatch/"  class="nav-link tnt-section-local-marketing-match">Local Marketing Match</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/legals/"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/ht_media/archive_photos_index/"  class="nav-link tnt-section-archive-photos-index">Archive Photos Index</a>
                                </li><li>
                                    <a href="/ht_media/ht_media_products/"  class="nav-link tnt-section-other-ht-media-products">Other HT Media Products</a>
                                </li><li>
                                    <a href="http://hastingstribune.mycapture.com/mycapture/category.asp?CategoryID=64176"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-e-edition-plus">e-Edition Plus</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/eedition_demo/"  class="nav-link tnt-section-e-edition-demo">e-Edition Demo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-forms">Forms</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement_announcement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birthday_announcement/"  class="nav-link tnt-section-birthday">Birthday</a>
                                </li><li>
                                    <a href="/site/forms/announcements/retirement_announcement/"  class="nav-link tnt-section-retirement">Retirement</a>
                                </li><li>
                                    <a href="/site/forms/online_services/club_news/"  class="nav-link tnt-section-club-news">Club News</a>
                                </li><li>
                                    <a href="/birth-announcement/pdf_b38975be-3081-11e5-8aed-9b3c7d072e4e.html"  class="nav-link tnt-section-birth">Birth</a>
                                </li><li>
                                    <a href="/site/forms/announcements/vip/"  class="nav-link tnt-section-tribune-vip">Tribune VIP</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/vacation/"  class="nav-link tnt-section-vacation-startstop">Vacation Start/Stop</a>
                                </li><li>
                                    <a href="/site/forms/announcements/other_page_submission"  class="nav-link tnt-section-other-page-submission">Other Page Submission</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/site/forms/chamber_offer/"  class="nav-link tnt-section-chamber-offer">Chamber Offer</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/site/staff.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-location-and-hours">Location and Hours</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/help.html"  class="nav-link tnt-section-help">Help</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/preview_tv/"  class="nav-link tnt-section-preview-tv">Preview TV</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-437929" class="tncms-block hidden-md hidden-lg"><section id="block-437929" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-437929" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-437929" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-437929-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-437929-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-437929-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-437929').submit();
        return false;
    });

    $('#site-search-437929').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-437929 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-437929 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-437929-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-437891" class="tncms-block ht-timestamp"><span id="time-span-pasa2">Friday, August 28, 2020</span></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-437930" class="tncms-block pull-right"><div class="follow-links-437930 pull-right">
    
    <section id="block-437930" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HastingsTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/hastingstribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCyoHa0h7CIj0-W6K3HKS5kA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hastingstribune.com",
  "sameAs" : ["https://www.facebook.com/HastingsTribune","http://twitter.com/hastingstribune","https://www.youtube.com/channel/UCyoHa0h7CIj0-W6K3HKS5kA"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-437890" class="tncms-block pull-right"><span id="ht-name-plate">Hastings, Nebraska</span></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-437911" class="tncms-block ht-logo"><section id="block-437911" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/a64f4c72-8744-11e7-aa42-6f555b05d1c5.jpg?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/a64f4c72-8744-11e7-aa42-6f555b05d1c5.jpg?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/a64f4c72-8744-11e7-aa42-6f555b05d1c5.jpg?resize=400%2C109 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/a64f4c72-8744-11e7-aa42-6f555b05d1c5.jpg?resize=540%2C147 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/a64f4c72-8744-11e7-aa42-6f555b05d1c5.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-437949" class="tncms-block ht-weather"><div id="weather-437949" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">85&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-437949 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Hastings, NE
                                
                                 <small>(68901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A good deal of sunshine. High 92F. NNW winds at less than 5 mph, increasing to 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low 59F. Winds N at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 28, 2020 @ 11:18 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=68901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-437946" class="tncms-block pull-right"><div id="user-controls-437946" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.hastingstribune.com/users/login/?referer_url=http%3A%2F%2Fwww.hastingstribune.com%2Fjonah-goldberg-party-conventions-as-we-once-knew-them-are-over%2Farticle_76fa88aa-e92b-11ea-be71-53477f3d59dd.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.hastingstribune.com/users/signup/?referer_url=http%3A%2F%2Fwww.hastingstribune.com%2Fjonah-goldberg-party-conventions-as-we-once-knew-them-are-over%2Farticle_76fa88aa-e92b-11ea-be71-53477f3d59dd.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hastingstribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hastingstribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hastingstribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-437946').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hastingstribune.com/users/logout/" id="user-logout-form-437946"><input type="hidden" name="referer_url" value="http://www.hastingstribune.com/jonah-goldberg-party-conventions-as-we-once-knew-them-are-over/article_76fa88aa-e92b-11ea-be71-53477f3d59dd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-437926" class="tncms-block ht-masthead-search"><section id="block-437926" class="block emphasis-h3 dark  text-shadow " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/site/forms/announcements/vip" class="h4">Tribune VIP</a></li>
                
                    <li><a href="http://www.hastingstribune.com/eedition/" class="h4">e-Edition Plus</a></li>
                
                    <li><a href="/site/forms/subscription_services/" class="h4">Subscribe</a></li>
                
            
            
        </ul></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-437926" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-437926" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-437926-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-437926-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-437926-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-437926').submit();
        return false;
    });

    $('#site-search-437926').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-437926 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-437926 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-437926-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-437920" class="tncms-block"><section id="block-437920" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg?resize=400%2C111 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg?resize=540%2C150 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition-plus"  href="http://www.hastingstribune.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition Plus</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/news/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/national/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-area-links"  href="/area_links/" >
                    <span class="nav-label">Area Links</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sodbusters"  href="/sports/sodbusters/" >
                    <span class="nav-label">Sodbusters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gpac"  href="/sports/gpac/" >
                    <span class="nav-label">GPAC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-huskers"  href="/sports/huskers/" >
                    <span class="nav-label">Huskers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="/sports/college_football" >
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-links"  href="/sports/sport_links/" >
                    <span class="nav-label">Sports Links</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad" >
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-local-marketing-match"  href="/site/forms/admatch/" >
                    <span class="nav-label">Local Marketing Match</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/legals/" >
                    <span class="nav-label">Legals</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-archive-photos-index"  href="/ht_media/archive_photos_index/" >
                    <span class="nav-label">Archive Photos Index</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-ht-media-products"  href="/ht_media/ht_media_products/" >
                    <span class="nav-label">Other HT Media Products</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://hastingstribune.mycapture.com/mycapture/category.asp?CategoryID=64176"  target="_blank" rel="noopener">
                    <span class="nav-label">Photos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition-plus"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/" >
                    <span class="nav-label">e-Edition Plus</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/eedition/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition-demo"  href="/eedition_demo/" >
                    <span class="nav-label">e-Edition Demo</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-forms"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Forms</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wedding"  href="/site/forms/announcements/wedding_announcement/" >
                    <span class="nav-label">Wedding</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement"  href="/site/forms/announcements/engagement_announcement/" >
                    <span class="nav-label">Engagement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversary"  href="/site/forms/announcements/anniversary_announcement/" >
                    <span class="nav-label">Anniversary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthday"  href="/site/forms/announcements/birthday_announcement/" >
                    <span class="nav-label">Birthday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-retirement"  href="/site/forms/announcements/retirement_announcement/" >
                    <span class="nav-label">Retirement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-club-news"  href="/site/forms/online_services/club_news/" >
                    <span class="nav-label">Club News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth"  href="/birth-announcement/pdf_b38975be-3081-11e5-8aed-9b3c7d072e4e.html" >
                    <span class="nav-label">Birth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tribune-vip"  href="/site/forms/announcements/vip/" >
                    <span class="nav-label">Tribune VIP</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-startstop"  href="/site/forms/subscription_services/vacation/" >
                    <span class="nav-label">Vacation Start/Stop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-page-submission"  href="/site/forms/announcements/other_page_submission" >
                    <span class="nav-label">Other Page Submission</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter_editor" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chamber-offer"  href="/site/forms/chamber_offer/" >
                    <span class="nav-label">Chamber Offer</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Contact</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-location-and-hours"  href="/site/contact.html" >
                    <span class="nav-label">Location and Hours</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-help"  href="/site/help.html" >
                    <span class="nav-label">Help</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-preview-tv"  href="/preview_tv/" >
                    <span class="nav-label">Preview TV</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-437817" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-437818" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-9e286f3c-f7af-11e9-b009-0781de40df79" class="modal fullscreen in modal-image image-default modal-9e286f3c-f7af-11e9-b009-0781de40df79" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/e2/9e286f3c-f7af-11e9-b009-0781de40df79/5db3d6a087175.image.jpg?resize=400%2C498"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/e2/9e286f3c-f7af-11e9-b009-0781de40df79/5db3d6a087175.image.jpg?resize=200%2C249 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/e2/9e286f3c-f7af-11e9-b009-0781de40df79/5db3d6a087175.image.jpg?resize=300%2C374 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/e2/9e286f3c-f7af-11e9-b009-0781de40df79/5db3d6a087175.image.jpg?resize=400%2C498 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/e2/9e286f3c-f7af-11e9-b009-0781de40df79/5db3d6a087175.image.jpg?resize=540%2C673 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/e2/9e286f3c-f7af-11e9-b009-0781de40df79/5db3d6a087175.image.jpg?resize=750%2C934 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/e2/9e286f3c-f7af-11e9-b009-0781de40df79/5db3d6a087175.image.jpg?resize=1200%2C1495 1200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/e2/9e286f3c-f7af-11e9-b009-0781de40df79/5db3d6a087175.image.jpg?resize=1290%2C1607 1700w"
                    sizes="100vw"
                    width="1290"
                    height="1607"
                    alt="Jonah Goldberg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9e286f3c-f7af-11e9-b009-0781de40df79" data-target=".caption-inner-modal-image-9e286f3c-f7af-11e9-b009-0781de40df79">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9e286f3c-f7af-11e9-b009-0781de40df79 collapse in"><div class="caption-text"><p>Jonah Goldberg </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Joshua Roberts</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hastingstribune.com%2Fjonah-goldberg%2Fimage_9e286f3c-f7af-11e9-b009-0781de40df79.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jonah-goldberg/image_9e286f3c-f7af-11e9-b009-0781de40df79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e286f3c-f7af-11e9-b009-0781de40df79"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jonah%20Goldberg&via=hastingstribune&url=http%3A%2F%2Fwww.hastingstribune.com%2Fjonah-goldberg%2Fimage_9e286f3c-f7af-11e9-b009-0781de40df79.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jonah-goldberg/image_9e286f3c-f7af-11e9-b009-0781de40df79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e286f3c-f7af-11e9-b009-0781de40df79"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hastingstribune.com/jonah-goldberg/image_9e286f3c-f7af-11e9-b009-0781de40df79.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jonah-goldberg/image_9e286f3c-f7af-11e9-b009-0781de40df79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e286f3c-f7af-11e9-b009-0781de40df79"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hastingstribune.com/tncms/asset/editorial/9e286f3c-f7af-11e9-b009-0781de40df79" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9e286f3c-f7af-11e9-b009-0781de40df79"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHastings%20Tribune%5D%20Jonah%20Goldberg&body=http%3A%2F%2Fwww.hastingstribune.com%2Fjonah-goldberg%2Fimage_9e286f3c-f7af-11e9-b009-0781de40df79.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9e286f3c-f7af-11e9-b009-0781de40df79"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jonah-goldberg/image_9e286f3c-f7af-11e9-b009-0781de40df79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e286f3c-f7af-11e9-b009-0781de40df79"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9e286f3c-f7af-11e9-b009-0781de40df79-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9e286f3c-f7af-11e9-b009-0781de40df79" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9e286f3c-f7af-11e9-b009-0781de40df79" class="save-list-9e286f3c-f7af-11e9-b009-0781de40df79-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9e286f3c-f7af-11e9-b009-0781de40df79" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9e286f3c-f7af-11e9-b009-0781de40df79 img { max-height: 1607px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-76fa88aa-e92b-11ea-be71-53477f3d59dd" class="asset article-default"  data-url="http://www.hastingstribune.com/jonah-goldberg-party-conventions-as-we-once-knew-them-are-over/article_76fa88aa-e92b-11ea-be71-53477f3d59dd.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/e2/9e286f3c-f7af-11e9-b009-0781de40df79/5db3d6a087175.image.jpg?resize=506%2C630">
            <meta itemprop="width" content="506">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hastingstribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.hastingstribune.com/jonah-goldberg-party-conventions-as-we-once-knew-them-are-over/article_76fa88aa-e92b-11ea-be71-53477f3d59dd.html" />
    <style>
                .asset-paging .direction {
                    color: #008a4a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.hastingstribune.com\/tncms\/search\/mlt\/?origin=76fa88aa-e92b-11ea-be71-53477f3d59dd&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"76fa88aa-e92b-11ea-be71-53477f3d59dd","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-76fa88aa-e92b-11ea-be71-53477f3d59dd" class="asset-paging">
                <div id="paging-prev-76fa88aa-e92b-11ea-be71-53477f3d59dd" class="paging-link prev offset"></div>
                <div id="paging-next-76fa88aa-e92b-11ea-be71-53477f3d59dd" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Jonah Goldberg: Party conventions as we once knew them are over
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-08-28T07:39:00-05:00" class="tnt-date asset-date text-muted">
            Aug 28, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-08-28T07:39:00-05:00" class="tnt-date asset-date text-muted">Aug 28, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-28T10:35:06-05:00" class="tnt-date tnt-update-recent asset-date text-muted">54 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-28T07:39:00-05:00">
    <meta itemprop="datePublished" content="2020-08-28T07:39:00-05:00">
    <meta itemprop="dateModified" content="2020-08-28T05:35:06-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hastingstribune.com%2Fjonah-goldberg-party-conventions-as-we-once-knew-them-are-over%2Farticle_76fa88aa-e92b-11ea-be71-53477f3d59dd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jonah-goldberg-party-conventions-as-we-once-knew-them-are-over/article_76fa88aa-e92b-11ea-be71-53477f3d59dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76fa88aa-e92b-11ea-be71-53477f3d59dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jonah%20Goldberg%3A%20Party%20conventions%20as%20we%20once%20knew%20them%20are%20over&via=hastingstribune&url=http%3A%2F%2Fwww.hastingstribune.com%2Fjonah-goldberg-party-conventions-as-we-once-knew-them-are-over%2Farticle_76fa88aa-e92b-11ea-be71-53477f3d59dd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jonah-goldberg-party-conventions-as-we-once-knew-them-are-over/article_76fa88aa-e92b-11ea-be71-53477f3d59dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76fa88aa-e92b-11ea-be71-53477f3d59dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hastingstribune.com/jonah-goldberg-party-conventions-as-we-once-knew-them-are-over/article_76fa88aa-e92b-11ea-be71-53477f3d59dd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jonah-goldberg-party-conventions-as-we-once-knew-them-are-over/article_76fa88aa-e92b-11ea-be71-53477f3d59dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76fa88aa-e92b-11ea-be71-53477f3d59dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hastingstribune.com/tncms/asset/editorial/76fa88aa-e92b-11ea-be71-53477f3d59dd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"76fa88aa-e92b-11ea-be71-53477f3d59dd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHastings%20Tribune%5D%20Jonah%20Goldberg%3A%20Party%20conventions%20as%20we%20once%20knew%20them%20are%20over&body=http%3A%2F%2Fwww.hastingstribune.com%2Fjonah-goldberg-party-conventions-as-we-once-knew-them-are-over%2Farticle_76fa88aa-e92b-11ea-be71-53477f3d59dd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"76fa88aa-e92b-11ea-be71-53477f3d59dd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9e286f3c-f7af-11e9-b009-0781de40df79" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9e286f3c-f7af-11e9-b009-0781de40df79" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1290">
            <meta itemprop="height" content="1607">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/e2/9e286f3c-f7af-11e9-b009-0781de40df79/5db3d6a087175.image.jpg?resize=500%2C623">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/e2/9e286f3c-f7af-11e9-b009-0781de40df79/5db3d6a087175.image.jpg?resize=500%2C623">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/e2/9e286f3c-f7af-11e9-b009-0781de40df79/5db3d6a087175.image.jpg?resize=400%2C498"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/e2/9e286f3c-f7af-11e9-b009-0781de40df79/5db3d6a087175.image.jpg?resize=200%2C249 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/e2/9e286f3c-f7af-11e9-b009-0781de40df79/5db3d6a087175.image.jpg?resize=300%2C374 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/e2/9e286f3c-f7af-11e9-b009-0781de40df79/5db3d6a087175.image.jpg?resize=400%2C498 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/e2/9e286f3c-f7af-11e9-b009-0781de40df79/5db3d6a087175.image.jpg?resize=540%2C673 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/e2/9e286f3c-f7af-11e9-b009-0781de40df79/5db3d6a087175.image.jpg?resize=750%2C934 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/e2/9e286f3c-f7af-11e9-b009-0781de40df79/5db3d6a087175.image.jpg?resize=1200%2C1495 1200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/e2/9e286f3c-f7af-11e9-b009-0781de40df79/5db3d6a087175.image.jpg?resize=1290%2C1607 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1290"
                    height="1607"
                    alt="Jonah Goldberg"
                    class="img-responsive  letterbox tnt-restrict-img-9e286f3c-f7af-11e9-b009-0781de40df79 default" />
            </div><style>
                .tnt-restrict-img-9e286f3c-f7af-11e9-b009-0781de40df79 {
                    max-width: 1290px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Jonah Goldberg </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Joshua Roberts</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="76fa88aa-e92b-11ea-be71-53477f3d59dd">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hastingstribune.com%2Fjonah-goldberg-party-conventions-as-we-once-knew-them-are-over%2Farticle_76fa88aa-e92b-11ea-be71-53477f3d59dd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jonah-goldberg-party-conventions-as-we-once-knew-them-are-over/article_76fa88aa-e92b-11ea-be71-53477f3d59dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76fa88aa-e92b-11ea-be71-53477f3d59dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jonah%20Goldberg%3A%20Party%20conventions%20as%20we%20once%20knew%20them%20are%20over&via=hastingstribune&url=http%3A%2F%2Fwww.hastingstribune.com%2Fjonah-goldberg-party-conventions-as-we-once-knew-them-are-over%2Farticle_76fa88aa-e92b-11ea-be71-53477f3d59dd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jonah-goldberg-party-conventions-as-we-once-knew-them-are-over/article_76fa88aa-e92b-11ea-be71-53477f3d59dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76fa88aa-e92b-11ea-be71-53477f3d59dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hastingstribune.com/jonah-goldberg-party-conventions-as-we-once-knew-them-are-over/article_76fa88aa-e92b-11ea-be71-53477f3d59dd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jonah-goldberg-party-conventions-as-we-once-knew-them-are-over/article_76fa88aa-e92b-11ea-be71-53477f3d59dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76fa88aa-e92b-11ea-be71-53477f3d59dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hastingstribune.com/tncms/asset/editorial/76fa88aa-e92b-11ea-be71-53477f3d59dd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"76fa88aa-e92b-11ea-be71-53477f3d59dd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHastings%20Tribune%5D%20Jonah%20Goldberg%3A%20Party%20conventions%20as%20we%20once%20knew%20them%20are%20over&body=http%3A%2F%2Fwww.hastingstribune.com%2Fjonah-goldberg-party-conventions-as-we-once-knew-them-are-over%2Farticle_76fa88aa-e92b-11ea-be71-53477f3d59dd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"76fa88aa-e92b-11ea-be71-53477f3d59dd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jonah-goldberg-party-conventions-as-we-once-knew-them-are-over/article_76fa88aa-e92b-11ea-be71-53477f3d59dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76fa88aa-e92b-11ea-be71-53477f3d59dd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-76fa88aa-e92b-11ea-be71-53477f3d59dd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="76fa88aa-e92b-11ea-be71-53477f3d59dd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="76fa88aa-e92b-11ea-be71-53477f3d59dd" class="save-list-76fa88aa-e92b-11ea-be71-53477f3d59dd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="76fa88aa-e92b-11ea-be71-53477f3d59dd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The party conventions are over — and I don’t just mean the 2020 conventions.</p><p>In one sense, the conventions have been over for a very long time. They were created primarily to do two things: pick presidential nominees and craft party platforms. A convention hasn’t actually picked a nominee since 1952, when Democrat Adlai Stevenson won the nomination on the third ballot.</p><p>Since then, conventions have mostly just approved nominees as foregone conclusions on the first ballot. Ever since the rise of primaries in the early 1970s, the nominee is literally chosen before the convention. All that’s left is the coronation.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>But at least conventions still crafted party platforms. These are statements of principle and policy, hammered out between different factions within a party, to state clearly (or sometimes murkily) what the party stands for. Historically, platform fights could matter enormously. It was through the negotiation of the platform that a party decided where it came down on issues such as slavery and prohibition.</p><p>The other practical benefit? The platform also gave marching orders to the nominee. It was part mission statement, part job description. Its overall purpose was to say, “This is what the party expects from you,” because the nominee was selected to do the job the party wanted. Of course, in reality, if the nominee was elected president, he could ignore the platform. Still, the principle that the party and its elected officials were bound to the platform had some juice in it.</p><p>That’s gone. In advance of the GOP convention this week, the Republican National Committee announced that, for the first time in the history of either major political party, it wasn’t going to bother writing a new platform. (Technically, the party decided in June to recycle the 2016 platform, outdated cover and all.)</p><p>“The RNC enthusiastically supports President Trump and continues to reject the policy positions of the Obama-Biden administration, as well as those espoused by the Democratic National Committee today,” the committee declared in a resolution.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Later, a list of sound-bite promises with no policy specifics was released to describe President Donald Trump’s second-term agenda. My favorite: “Drain the Globalist Swamp by Taking on International Organizations That Hurt American Citizens.”</p><p>Regardless, the point was clear. The party is now the servant of the nominee — in this case, the president. Hence a platform is truly pointless because the party stands for nothing other than whatever the president says it does.</p><p>There’s a third role for conventions — one that would appear to be the most obvious, in a hiding-in-plain-sight sense. Conventions are meant to CONVENE. It’s in the name. Party members from across the country travel to meet face-to-face to work, negotiate and socialize together for an organization larger than themselves. Again, such work used to include actually picking a nominee, but the primary system and modern communications destroyed that. Before the invention of the telephone, as historian and political analyst Michael Barone has noted, conventions were a necessary political technology because one couldn’t negotiate by mail. It was too slow, and power brokers didn’t want to put things on paper anyway.</p><p>Long before the pandemic, conventions had been turning into tightly scripted partisan infomercials for the coming election. Make of that what you will, but at least people still convened. They put on their silly hats, they wore their flare, and they had discussions and debates in the moments when they weren’t being used as the political equivalent of a studio audience in a ShamWow ad.</p><p>That’s gone this year, too. COVID-19 erased even the conventional part of the conventions. That made them seem like a break with the past — the first “virtual” conventions. But the reality is that they’ve been mostly virtual — conventions in name only — for a long time already. This month’s highly produced nightly videos with staged bits of spontaneity (just like the Oscars or Emmys) were the fulfillment of trends long in the making. The parties are paper-tiger marketing firms now, geared to bend their brand to whichever politician happens to win the nomination or hold power for their team.</p><p>People will show up for conventions again, but the GOP’s convention in particular makes it clear that when they do, it will be as props and applause machines only.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-76fa88aa-e92b-11ea-be71-53477f3d59dd anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="76fa88aa-e92b-11ea-be71-53477f3d59dd" method="post" action="/tncms/counter/editorial/76fa88aa-e92b-11ea-be71-53477f3d59dd/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="76fa88aa-e92b-11ea-be71-53477f3d59dd" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hastingstribune.com%2Fjonah-goldberg-party-conventions-as-we-once-knew-them-are-over%2Farticle_76fa88aa-e92b-11ea-be71-53477f3d59dd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jonah-goldberg-party-conventions-as-we-once-knew-them-are-over/article_76fa88aa-e92b-11ea-be71-53477f3d59dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76fa88aa-e92b-11ea-be71-53477f3d59dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jonah%20Goldberg%3A%20Party%20conventions%20as%20we%20once%20knew%20them%20are%20over&via=hastingstribune&url=http%3A%2F%2Fwww.hastingstribune.com%2Fjonah-goldberg-party-conventions-as-we-once-knew-them-are-over%2Farticle_76fa88aa-e92b-11ea-be71-53477f3d59dd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jonah-goldberg-party-conventions-as-we-once-knew-them-are-over/article_76fa88aa-e92b-11ea-be71-53477f3d59dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76fa88aa-e92b-11ea-be71-53477f3d59dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hastingstribune.com/jonah-goldberg-party-conventions-as-we-once-knew-them-are-over/article_76fa88aa-e92b-11ea-be71-53477f3d59dd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jonah-goldberg-party-conventions-as-we-once-knew-them-are-over/article_76fa88aa-e92b-11ea-be71-53477f3d59dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76fa88aa-e92b-11ea-be71-53477f3d59dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hastingstribune.com/tncms/asset/editorial/76fa88aa-e92b-11ea-be71-53477f3d59dd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"76fa88aa-e92b-11ea-be71-53477f3d59dd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHastings%20Tribune%5D%20Jonah%20Goldberg%3A%20Party%20conventions%20as%20we%20once%20knew%20them%20are%20over&body=http%3A%2F%2Fwww.hastingstribune.com%2Fjonah-goldberg-party-conventions-as-we-once-knew-them-are-over%2Farticle_76fa88aa-e92b-11ea-be71-53477f3d59dd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"76fa88aa-e92b-11ea-be71-53477f3d59dd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jonah-goldberg-party-conventions-as-we-once-knew-them-are-over/article_76fa88aa-e92b-11ea-be71-53477f3d59dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76fa88aa-e92b-11ea-be71-53477f3d59dd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-76fa88aa-e92b-11ea-be71-53477f3d59dd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="76fa88aa-e92b-11ea-be71-53477f3d59dd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="76fa88aa-e92b-11ea-be71-53477f3d59dd" class="save-list-76fa88aa-e92b-11ea-be71-53477f3d59dd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="76fa88aa-e92b-11ea-be71-53477f3d59dd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22convention%22#tncms-source=keyword" class="tag-convention label label-default" data-tncms-track-dmp='search: convention'>Convention</a>
            </li> <li>
                <a href="/search/?k=%22party%22#tncms-source=keyword" class="tag-party label label-default" data-tncms-track-dmp='search: party'>Party</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22gop%22#tncms-source=keyword" class="tag-gop label label-default" data-tncms-track-dmp='search: gop'>Gop</a>
            </li> <li>
                <a href="/search/?k=%22republican%20national%20committee%22#tncms-source=keyword" class="tag-republican-national-committee label label-default" data-tncms-track-dmp='search: republican-national-committee'>Republican National Committee</a>
            </li> <li>
                <a href="/search/?k=%22nomination%22#tncms-source=keyword" class="tag-nomination label label-default" data-tncms-track-dmp='search: nomination'>Nomination</a>
            </li> <li>
                <a href="/search/?k=%22donald%20trump%22#tncms-source=keyword" class="tag-donald-trump label label-default" data-tncms-track-dmp='search: donald-trump'>Donald Trump</a>
            </li> <li>
                <a href="/search/?k=%22brand%22#tncms-source=keyword" class="tag-brand label label-default" data-tncms-track-dmp='search: brand'>Brand</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-652319" class="tncms-block"><section id="block-652319" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-652319 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-652319" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-652319" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-779217" class="tncms-block"><section id="block-779217" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-779217 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.hastingstribune.com/restaurant_guide/restaurant-guide/article_9c400d50-8013-11ea-ba79-571bb0fc17ac.html">
                
                Click For Menus
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-779217-75026ffa-8336-11ea-89ea-9b41f7779f43" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-75026ffa-8336-11ea-89ea-9b41f7779f43 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://www.hastingstribune.com/restaurant_guide/restaurant-guide/article_9c400d50-8013-11ea-ba79-571bb0fc17ac.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="#LocalFoodToGo"
                            class="img-responsive lazyload full default"
                            width="1500"
                            height="975"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/50/75026ffa-8336-11ea-89ea-9b41f7779f43/5f271d76cfcd1.preview.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/50/75026ffa-8336-11ea-89ea-9b41f7779f43/5f271d76cfcd1.preview.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/50/75026ffa-8336-11ea-89ea-9b41f7779f43/5f271d76cfcd1.preview.jpg?resize=400%2C260 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/50/75026ffa-8336-11ea-89ea-9b41f7779f43/5f271d76cfcd1.preview.jpg?resize=540%2C351 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/50/75026ffa-8336-11ea-89ea-9b41f7779f43/5f271d76cfcd1.preview.jpg?resize=750%2C488 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/50/75026ffa-8336-11ea-89ea-9b41f7779f43/5f271d76cfcd1.preview.jpg?resize=1200%2C780 1200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/50/75026ffa-8336-11ea-89ea-9b41f7779f43/5f271d76cfcd1.preview.jpg?resize=1500%2C975 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="http://www.hastingstribune.com/restaurant_guide/restaurant-guide/article_9c400d50-8013-11ea-ba79-571bb0fc17ac.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">#LocalFoodToGo</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="http://www.hastingstribune.com/restaurant_guide/restaurant-guide/article_9c400d50-8013-11ea-ba79-571bb0fc17ac.html" class="tnt-asset-link">
        

        
            #LocalFoodToGo</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-648172" class="tncms-block">
        <div id="blox-ad-position-video-ad-right3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"video-ad-right","slot":"3","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-437824" class="tncms-block">
        <div id="blox-ad-position-block-skyscraper-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-skyscraper-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-912247" class="tncms-block"><section id="block-912247" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-912247 ">
        <div class="block-title-inner">
            <h3>
                
                Updates from Local Advertisers
                
            </h3>
        </div>
    </div></div><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5b5e88e2-9937-11ea-981a-9f0c785cb18c.jpg?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5b5e88e2-9937-11ea-981a-9f0c785cb18c.jpg?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5b5e88e2-9937-11ea-981a-9f0c785cb18c.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Social Media Posts of Advertisers that are Still Open"></div></section></div><div id="tncms-block-912241" class="tncms-block"><iframe src="https://hastingstribune.friends2follow.com/f2f/widget/html/socialstack/5/0/10/120/1/1/1/9/9/1" width="100%" height="700px" frameborder="0" scrolling="no"></iframe></div><div id="tncms-block-437945" class="tncms-block promo-padding not-logged-in bg-success"><section id="block-437945" class="block emphasis-h4  heading-color  " ><article class="card promo media"><div class="media-body"><h3 class="media-heading">Check out our Affordable Print and Online Subscription Rates!</h3><p>Affordable rates for:
Adams, Clay, Nuckolls and Webster Counties, as well as the towns of Doniphan and Giltner, Fillmore, Franklin, Kearney, Thayer Counties, Smith, Jewell Counties (Kansas)</p><a href="/site/forms/subscription_services/subscribe">
                <button type="button" class="btn btn-success  ">Subscribe</button>
            </a></div>
</article></section></div><div id="tncms-block-437921" class="tncms-block"><style>
    
    
    #block-437921 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-437921 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-437921" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437921 dark">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-437921" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-437921" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-437921" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-437921" data-toggle="tab"><i class="fa fa-comments-o" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-437921" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/covid-19/south-heartland-records-15-new-covid-19-cases/article_369edae2-e415-11ea-83bd-fb7b0119a5eb.html">South Heartland records 15 new COVID-19 cases</a></li><li><a href="/news/two-teens-die-in-a-car-semi-crash/article_b40b82d6-e24a-11ea-bc42-cbfc09920112.html">Two teens die in a car/semi crash</a></li><li><a href="/news/state/nebraska/nebraska-gets-some-attention-during-national-anthem-performance-at-democratic-national-convention/article_595de759-e364-5468-af9a-879466c7f64d.html">Nebraska gets some attention during national anthem performance at Democratic National Convention</a></li><li><a href="/fred-teller-remembered-as-community-leader-arts-champion/article_fbebe1ba-e40f-11ea-9b8c-9f4728abbc41.html">Fred Teller remembered as community leader, arts champion</a></li><li><a href="/staff-express-concerns-about-dhhs-moves/article_9dbf0022-e3ec-11ea-a349-b70b4623f388.html">Staff express concerns about DHHS moves</a></li><li><a href="/opinion/voice-of-the-people/article_eeb05f66-e2e9-11ea-82d7-e7227723aef1.html">Voice of the People</a></li><li><a href="/news/state/nebraska/body-found-near-riverside-park-in-beatrice/article_a17015b5-020a-58b9-8285-a8f5f856ab2e.html">Body found near Riverside Park in Beatrice</a></li><li><a href="/news/state/nebraska/norfolk-man-gets-prison-sentence-in-district-court/article_99952c8f-72ad-588e-a27f-7b19082369b7.html">Norfolk man gets prison sentence in district court</a></li><li><a href="/news/national/miami-police-officers-wife-dies-after-getting-locked-in-suv/article_8cf5685b-1adb-5845-8ebd-b6350b816e60.html">Miami police officer's wife dies after getting locked in SUV</a></li></ul></div>
        
        
            <div id="images-437921" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/60-finding-nemo-2003/image_99d55863-4a08-5358-aa61-784f3a6de967.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#60. Finding Nemo (2003)"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/9d/99d55863-4a08-5358-aa61-784f3a6de967/5f45130f1414a.preview.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/8-schindlers-list-1993/image_0199a001-e7a2-5b51-a0a6-5dfe763f42cd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#8. Schindler's List (1993)"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/0/19/0199a001-e7a2-5b51-a0a6-5dfe763f42cd/5f47394e27917.preview.png?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/exchange-caring-housekeeper/image_57edbc86-d911-11ea-8abc-03a0428b4cc7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Exchange-Caring Housekeeper"
                            class="img-responsive lazyload full default"
                            width="1192"
                            height="1192"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/7e/57edbc86-d911-11ea-8abc-03a0428b4cc7/5f2df73a31712.image.jpg?crop=1192%2C1192%2C273%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/mistakes-from-the-100-worst-movies-of-all-time/image_9ea0e63b-79c3-5a11-b1d1-ad704df18c8c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mistakes from the 100 worst movies of all time"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/ea/9ea0e63b-79c3-5a11-b1d1-ad704df18c8c/5f425f344bafe.preview.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/p08-24-20acfrodeo7-jpg/image_78050dda-e591-11ea-bb42-9b239b6f2627.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="p08-24-20ACFrodeo7.jpg"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/80/78050dda-e591-11ea-bb42-9b239b6f2627/5f42f0117c9b8.image.jpg?crop=1176%2C1176%2C0%2C293&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/frances-m-llanes/image_8e76d156-e54c-11ea-b5d6-272cb430cf4f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Frances M. Llanes"
                            class="img-responsive lazyload full default"
                            width="1125"
                            height="1125"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/8/e7/8e76d156-e54c-11ea-b5d6-272cb430cf4f/5f427c8b0a896.image.jpg?crop=1125%2C1125%2C0%2C64&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/32-saving-private-ryan-1998/image_8aefa5c3-e543-5359-be9f-a160c6931572.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#32. Saving Private Ryan (1998)"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/8/ae/8aefa5c3-e543-5359-be9f-a160c6931572/5f44d6030d897.preview.png?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/100-best-tv-shows-of-all-time/image_37608697-7466-5a8c-beb1-dc62d76e37ee.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="100 best TV shows of all time"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/76/37608697-7466-5a8c-beb1-dc62d76e37ee/5f470115a4e41.preview.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/51-season-5-episode-15---the-pie/image_eb2ec355-8b9f-504c-ae7b-7f1815dfbaec.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#51. Season 5, Episode 15 - The Pie"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/e/b2/eb2ec355-8b9f-504c-ae7b-7f1815dfbaec/5f462752a492e.preview.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-437921" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/nebraska/watch-now-lincoln-police-chief-provides-update-on-shooting-of-officer/video_47da8703-fa97-59ef-8e39-86f9d84f7015.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch now: Lincoln Police chief provides update on shooting of officer"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/4/7d/47da8703-fa97-59ef-8e39-86f9d84f7015/5f47cade846ec.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/see-four-year-old-hit-a-hole-in-one/video_d5a9d397-6140-53aa-a69d-9662a50b940a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See four-year-old hit a hole-in-one"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/d/5a/d5a9d397-6140-53aa-a69d-9662a50b940a/5f4512dcd3b08.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/politics/rnc-mark-mccloskey---daring-to-defend-our-home/video_212aebb1-d3db-597b-97e1-9273329461ca.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RNC: MARK MCCLOSKEY - DARING TO DEFEND OUR HOME"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/12/212aebb1-d3db-597b-97e1-9273329461ca/5f452b5c3a7e4.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/nebraska/watch-now-husker-football-players-sue-big-ten-over-football-season-delay/video_6f136f38-87b0-5e2e-af6d-9abdb5382846.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch now: Husker football players sue Big Ten over football season delay"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/6/f1/6f136f38-87b0-5e2e-af6d-9abdb5382846/5f48420172810.image.jpg?crop=360%2C360%2C220%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/politics/rnc-mark-and-patricia-mccloskey-full-remarks/video_db2bf07d-cdaf-5d25-a8e7-33dead615677.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RNC: MARK AND PATRICIA MCCLOSKEY FULL REMARKS"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/d/b2/db2bf07d-cdaf-5d25-a8e7-33dead615677/5f452b5c5661c.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/la-clippers-coach-has-emotional-response-to-blake-shooting/video_acddd5d7-9b8d-5739-bbd7-1d23097b25b8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LA Clippers coach has emotional response to Blake shooting"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/a/cd/acddd5d7-9b8d-5739-bbd7-1d23097b25b8/5f4675c73a0c7.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/extreme-biker-backflipped-10-meters-on-supersonic-tupolev/video_8f249a80-5e5c-5a1b-917c-5f60f4662e3e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Extreme biker backflipped 10 meters on supersonic Tupolev"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/8/f2/8f249a80-5e5c-5a1b-917c-5f60f4662e3e/5f3f8d46d7ff5.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/maverick-vi-ales-dodges-disaster-after-bailing-out-at-228-kph/video_7ae8b304-b079-5c22-ac58-3c83465dfa11.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Maverick Viñales dodges disaster after bailing out at 228 kph"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/ae/7ae8b304-b079-5c22-ac58-3c83465dfa11/5f43dd3e0e4eb.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-437921" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-437923" class="tncms-block"><section id="block-437923" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-437923 ">
        <div class="block-title-inner">
            <h3>
                
                Tribune e-Edition Plus
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-437923-aeedf8e9-5473-563e-9201-33aff56845e1" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-aeedf8e9-5473-563e-9201-33aff56845e1 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/hastings-tribune/edition_aeedf8e9-5473-563e-9201-33aff56845e1.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hastings Tribune"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/eedition/f/c6/fc6fc97f-d3c4-558b-9be0-d2995eeefeb1/5f4884d029045.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/eedition/f/c6/fc6fc97f-d3c4-558b-9be0-d2995eeefeb1/5f4884d029045.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/hastings-tribune/edition_aeedf8e9-5473-563e-9201-33aff56845e1.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Hastings Tribune</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/hastings-tribune/edition_aeedf8e9-5473-563e-9201-33aff56845e1.html" class="tnt-asset-link">
        

        
            Hastings Tribune</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-437825" class="tncms-block"><section id="block-437825" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437825 dark">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div class="business-cards ">
        
            
            <article id="card-summary-42dbbba9-4d68-5c43-a287-f56be7345db6" class="clearfix card business power  has-image" data-track-object='{"title":"Harvard Rest Haven","url":"/marketplace/harvard-rest-haven/business_4000055966.html","uuid":"42dbbba9-4d68-5c43-a287-f56be7345db6","app":"business","metric":""}' data-tncms-tracking="business/block/42dbbba9-4d68-5c43-a287-f56be7345db6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/harvard-rest-haven/business_4000055966.html" >
                    <div class="media-preview-42dbbba9-4d68-5c43-a287-f56be7345db6 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Harvard Rest Haven"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="127"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/business/4/2d/42dbbba9-4d68-5c43-a287-f56be7345db6/55b7e46fd581f.preview-300.jpg?resize=200%2C85 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/business/4/2d/42dbbba9-4d68-5c43-a287-f56be7345db6/55b7e46fd581f.preview-300.jpg?resize=300%2C127 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/harvard-rest-haven/business_4000055966.html" class="tnt-asset-link">
        

        
            Harvard Rest Haven</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//400%20East%207th%20Street%2BHarvard%2BNE%2B68944">
                                        400 East 7th Street, Harvard, NE 68944
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    402-772-7591
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-lead">
                                
                                
                            </div>
                        
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-3ed8d5f2-66a3-5340-9772-2b7e14998a48" class="clearfix card business power  has-image" data-track-object='{"title":"Crossroads Center Rescue Mission","url":"/marketplace/crossroads-center-rescue-mission/business_4000055979.html","uuid":"3ed8d5f2-66a3-5340-9772-2b7e14998a48","app":"business","metric":""}' data-tncms-tracking="business/block/3ed8d5f2-66a3-5340-9772-2b7e14998a48">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/crossroads-center-rescue-mission/business_4000055979.html" >
                    <div class="media-preview-3ed8d5f2-66a3-5340-9772-2b7e14998a48 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Crossroads Center Rescue Mission"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="184"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/business/3/ed/3ed8d5f2-66a3-5340-9772-2b7e14998a48/55b7b3d4cd558.preview-300.png?resize=200%2C123 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/business/3/ed/3ed8d5f2-66a3-5340-9772-2b7e14998a48/55b7b3d4cd558.preview-300.png?resize=300%2C184 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/crossroads-center-rescue-mission/business_4000055979.html" class="tnt-asset-link">
        

        
            Crossroads Center Rescue Mission</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//702%20West%2014th%20Street%2BHastings%2BNE%2B68901">
                                        702 West 14th Street, Hastings, NE 68901
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    402-462-6460
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Crossroads Center Rescue Mission's website" href="http://www.crossroadsmission.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div><div class="card-lead">
                                
                                
                            </div>
                        
                    </div>
                </div>
            </div>
        </article>
            
        
    </div>

    

    

    </section>

    </div><div id="tncms-block-437831" class="tncms-block"><section id="block-437831" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437831 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-e1d4cef8-165e-11e8-8bf0-6b1341e8f013" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/itty-bitty-story-time/event_e1d4cef8-165e-11e8-8bf0-6b1341e8f013.html" class="tnt-asset-link">
        

        
            Itty Bitty Story Time</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-08-31T10:00:00-05:00">
            Mon, Aug 31, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5a0ea878-5a9c-11e7-91b2-4f4fc06b2d61" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/preschool-story-hour-for-ages-3-6/event_5a0ea878-5a9c-11e7-91b2-4f4fc06b2d61.html" class="tnt-asset-link">
        

        
            Preschool story hour for ages 3-6</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-02T10:00:00-05:00">
            Wed, Sep 2, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2dfc8a78-165f-11e8-a0ad-bb8d939a580b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/all-ages-story-time/event_2dfc8a78-165f-11e8-a0ad-bb8d939a580b.html" class="tnt-asset-link">
        

        
            All ages story time</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-02T13:00:00-05:00">
            Wed, Sep 2, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3918bfd6-55f2-11e7-b356-2704bc44216d" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/toddler-time/event_3918bfd6-55f2-11e7-b356-2704bc44216d.html" class="tnt-asset-link">
        

        
            Toddler Time</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-03T10:00:00-05:00">
            Thu, Sep 3, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-437886" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-437819" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-437820" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-437906" class="tncms-block"><section id="block-437906" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437906 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifiedslegals"  href="/classifieds/" >
                    <span class="nav-label">Classifieds/Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ht-media"  href="/ht_media/" >
                    <span class="nav-label">HT Media</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-437907" class="tncms-block"><section id="block-437907" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437907 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-437909" class="tncms-block"><section id="block-437909" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437909 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hastingstribune.com</strong><br>
    908 W. Second Street<br>
    Hastings, NE 68901
    <br>
    
        <strong>Phone:</strong> 402-462-2131<br>
        <strong>Email:</strong> <a href="mailto:webeditor@hastingstribune.com">webeditor@hastingstribune.com</a><br>
    
</address></section></div><div id="tncms-block-437913" class="tncms-block padding-bottom"><section id="block-437913" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/2e0a69fc-eeaa-11e4-a158-fb2c7cd23712.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/2e0a69fc-eeaa-11e4-a158-fb2c7cd23712.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/2e0a69fc-eeaa-11e4-a158-fb2c7cd23712.png?resize=400%2C113 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/2e0a69fc-eeaa-11e4-a158-fb2c7cd23712.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-437931" class="tncms-block padding-bottom"><div class="follow-links-437931 default">
    
    <section id="block-437931" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437931 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HastingsTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/hastingstribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCyoHa0h7CIj0-W6K3HKS5kA/feed" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hastingstribune.com",
  "sameAs" : ["https://www.facebook.com/HastingsTribune","http://twitter.com/hastingstribune","https://www.youtube.com/channel/UCyoHa0h7CIj0-W6K3HKS5kA/feed"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
		<div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-551714" class="tncms-block"><div id="windowsill-spacer"> </div></div><div id="tncms-block-551710" class="tncms-block hidden-xs hidden-sm anchor">
        <div id="blox-ad-position-block-windowsill1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-windowsill","slot":"1","fold":"below","width":"1000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
	</div>

<!--// moved to the block admin, now using a block to allow access to areas behind the ad //-->
<!--//    <div id="anchor"> //-->
<!--//        <div id="windowsill-ad">//-->
        <!--//  //-->
<!--//         </div> //-->
<!--//     </div> //-->
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("76fa88aa-e92b-11ea-be71-53477f3d59dd")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc8534.add('act', dmpData);
	_cc8534.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Convention','Engage:Party','Engage:Politics','Engage:Gop','Engage:Republican National Committee','Engage:Nomination','Engage:Donald Trump','Engage:Brand'";	_cc8534.add('act', sReactionData, sReactionKeywords);
	_cc8534.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc8534.add('act', serviceData);
	_cc8534.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8534.add('act', dmpData);
	_cc8534.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>