
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.hastingstribune.com/content/tncms/live/" />
<meta name="keywords" content="jeff o'donnell, veteran, duane norris, military, veterans day, armed service, holiday, mia, armed services, memorial day" />
<meta name="news_keywords" content="jeff o'donnell, veteran, duane norris, military, veterans day, armed service, holiday, mia, armed services, memorial day" />
<meta name="description" content="Service members of all eras were honored and remembered for sacrificing to protect America&rsquo;s freedoms during a Veterans Day ceremony Wednesday at the Hastings City Auditorium." />
<meta name="author" content="Will Vraspir wvraspir@hastingstribune.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.hastingstribune.com/news/ceremony-honors-veterans/article_2afd6b54-246b-11eb-85bb-b77cf192e28d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/2a/22a71356-2466-11eb-8f46-9779143cf913/5fac59a92ce6f.image.jpg?resize=829%2C630" />
<meta property="og:image:width" content="829" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Ceremony honors veterans" />
<meta property="og:description" content="Service members of all eras were honored and remembered for sacrificing to protect America&rsquo;s freedoms during a Veterans Day ceremony Wednesday at the Hastings City Auditorium." />
<meta property="og:site_name" content="Hastings Tribune" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/HastingsTribune" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hastingstribune" />
<meta name="twitter:image:alt" content="p11-12-20AUDvetsday1.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1587392445"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700,900"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.min.5c0d2cec42a0e3482de415bc15c808e1.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2017.bc06c3d19cab6022860dcbea3bda9888.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.a7a2e4eb90e4944e6bead92a948fa3a0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Will Vraspir\nwvraspir@hastingstribune.com","id":"2afd6b54-246b-11eb-85bb-b77cf192e28d","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":352},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/8534/cc.js?ns=_cc8534" id="LOTCC_8534"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8534.add('tp', 'TNNW');
		_cc8534.add('act', ' User Login');
		_cc8534.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8534.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/impressions.js?_dc=1605233113"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/traffic.js?_dc=1605162915"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/settings.js?_dc=1596131810"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.5.5.99b1dd4e8dff25b7b620d66239a74eb9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.1.221b22913e941ee86e71eea6bd77cf09.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.8acc5f25563ff66eedb971033941dc13.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});__tnt.video || (__tnt.video = {});__tnt.video.vastUrl = "https://www.hastingstribune.com/tncms/admanager/vast/?section=%2Fnews%2F&mode=embed"; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1604491272"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1603533663"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1603274464"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1604491272"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1604491271"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1603274464"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Ceremony honors veterans | News | hastingstribune.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.hastingstribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/ecd64932-a507-11e5-aae0-1358cddd9ab1.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Ceremony honors veterans | News | hastingstribune.com" href="http://www.hastingstribune.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.hastingstribune.com/news/ceremony-honors-veterans/article_2afd6b54-246b-11eb-85bb-b77cf192e28d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<!-- Invisibly Pixel Code -->
<script> window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW'); </script> <script async src='https://pymx5.com/scripts/load_tags.js'></script> <noscript><img height=" target="_blank"1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-2afd6b54-246b-11eb-85bb-b77cf192e28d section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hastingstribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Will+Vraspir%0Awvraspir%40hastingstribune.com&tncms.asset.id=2afd6b54-246b-11eb-85bb-b77cf192e28d&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=352&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hastingstribune.com",
  secureDomain: "hastingstribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.hastingstribune.com/users/admin/contribute/article/?assetid=2afd6b54-246b-11eb-85bb-b77cf192e28d&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.hastingstribune.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hastingstribune.com/tncms/admin/editorial-asset/?edit=2afd6b54-246b-11eb-85bb-b77cf192e28d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-437947" class="tncms-block hidden-md hidden-lg"><div id="user-controls-437947" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hastingstribune.com/users/signup/?referer_url=http%3A%2F%2Fwww.hastingstribune.com%2Fnews%2Fceremony-honors-veterans%2Farticle_2afd6b54-246b-11eb-85bb-b77cf192e28d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hastingstribune.com/users/login/?referer_url=http%3A%2F%2Fwww.hastingstribune.com%2Fnews%2Fceremony-honors-veterans%2Farticle_2afd6b54-246b-11eb-85bb-b77cf192e28d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hastingstribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-437947').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hastingstribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hastingstribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hastingstribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-437947').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hastingstribune.com/users/logout/" id="user-logout-form-437947"><input type="hidden" name="referer_url" value="http://www.hastingstribune.com/news/ceremony-honors-veterans/article_2afd6b54-246b-11eb-85bb-b77cf192e28d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="http://www.hastingstribune.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition-plus">e-Edition Plus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/area_links/"  class="nav-link tnt-section-area-links">Area Links</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/sodbusters/"  class="nav-link tnt-section-sodbusters">Sodbusters</a>
                                </li><li>
                                    <a href="/sports/gpac/"  class="nav-link tnt-section-gpac">GPAC</a>
                                </li><li>
                                    <a href="/sports/huskers/"  class="nav-link tnt-section-huskers">Huskers</a>
                                </li><li>
                                    <a href="/sports/college_football"  class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="/sports/sport_links/"  class="nav-link tnt-section-sports-links">Sports Links</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/classified_ad"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/admatch/"  class="nav-link tnt-section-local-marketing-match">Local Marketing Match</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/legals/"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/ht_media/archive_photos_index/"  class="nav-link tnt-section-archive-photos-index">Archive Photos Index</a>
                                </li><li>
                                    <a href="/ht_media/ht_media_products/"  class="nav-link tnt-section-other-ht-media-products">Other HT Media Products</a>
                                </li><li>
                                    <a href="http://hastingstribune.mycapture.com/mycapture/category.asp?CategoryID=64176"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-e-edition-plus">e-Edition Plus</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/eedition_demo/"  class="nav-link tnt-section-e-edition-demo">e-Edition Demo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-forms">Forms</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement_announcement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birthday_announcement/"  class="nav-link tnt-section-birthday">Birthday</a>
                                </li><li>
                                    <a href="/site/forms/announcements/retirement_announcement/"  class="nav-link tnt-section-retirement">Retirement</a>
                                </li><li>
                                    <a href="/site/forms/online_services/club_news/"  class="nav-link tnt-section-club-news">Club News</a>
                                </li><li>
                                    <a href="/birth-announcement/pdf_b38975be-3081-11e5-8aed-9b3c7d072e4e.html"  class="nav-link tnt-section-birth">Birth</a>
                                </li><li>
                                    <a href="/site/forms/announcements/vip/"  class="nav-link tnt-section-tribune-vip">Tribune VIP</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/vacation/"  class="nav-link tnt-section-vacation-startstop">Vacation Start/Stop</a>
                                </li><li>
                                    <a href="/site/forms/announcements/other_page_submission"  class="nav-link tnt-section-other-page-submission">Other Page Submission</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/site/forms/chamber_offer/"  class="nav-link tnt-section-chamber-offer">Chamber Offer</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/site/staff.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-location-and-hours">Location and Hours</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/help.html"  class="nav-link tnt-section-help">Help</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/preview_tv/"  class="nav-link tnt-section-preview-tv">Preview TV</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-437929" class="tncms-block hidden-md hidden-lg"><section id="block-437929" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-437929" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-437929" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-437929-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-437929-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-437929-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-437929').submit();
        return false;
    });

    $('#site-search-437929').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-437929 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-437929 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-437929-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-437891" class="tncms-block ht-timestamp"><span id="time-span-pasa2">Thursday, November 12, 2020</span></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-437930" class="tncms-block pull-right"><div class="follow-links-437930 pull-right">
    
    <section id="block-437930" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HastingsTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/hastingstribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCyoHa0h7CIj0-W6K3HKS5kA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hastingstribune.com",
  "sameAs" : ["https://www.facebook.com/HastingsTribune","http://twitter.com/hastingstribune","https://www.youtube.com/channel/UCyoHa0h7CIj0-W6K3HKS5kA"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-437890" class="tncms-block pull-right"><span id="ht-name-plate">Hastings, Nebraska</span></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-437911" class="tncms-block ht-logo"><section id="block-437911" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/a64f4c72-8744-11e7-aa42-6f555b05d1c5.jpg?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/a64f4c72-8744-11e7-aa42-6f555b05d1c5.jpg?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/a64f4c72-8744-11e7-aa42-6f555b05d1c5.jpg?resize=400%2C109 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/a64f4c72-8744-11e7-aa42-6f555b05d1c5.jpg?resize=540%2C147 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/a64f4c72-8744-11e7-aa42-6f555b05d1c5.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-437949" class="tncms-block ht-weather"><div id="weather-437949" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">29&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-437949 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Hastings, NE
                                
                                 <small>(68901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 22F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 22F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 12, 2020 @ 8:22 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=68901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-437946" class="tncms-block pull-right"><div id="user-controls-437946" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.hastingstribune.com/users/login/?referer_url=http%3A%2F%2Fwww.hastingstribune.com%2Fnews%2Fceremony-honors-veterans%2Farticle_2afd6b54-246b-11eb-85bb-b77cf192e28d.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.hastingstribune.com/users/signup/?referer_url=http%3A%2F%2Fwww.hastingstribune.com%2Fnews%2Fceremony-honors-veterans%2Farticle_2afd6b54-246b-11eb-85bb-b77cf192e28d.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hastingstribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hastingstribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hastingstribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-437946').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hastingstribune.com/users/logout/" id="user-logout-form-437946"><input type="hidden" name="referer_url" value="http://www.hastingstribune.com/news/ceremony-honors-veterans/article_2afd6b54-246b-11eb-85bb-b77cf192e28d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-437926" class="tncms-block ht-masthead-search"><section id="block-437926" class="block emphasis-h3 dark  text-shadow " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/site/forms/announcements/vip" class="h4">Tribune VIP</a></li>
                
                    <li><a href="http://www.hastingstribune.com/eedition/" class="h4">e-Edition Plus</a></li>
                
                    <li><a href="/site/forms/subscription_services/" class="h4">Subscribe</a></li>
                
            
            
        </ul></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-437926" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-437926" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-437926-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-437926-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-437926-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-437926').submit();
        return false;
    });

    $('#site-search-437926').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-437926 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-437926 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-437926-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-437920" class="tncms-block"><section id="block-437920" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg?resize=400%2C111 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg?resize=540%2C150 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition-plus"  href="http://www.hastingstribune.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition Plus</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/news/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/national/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-area-links"  href="/area_links/" >
                    <span class="nav-label">Area Links</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sodbusters"  href="/sports/sodbusters/" >
                    <span class="nav-label">Sodbusters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gpac"  href="/sports/gpac/" >
                    <span class="nav-label">GPAC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-huskers"  href="/sports/huskers/" >
                    <span class="nav-label">Huskers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="/sports/college_football" >
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-links"  href="/sports/sport_links/" >
                    <span class="nav-label">Sports Links</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad" >
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-local-marketing-match"  href="/site/forms/admatch/" >
                    <span class="nav-label">Local Marketing Match</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/legals/" >
                    <span class="nav-label">Legals</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-archive-photos-index"  href="/ht_media/archive_photos_index/" >
                    <span class="nav-label">Archive Photos Index</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-ht-media-products"  href="/ht_media/ht_media_products/" >
                    <span class="nav-label">Other HT Media Products</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://hastingstribune.mycapture.com/mycapture/category.asp?CategoryID=64176"  target="_blank" rel="noopener">
                    <span class="nav-label">Photos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition-plus"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/" >
                    <span class="nav-label">e-Edition Plus</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/eedition/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition-demo"  href="/eedition_demo/" >
                    <span class="nav-label">e-Edition Demo</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-forms"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Forms</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wedding"  href="/site/forms/announcements/wedding_announcement/" >
                    <span class="nav-label">Wedding</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement"  href="/site/forms/announcements/engagement_announcement/" >
                    <span class="nav-label">Engagement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversary"  href="/site/forms/announcements/anniversary_announcement/" >
                    <span class="nav-label">Anniversary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthday"  href="/site/forms/announcements/birthday_announcement/" >
                    <span class="nav-label">Birthday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-retirement"  href="/site/forms/announcements/retirement_announcement/" >
                    <span class="nav-label">Retirement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-club-news"  href="/site/forms/online_services/club_news/" >
                    <span class="nav-label">Club News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth"  href="/birth-announcement/pdf_b38975be-3081-11e5-8aed-9b3c7d072e4e.html" >
                    <span class="nav-label">Birth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tribune-vip"  href="/site/forms/announcements/vip/" >
                    <span class="nav-label">Tribune VIP</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-startstop"  href="/site/forms/subscription_services/vacation/" >
                    <span class="nav-label">Vacation Start/Stop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-page-submission"  href="/site/forms/announcements/other_page_submission" >
                    <span class="nav-label">Other Page Submission</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter_editor" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chamber-offer"  href="/site/forms/chamber_offer/" >
                    <span class="nav-label">Chamber Offer</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Contact</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-location-and-hours"  href="/site/contact.html" >
                    <span class="nav-label">Location and Hours</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-help"  href="/site/help.html" >
                    <span class="nav-label">Help</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-preview-tv"  href="/preview_tv/" >
                    <span class="nav-label">Preview TV</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-437817" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-437818" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-2afd6b54-246b-11eb-85bb-b77cf192e28d" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-2afd6b54-246b-11eb-85bb-b77cf192e28d" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal" class="carousel-inner"><div  class="item photo-22a71356-2466-11eb-8f46-9779143cf913">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ceremony honors veterans","url":"/news/ceremony-honors-veterans/article_2afd6b54-246b-11eb-85bb-b77cf192e28d.html","uuid":"2afd6b54-246b-11eb-85bb-b77cf192e28d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/2a/22a71356-2466-11eb-8f46-9779143cf913/5fac59a92ce6f.image.jpg?resize=1200%2C912"
                    
                    alt="p11-12-20AUDvetsday1.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1652"
                    height="1255"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/2a/22a71356-2466-11eb-8f46-9779143cf913/5fac59a92ce6f.image.jpg?resize=1200%2C912" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal" data-target=".caption-inner-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://hastingstribune.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.hastingstribune.com%2Fnews%2Fceremony-honors-veterans%2Farticle_2afd6b54-246b-11eb-85bb-b77cf192e28d.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fhastingstribune.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2F2a%2F22a71356-2466-11eb-8f46-9779143cf913%2F5fac59a92ce6f.image.jpg%3Fresize%3D540%252C410&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fhastingstribune.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2F2a%2F22a71356-2466-11eb-8f46-9779143cf913%2F5fac59a92ce6f.image.jpg%3Fresize%3D540%252C410&notes=https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/2a/22a71356-2466-11eb-8f46-9779143cf913/5fac59a9334b7.~townnews~.jpg&pricingsheetid=default pricing sheet" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Marsha Sukup (left) and Sharon Selley present Milburn Erickson with his Quilt of Valor Wednesday during the Veterans Day service at the Hastings City Auditorium.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-c950143a-f025-11e4-b274-b716196d6f97-asset-22a71356-2466-11eb-8f46-9779143cf913" class="tnt-byline asset-byline"  ><a href="https://www.hastingstribune.com/users/profile/lbeahm">Laura Beahm/Tribune
<!--p:IMC Image Credit--><!--s:8/10.5--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hastingstribune.com%2Fp11-12-20audvetsday1-jpg%2Fimage_22a71356-2466-11eb-8f46-9779143cf913.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/p11-12-20audvetsday1-jpg/image_22a71356-2466-11eb-8f46-9779143cf913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22a71356-2466-11eb-8f46-9779143cf913"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=p11-12-20AUDvetsday1.jpg&via=hastingstribune&url=http%3A%2F%2Fwww.hastingstribune.com%2Fp11-12-20audvetsday1-jpg%2Fimage_22a71356-2466-11eb-8f46-9779143cf913.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/p11-12-20audvetsday1-jpg/image_22a71356-2466-11eb-8f46-9779143cf913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22a71356-2466-11eb-8f46-9779143cf913"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hastingstribune.com/p11-12-20audvetsday1-jpg/image_22a71356-2466-11eb-8f46-9779143cf913.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/p11-12-20audvetsday1-jpg/image_22a71356-2466-11eb-8f46-9779143cf913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22a71356-2466-11eb-8f46-9779143cf913"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hastingstribune.com/tncms/asset/editorial/22a71356-2466-11eb-8f46-9779143cf913" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"22a71356-2466-11eb-8f46-9779143cf913"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHastings%20Tribune%5D%20p11-12-20AUDvetsday1.jpg&body=http%3A%2F%2Fwww.hastingstribune.com%2Fp11-12-20audvetsday1-jpg%2Fimage_22a71356-2466-11eb-8f46-9779143cf913.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"22a71356-2466-11eb-8f46-9779143cf913"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/p11-12-20audvetsday1-jpg/image_22a71356-2466-11eb-8f46-9779143cf913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22a71356-2466-11eb-8f46-9779143cf913"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-22a71356-2466-11eb-8f46-9779143cf913-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="22a71356-2466-11eb-8f46-9779143cf913" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="22a71356-2466-11eb-8f46-9779143cf913" class="save-list-22a71356-2466-11eb-8f46-9779143cf913-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="22a71356-2466-11eb-8f46-9779143cf913" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-29223ecc-2466-11eb-b628-6fae21049db6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ceremony honors veterans","url":"/news/ceremony-honors-veterans/article_2afd6b54-246b-11eb-85bb-b77cf192e28d.html","uuid":"2afd6b54-246b-11eb-85bb-b77cf192e28d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/92/29223ecc-2466-11eb-b628-6fae21049db6/5fac59b40be92.image.jpg?resize=1200%2C1656"
                    
                    alt="p11-12-20AUDvetsday2.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1225"
                    height="1691"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/92/29223ecc-2466-11eb-b628-6fae21049db6/5fac59b40be92.image.jpg?resize=1200%2C1656" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal" data-target=".caption-inner-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://hastingstribune.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.hastingstribune.com%2Fnews%2Fceremony-honors-veterans%2Farticle_2afd6b54-246b-11eb-85bb-b77cf192e28d.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fhastingstribune.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2F92%2F29223ecc-2466-11eb-b628-6fae21049db6%2F5fac59b40be92.image.jpg%3Fresize%3D540%252C745&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fhastingstribune.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2F92%2F29223ecc-2466-11eb-b628-6fae21049db6%2F5fac59b40be92.image.jpg%3Fresize%3D540%252C745&notes=https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/92/29223ecc-2466-11eb-b628-6fae21049db6/5fac59b4102dd.~townnews~.jpg&pricingsheetid=default pricing sheet" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Jeff O’Donnell gives the keynote speech during a Veterans Day service Wednesday at the Hastings City Auditorium.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-c950143a-f025-11e4-b274-b716196d6f97-asset-29223ecc-2466-11eb-b628-6fae21049db6" class="tnt-byline asset-byline"  ><a href="https://www.hastingstribune.com/users/profile/lbeahm">Laura Beahm/Tribune
<!--p:IMC Image Credit--><!--s:8/10.5--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hastingstribune.com%2Fp11-12-20audvetsday2-jpg%2Fimage_29223ecc-2466-11eb-b628-6fae21049db6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/p11-12-20audvetsday2-jpg/image_29223ecc-2466-11eb-b628-6fae21049db6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29223ecc-2466-11eb-b628-6fae21049db6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=p11-12-20AUDvetsday2.jpg&via=hastingstribune&url=http%3A%2F%2Fwww.hastingstribune.com%2Fp11-12-20audvetsday2-jpg%2Fimage_29223ecc-2466-11eb-b628-6fae21049db6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/p11-12-20audvetsday2-jpg/image_29223ecc-2466-11eb-b628-6fae21049db6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29223ecc-2466-11eb-b628-6fae21049db6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hastingstribune.com/p11-12-20audvetsday2-jpg/image_29223ecc-2466-11eb-b628-6fae21049db6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/p11-12-20audvetsday2-jpg/image_29223ecc-2466-11eb-b628-6fae21049db6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29223ecc-2466-11eb-b628-6fae21049db6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hastingstribune.com/tncms/asset/editorial/29223ecc-2466-11eb-b628-6fae21049db6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"29223ecc-2466-11eb-b628-6fae21049db6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHastings%20Tribune%5D%20p11-12-20AUDvetsday2.jpg&body=http%3A%2F%2Fwww.hastingstribune.com%2Fp11-12-20audvetsday2-jpg%2Fimage_29223ecc-2466-11eb-b628-6fae21049db6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"29223ecc-2466-11eb-b628-6fae21049db6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/p11-12-20audvetsday2-jpg/image_29223ecc-2466-11eb-b628-6fae21049db6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29223ecc-2466-11eb-b628-6fae21049db6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-29223ecc-2466-11eb-b628-6fae21049db6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="29223ecc-2466-11eb-b628-6fae21049db6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="29223ecc-2466-11eb-b628-6fae21049db6" class="save-list-29223ecc-2466-11eb-b628-6fae21049db6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="29223ecc-2466-11eb-b628-6fae21049db6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-17685a42-24aa-11eb-ad70-233c06507752">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ceremony honors veterans","url":"/news/ceremony-honors-veterans/article_2afd6b54-246b-11eb-85bb-b77cf192e28d.html","uuid":"2afd6b54-246b-11eb-85bb-b77cf192e28d","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hastings Radiology"
                    class="img-responsive owl-lazy default"
                    width="1851"
                    height="1120"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/76/17685a42-24aa-11eb-ad70-233c06507752/5faccbbd01f7f.image.jpg?resize=1200%2C726" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal" data-target=".caption-inner-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hastingstribune.com%2Fhastings-radiology%2Fimage_17685a42-24aa-11eb-ad70-233c06507752.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hastings-radiology/image_17685a42-24aa-11eb-ad70-233c06507752.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"17685a42-24aa-11eb-ad70-233c06507752"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hastings%20Radiology&via=hastingstribune&url=http%3A%2F%2Fwww.hastingstribune.com%2Fhastings-radiology%2Fimage_17685a42-24aa-11eb-ad70-233c06507752.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hastings-radiology/image_17685a42-24aa-11eb-ad70-233c06507752.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"17685a42-24aa-11eb-ad70-233c06507752"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hastingstribune.com/hastings-radiology/image_17685a42-24aa-11eb-ad70-233c06507752.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hastings-radiology/image_17685a42-24aa-11eb-ad70-233c06507752.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"17685a42-24aa-11eb-ad70-233c06507752"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hastingstribune.com/tncms/asset/editorial/17685a42-24aa-11eb-ad70-233c06507752" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"17685a42-24aa-11eb-ad70-233c06507752"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHastings%20Tribune%5D%20Hastings%20Radiology&body=http%3A%2F%2Fwww.hastingstribune.com%2Fhastings-radiology%2Fimage_17685a42-24aa-11eb-ad70-233c06507752.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"17685a42-24aa-11eb-ad70-233c06507752"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hastings-radiology/image_17685a42-24aa-11eb-ad70-233c06507752.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"17685a42-24aa-11eb-ad70-233c06507752"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-17685a42-24aa-11eb-ad70-233c06507752-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="17685a42-24aa-11eb-ad70-233c06507752" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="17685a42-24aa-11eb-ad70-233c06507752" class="save-list-17685a42-24aa-11eb-ad70-233c06507752-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="17685a42-24aa-11eb-ad70-233c06507752" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2afd6b54-246b-11eb-85bb-b77cf192e28d" class="asset article-default"  data-url="http://www.hastingstribune.com/news/ceremony-honors-veterans/article_2afd6b54-246b-11eb-85bb-b77cf192e28d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/2a/22a71356-2466-11eb-8f46-9779143cf913/5fac59a92ce6f.image.jpg?resize=829%2C630">
            <meta itemprop="width" content="829">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hastingstribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.hastingstribune.com/news/ceremony-honors-veterans/article_2afd6b54-246b-11eb-85bb-b77cf192e28d.html" />
    <style>
                .asset-paging .direction {
                    color: #008a4a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.hastingstribune.com\/tncms\/search\/mlt\/?origin=2afd6b54-246b-11eb-85bb-b77cf192e28d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2afd6b54-246b-11eb-85bb-b77cf192e28d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2afd6b54-246b-11eb-85bb-b77cf192e28d" class="asset-paging">
                <div id="paging-prev-2afd6b54-246b-11eb-85bb-b77cf192e28d" class="paging-link prev offset"></div>
                <div id="paging-next-2afd6b54-246b-11eb-85bb-b77cf192e28d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ceremony honors veterans
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ddf325ea-3b88-11e5-ad92-afc1c33803cf-asset-2afd6b54-246b-11eb-85bb-b77cf192e28d" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.hastingstribune.com/users/profile/wvraspir">Will Vraspir
wvraspir@hastingstribune.com
</a></span>
                
                    <div id="author-popup-ddf325ea-3b88-11e5-ad92-afc1c33803cf-asset-2afd6b54-246b-11eb-85bb-b77cf192e28d-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ddf325ea-3b88-11e5-ad92-afc1c33803cf">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hastingstribune.com/users/profile/wvraspir" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="wvraspir"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/avatars/d/df/325/ddf325ea-3b88-11e5-ad92-afc1c33803cf.6e72719b3abe30a98603bb941dbf78f7.png?_dc=1439911669"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hastingstribune.com/users/profile/wvraspir" rel="author" class="tnt-user-profile-link tnt-user-name">Will  Vraspir</a>
                                </h4><p class="tnt-user-title small text-muted">Crime and courts reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:wvraspir@hastingstribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ddf325ea-3b88-11e5-ad92-afc1c33803cf-asset-2afd6b54-246b-11eb-85bb-b77cf192e28d').popover({
                            content: $('#author-popup-ddf325ea-3b88-11e5-ad92-afc1c33803cf-asset-2afd6b54-246b-11eb-85bb-b77cf192e28d-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-11T16:13:00-06:00" class="tnt-date asset-date text-muted">
            Nov 11, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-11-11T16:13:00-06:00" class="tnt-date asset-date text-muted">Nov 11, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-11T23:44:37-06:00" class="tnt-date tnt-update-recent asset-date text-muted">20 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-11T16:13:00-06:00">
    <meta itemprop="datePublished" content="2020-11-11T16:13:00-06:00">
    <meta itemprop="dateModified" content="2020-11-11T17:44:37-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hastingstribune.com%2Fnews%2Fceremony-honors-veterans%2Farticle_2afd6b54-246b-11eb-85bb-b77cf192e28d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ceremony-honors-veterans/article_2afd6b54-246b-11eb-85bb-b77cf192e28d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2afd6b54-246b-11eb-85bb-b77cf192e28d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ceremony%20honors%20veterans&via=hastingstribune&url=http%3A%2F%2Fwww.hastingstribune.com%2Fnews%2Fceremony-honors-veterans%2Farticle_2afd6b54-246b-11eb-85bb-b77cf192e28d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ceremony-honors-veterans/article_2afd6b54-246b-11eb-85bb-b77cf192e28d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2afd6b54-246b-11eb-85bb-b77cf192e28d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hastingstribune.com/news/ceremony-honors-veterans/article_2afd6b54-246b-11eb-85bb-b77cf192e28d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ceremony-honors-veterans/article_2afd6b54-246b-11eb-85bb-b77cf192e28d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2afd6b54-246b-11eb-85bb-b77cf192e28d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hastingstribune.com/tncms/asset/editorial/2afd6b54-246b-11eb-85bb-b77cf192e28d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2afd6b54-246b-11eb-85bb-b77cf192e28d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHastings%20Tribune%5D%20Ceremony%20honors%20veterans&body=http%3A%2F%2Fwww.hastingstribune.com%2Fnews%2Fceremony-honors-veterans%2Farticle_2afd6b54-246b-11eb-85bb-b77cf192e28d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2afd6b54-246b-11eb-85bb-b77cf192e28d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-22a71356-2466-11eb-8f46-9779143cf913" 
                    data-instance="#gallery-items-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal" 
                    data-target="#photo-carousel-2afd6b54-246b-11eb-85bb-b77cf192e28d">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-22a71356-2466-11eb-8f46-9779143cf913" 
                    data-instance="#gallery-items-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal" 
                    data-target="#photo-carousel-2afd6b54-246b-11eb-85bb-b77cf192e28d">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1652">
            <meta itemprop="height" content="1255">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/2a/22a71356-2466-11eb-8f46-9779143cf913/5fac59a92ce6f.image.jpg?resize=1200%2C912">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/2a/22a71356-2466-11eb-8f46-9779143cf913/5fac59a92ce6f.image.jpg?resize=1200%2C912">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/2a/22a71356-2466-11eb-8f46-9779143cf913/5fac59a92ce6f.image.jpg?resize=400%2C304"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/2a/22a71356-2466-11eb-8f46-9779143cf913/5fac59a92ce6f.image.jpg?resize=200%2C152 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/2a/22a71356-2466-11eb-8f46-9779143cf913/5fac59a92ce6f.image.jpg?resize=300%2C228 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/2a/22a71356-2466-11eb-8f46-9779143cf913/5fac59a92ce6f.image.jpg?resize=400%2C304 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/2a/22a71356-2466-11eb-8f46-9779143cf913/5fac59a92ce6f.image.jpg?resize=540%2C410 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/2a/22a71356-2466-11eb-8f46-9779143cf913/5fac59a92ce6f.image.jpg?resize=750%2C570 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/2a/22a71356-2466-11eb-8f46-9779143cf913/5fac59a92ce6f.image.jpg?resize=1200%2C912 1200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/2a/22a71356-2466-11eb-8f46-9779143cf913/5fac59a92ce6f.image.jpg?resize=1652%2C1255 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1652"
                    height="1255"
                    alt="p11-12-20AUDvetsday1.jpg"
                    class="img-responsive full tnt-restrict-img-22a71356-2466-11eb-8f46-9779143cf913 default" />
            </div><style>
                .tnt-restrict-img-22a71356-2466-11eb-8f46-9779143cf913 {
                    max-width: 1652px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://hastingstribune.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.hastingstribune.com%2Fnews%2Fceremony-honors-veterans%2Farticle_2afd6b54-246b-11eb-85bb-b77cf192e28d.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fhastingstribune.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2F2a%2F22a71356-2466-11eb-8f46-9779143cf913%2F5fac59a92ce6f.image.jpg%3Fresize%3D540%252C410&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fhastingstribune.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2F2a%2F22a71356-2466-11eb-8f46-9779143cf913%2F5fac59a92ce6f.image.jpg%3Fresize%3D540%252C410&notes=https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/2a/22a71356-2466-11eb-8f46-9779143cf913/5fac59a9334b7.~townnews~.jpg&pricingsheetid=default pricing sheet" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Marsha Sukup (left) and Sharon Selley present Milburn Erickson with his Quilt of Valor Wednesday during the Veterans Day service at the Hastings City Auditorium.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-c950143a-f025-11e4-b274-b716196d6f97-asset-22a71356-2466-11eb-8f46-9779143cf913" class="tnt-byline asset-byline"  ><a href="https://www.hastingstribune.com/users/profile/lbeahm">Laura Beahm/Tribune
<!--p:IMC Image Credit--><!--s:8/10.5--></a></span>
                
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2afd6b54-246b-11eb-85bb-b77cf192e28d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hastingstribune.com%2Fnews%2Fceremony-honors-veterans%2Farticle_2afd6b54-246b-11eb-85bb-b77cf192e28d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ceremony-honors-veterans/article_2afd6b54-246b-11eb-85bb-b77cf192e28d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2afd6b54-246b-11eb-85bb-b77cf192e28d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ceremony%20honors%20veterans&via=hastingstribune&url=http%3A%2F%2Fwww.hastingstribune.com%2Fnews%2Fceremony-honors-veterans%2Farticle_2afd6b54-246b-11eb-85bb-b77cf192e28d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ceremony-honors-veterans/article_2afd6b54-246b-11eb-85bb-b77cf192e28d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2afd6b54-246b-11eb-85bb-b77cf192e28d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hastingstribune.com/news/ceremony-honors-veterans/article_2afd6b54-246b-11eb-85bb-b77cf192e28d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ceremony-honors-veterans/article_2afd6b54-246b-11eb-85bb-b77cf192e28d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2afd6b54-246b-11eb-85bb-b77cf192e28d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hastingstribune.com/tncms/asset/editorial/2afd6b54-246b-11eb-85bb-b77cf192e28d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2afd6b54-246b-11eb-85bb-b77cf192e28d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHastings%20Tribune%5D%20Ceremony%20honors%20veterans&body=http%3A%2F%2Fwww.hastingstribune.com%2Fnews%2Fceremony-honors-veterans%2Farticle_2afd6b54-246b-11eb-85bb-b77cf192e28d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2afd6b54-246b-11eb-85bb-b77cf192e28d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ceremony-honors-veterans/article_2afd6b54-246b-11eb-85bb-b77cf192e28d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2afd6b54-246b-11eb-85bb-b77cf192e28d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2afd6b54-246b-11eb-85bb-b77cf192e28d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2afd6b54-246b-11eb-85bb-b77cf192e28d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2afd6b54-246b-11eb-85bb-b77cf192e28d" class="save-list-2afd6b54-246b-11eb-85bb-b77cf192e28d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2afd6b54-246b-11eb-85bb-b77cf192e28d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Service members of all eras were honored and remembered for sacrificing to protect America’s freedoms during a Veterans Day ceremony Wednesday at the Hastings City Auditorium.</p><p>Hosted by the Adams County Veterans Service Office, the annual event unites veterans of all branches of the armed services to recall the past and be thanked by a grateful community.</p><p>Master of ceremonies Duane Norris noted the motivation and commitment shown by veterans as they stood in harm’s way and took great personal risk in defense of the nation.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“Our veterans didn’t get to swear they would protect their family and friends from harm,” he said. “The oath they took was to defend the Constitution of the United States of America, to defend the ideas behind it.”</p><p>The selfless act of being willing to serve something greater than oneself has been crucial to the protection of the nation, and Norris thanked veterans for being willing to do that.</p><p>Jeff O’Donnell was the keynote speaker for the service. O’Donnell is a retired Hastings businessman and author of “Starkweather: A Story of Mass Murder on the Great Plains” and nine other books.</p><p>He provided a brief history of the holiday.</p><p>Veterans Day originally was known as Armistice Day and is observed as a federal holiday in the United States annually on Nov. 11 at 11 a.m. to honor those who have served in the U.S. armed forces.</p><p>The date was selected because major hostilities of World War I were formally ended at the 11th hour of the 11th day of the 11th month of 1918, when the armistice with Germany went into effect. Armistice Day was renamed Veterans Day in 1954.</p><p>O’Donnell said the holiday is distinct from Memorial Day, which honors those who died while in military service.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-29223ecc-2466-11eb-b628-6fae21049db6" 
                    data-instance="#gallery-items-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal" 
                    data-target="#photo-carousel-2afd6b54-246b-11eb-85bb-b77cf192e28d">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-29223ecc-2466-11eb-b628-6fae21049db6" 
                    data-instance="#gallery-items-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal" 
                    data-target="#photo-carousel-2afd6b54-246b-11eb-85bb-b77cf192e28d">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1225">
            <meta itemprop="height" content="1691">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/92/29223ecc-2466-11eb-b628-6fae21049db6/5fac59b40be92.image.jpg?resize=1200%2C1656">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/92/29223ecc-2466-11eb-b628-6fae21049db6/5fac59b40be92.image.jpg?resize=1200%2C1656">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="p11-12-20AUDvetsday2.jpg"
                            class="img-responsive lazyload full default"
                            width="1225"
                            height="1691"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/92/29223ecc-2466-11eb-b628-6fae21049db6/5fac59b40be92.image.jpg?resize=200%2C276 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/92/29223ecc-2466-11eb-b628-6fae21049db6/5fac59b40be92.image.jpg?resize=300%2C414 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/92/29223ecc-2466-11eb-b628-6fae21049db6/5fac59b40be92.image.jpg?resize=400%2C552 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/92/29223ecc-2466-11eb-b628-6fae21049db6/5fac59b40be92.image.jpg?resize=540%2C745 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/92/29223ecc-2466-11eb-b628-6fae21049db6/5fac59b40be92.image.jpg?resize=750%2C1035 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/92/29223ecc-2466-11eb-b628-6fae21049db6/5fac59b40be92.image.jpg?resize=1200%2C1656 1200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/92/29223ecc-2466-11eb-b628-6fae21049db6/5fac59b40be92.image.jpg?resize=1225%2C1691 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://hastingstribune.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.hastingstribune.com%2Fnews%2Fceremony-honors-veterans%2Farticle_2afd6b54-246b-11eb-85bb-b77cf192e28d.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fhastingstribune.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2F92%2F29223ecc-2466-11eb-b628-6fae21049db6%2F5fac59b40be92.image.jpg%3Fresize%3D540%252C745&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fhastingstribune.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2F92%2F29223ecc-2466-11eb-b628-6fae21049db6%2F5fac59b40be92.image.jpg%3Fresize%3D540%252C745&notes=https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/92/29223ecc-2466-11eb-b628-6fae21049db6/5fac59b4102dd.~townnews~.jpg&pricingsheetid=default pricing sheet" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Jeff O’Donnell gives the keynote speech during a Veterans Day service Wednesday at the Hastings City Auditorium.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-c950143a-f025-11e4-b274-b716196d6f97-asset-29223ecc-2466-11eb-b628-6fae21049db6" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.hastingstribune.com/users/profile/lbeahm">Laura Beahm/Tribune
<!--p:IMC Image Credit--><!--s:8/10.5--></a></span>
                
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>“Veterans Day pays tribute to all veterans who have served, but especially to give thanks to those living among us who served honorably during war or peacetime,” he said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>He noted that veterans have spouses, children and other family members, but were willing to sacrifice personal time with them to defend freedom because they feel freedom is worth protecting.</p><p>“We can count on our armed services to protect us and our way of live from domestic threats to those outside our country,” he said. “We will never tolerate threats to our freedom from the bullies of the world.”</p><p>The Rev. Harold King, a retired Lutheran minister, provided the invocation and benediction.</p><div class="inline-asset inline-video  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container video-responsive" data-provider=""  data-projection="" ><video width="1280" height="720" playsinline  preload="auto" id="video-player-c19b98d4-245b-11eb-837a-cb7387a64043" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" controls="controls" poster="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/19/c19b98d4-245b-11eb-837a-cb7387a64043/5fac49cb7e150.image.jpg?resize=1920%2C1080" data-uuid="c19b98d4-245b-11eb-837a-cb7387a64043" data-premium="" data-vast-url="https://www.hastingstribune.com/tncms/admanager/vast/?section=%2Fnews%2F&amp;mode=embed"><source src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/19/c19b98d4-245b-11eb-837a-cb7387a64043/5fac4a468bda4.video.mp4" type="video/mp4" /><a href="/veterans-medley/video_c19b98d4-245b-11eb-837a-cb7387a64043.html"><img src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/19/c19b98d4-245b-11eb-837a-cb7387a64043/5fac49cb7e150.image.jpg?resize=100%2C56" width="100" height="56" /></a><br /><a href="/veterans-medley/video_c19b98d4-245b-11eb-837a-cb7387a64043.html">Veterans Medley</a></video></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Veterans Medley",
                "description": "Hastings High Trumpet Ensemble- Tanner Bauer, Luke Books, Andrew Le, Mekenzie Miller, Hannah Reynolds, Colman Scharff, Jordan Veik, Ian Waite.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/19/c19b98d4-245b-11eb-837a-cb7387a64043/5fac49cb7e150.image.jpg?resize=1200%2C675",
                "uploadDate": "2020-11-11T14:23:00-06:00"
            }
        </script></div><p>The Hastings High School Trumpet Ensemble performed the National Anthem at the beginning of the service. The group also performed a medley of patriotic music that combined music from each branch of service. Veterans in attendance were encouraged to stand when the song related to their service branch played.</p><p>Four local veterans — Allen Sedlak, Robert McGovern, Milburn Erickson and Harold Johnson — received Quilts of Valor in recognition of their faithful service to the nation.</p><p>Honorary wreaths were provided by several local organizations including: American Legion Auxiliary Unit No. 11, B.P.O. Does No. 112, DAV Auxiliary No. 9, Eagles Auxiliary No. 592, Knights of Columbus Fourth Degree Assembly No. 608, VFW Auxiliary No. 1346, Tehama Shrine Masons Legion of Honor, Fraternal Order of Police Lodge No. 9, and Hastings Fire and Rescue.</p><p>Norris explained the POW/MIA table, sharing the meaning behind each item included in the arrangement to honor service members who didn’t return home.</p><p>Chris Long, Veteran Services Officer for Adams County, said the new directed health measures put in place on Wednesday required some last-minute adjustments to the event.</p><p>Although it was challenging to make arrangements for the service during the pandemic, he said, it was important to honor veterans for the holiday, especially after being forced to cancel the ceremony for Memorial Day.</p><p>“I thought, ‘We need to do this,’ ” he said. “I think it went great.”</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-17685a42-24aa-11eb-ad70-233c06507752" 
                    data-instance="#gallery-items-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal" 
                    data-target="#photo-carousel-2afd6b54-246b-11eb-85bb-b77cf192e28d">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-17685a42-24aa-11eb-ad70-233c06507752" 
                    data-instance="#gallery-items-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal" 
                    data-target="#photo-carousel-2afd6b54-246b-11eb-85bb-b77cf192e28d">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1851">
            <meta itemprop="height" content="1120">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/76/17685a42-24aa-11eb-ad70-233c06507752/5faccbbd01f7f.image.jpg?resize=1200%2C726">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/76/17685a42-24aa-11eb-ad70-233c06507752/5faccbbd01f7f.image.jpg?resize=1200%2C726">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hastings Radiology"
                            class="img-responsive lazyload full default"
                            width="1851"
                            height="1120"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/76/17685a42-24aa-11eb-ad70-233c06507752/5faccbbd01f7f.image.jpg?resize=200%2C121 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/76/17685a42-24aa-11eb-ad70-233c06507752/5faccbbd01f7f.image.jpg?resize=300%2C182 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/76/17685a42-24aa-11eb-ad70-233c06507752/5faccbbd01f7f.image.jpg?resize=400%2C242 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/76/17685a42-24aa-11eb-ad70-233c06507752/5faccbbd01f7f.image.jpg?resize=540%2C327 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/76/17685a42-24aa-11eb-ad70-233c06507752/5faccbbd01f7f.image.jpg?resize=750%2C454 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/76/17685a42-24aa-11eb-ad70-233c06507752/5faccbbd01f7f.image.jpg?resize=1200%2C726 1200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/76/17685a42-24aa-11eb-ad70-233c06507752/5faccbbd01f7f.image.jpg?resize=1700%2C1029 1700w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><div class="clearfix"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-2afd6b54-246b-11eb-85bb-b77cf192e28d anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="2afd6b54-246b-11eb-85bb-b77cf192e28d" method="post" action="/tncms/counter/editorial/2afd6b54-246b-11eb-85bb-b77cf192e28d/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="2afd6b54-246b-11eb-85bb-b77cf192e28d" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hastingstribune.com%2Fnews%2Fceremony-honors-veterans%2Farticle_2afd6b54-246b-11eb-85bb-b77cf192e28d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ceremony-honors-veterans/article_2afd6b54-246b-11eb-85bb-b77cf192e28d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2afd6b54-246b-11eb-85bb-b77cf192e28d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ceremony%20honors%20veterans&via=hastingstribune&url=http%3A%2F%2Fwww.hastingstribune.com%2Fnews%2Fceremony-honors-veterans%2Farticle_2afd6b54-246b-11eb-85bb-b77cf192e28d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ceremony-honors-veterans/article_2afd6b54-246b-11eb-85bb-b77cf192e28d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2afd6b54-246b-11eb-85bb-b77cf192e28d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hastingstribune.com/news/ceremony-honors-veterans/article_2afd6b54-246b-11eb-85bb-b77cf192e28d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ceremony-honors-veterans/article_2afd6b54-246b-11eb-85bb-b77cf192e28d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2afd6b54-246b-11eb-85bb-b77cf192e28d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hastingstribune.com/tncms/asset/editorial/2afd6b54-246b-11eb-85bb-b77cf192e28d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2afd6b54-246b-11eb-85bb-b77cf192e28d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHastings%20Tribune%5D%20Ceremony%20honors%20veterans&body=http%3A%2F%2Fwww.hastingstribune.com%2Fnews%2Fceremony-honors-veterans%2Farticle_2afd6b54-246b-11eb-85bb-b77cf192e28d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2afd6b54-246b-11eb-85bb-b77cf192e28d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ceremony-honors-veterans/article_2afd6b54-246b-11eb-85bb-b77cf192e28d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2afd6b54-246b-11eb-85bb-b77cf192e28d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2afd6b54-246b-11eb-85bb-b77cf192e28d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2afd6b54-246b-11eb-85bb-b77cf192e28d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2afd6b54-246b-11eb-85bb-b77cf192e28d" class="save-list-2afd6b54-246b-11eb-85bb-b77cf192e28d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2afd6b54-246b-11eb-85bb-b77cf192e28d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jeff%20o%27donnell%22#tncms-source=keyword" class="tag-jeff-odonnell label label-default" data-tncms-track-dmp='search: jeff-odonnell'>Jeff O'donnell</a>
            </li> <li>
                <a href="/search/?k=%22veteran%22#tncms-source=keyword" class="tag-veteran label label-default" data-tncms-track-dmp='search: veteran'>Veteran</a>
            </li> <li>
                <a href="/search/?k=%22duane%20norris%22#tncms-source=keyword" class="tag-duane-norris label label-default" data-tncms-track-dmp='search: duane-norris'>Duane Norris</a>
            </li> <li>
                <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military'>Military</a>
            </li> <li>
                <a href="/search/?k=%22veterans%20day%22#tncms-source=keyword" class="tag-veterans-day label label-default" data-tncms-track-dmp='search: veterans-day'>Veterans Day</a>
            </li> <li>
                <a href="/search/?k=%22armed%20service%22#tncms-source=keyword" class="tag-armed-service label label-default" data-tncms-track-dmp='search: armed-service'>Armed Service</a>
            </li> <li>
                <a href="/search/?k=%22holiday%22#tncms-source=keyword" class="tag-holiday label label-default" data-tncms-track-dmp='search: holiday'>Holiday</a>
            </li> <li>
                <a href="/search/?k=%22mia%22#tncms-source=keyword" class="tag-mia label label-default" data-tncms-track-dmp='search: mia'>Mia</a>
            </li> <li>
                <a href="/search/?k=%22armed%20services%22#tncms-source=keyword" class="tag-armed-services label label-default" data-tncms-track-dmp='search: armed-services'>Armed Services</a>
            </li> <li>
                <a href="/search/?k=%22memorial%20day%22#tncms-source=keyword" class="tag-memorial-day label label-default" data-tncms-track-dmp='search: memorial-day'>Memorial Day</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ddf325ea-3b88-11e5-ad92-afc1c33803cf">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hastingstribune.com/users/profile/wvraspir" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="wvraspir"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/avatars/d/df/325/ddf325ea-3b88-11e5-ad92-afc1c33803cf.6e72719b3abe30a98603bb941dbf78f7.png?_dc=1439911669"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hastingstribune.com/users/profile/wvraspir" rel="author" class="tnt-user-profile-link tnt-user-name">Will  Vraspir</a>
                                </h4><p class="tnt-user-title small text-muted">Crime and courts reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:wvraspir@hastingstribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ddf325ea-3b88-11e5-ad92-afc1c33803cf" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ddf325ea-3b88-11e5-ad92-afc1c33803cf&amp;s=start_time&amp;sd=desc" data-subject="Will  Vraspir" data-description="Whenever Will  Vraspir posts new content, you'll get an email delivered to your inbox with a link." data-name="Will  Vraspir notification" data-author-id="ddf325ea-3b88-11e5-ad92-afc1c33803cf" data-user-url="https://www.hastingstribune.com/users/">
        <i class="fas tnt-star"></i> Follow Will  Vraspir
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.hastingstribune.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.hastingstribune.com/users/login/?referer_url=http%3A%2F%2Fwww.hastingstribune.com%2Fnews%2Fceremony-honors-veterans%2Farticle_2afd6b54-246b-11eb-85bb-b77cf192e28d.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.hastingstribune.com/users/signup/?referer_url=http%3A%2F%2Fwww.hastingstribune.com%2Fnews%2Fceremony-honors-veterans%2Farticle_2afd6b54-246b-11eb-85bb-b77cf192e28d.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-652319" class="tncms-block"><section id="block-652319" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-652319 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-652319" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-652319" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-779217" class="tncms-block"><section id="block-779217" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-779217 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.hastingstribune.com/restaurant_guide/restaurant-guide/article_9c400d50-8013-11ea-ba79-571bb0fc17ac.html">
                
                Click For Menus
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-779217-75026ffa-8336-11ea-89ea-9b41f7779f43" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-75026ffa-8336-11ea-89ea-9b41f7779f43 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://www.hastingstribune.com/restaurant_guide/restaurant-guide/article_9c400d50-8013-11ea-ba79-571bb0fc17ac.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="#LocalFoodToGo"
                            class="img-responsive lazyload full default"
                            width="1500"
                            height="975"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/50/75026ffa-8336-11ea-89ea-9b41f7779f43/5f271d76cfcd1.preview.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/50/75026ffa-8336-11ea-89ea-9b41f7779f43/5f271d76cfcd1.preview.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/50/75026ffa-8336-11ea-89ea-9b41f7779f43/5f271d76cfcd1.preview.jpg?resize=400%2C260 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/50/75026ffa-8336-11ea-89ea-9b41f7779f43/5f271d76cfcd1.preview.jpg?resize=540%2C351 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/50/75026ffa-8336-11ea-89ea-9b41f7779f43/5f271d76cfcd1.preview.jpg?resize=750%2C488 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/50/75026ffa-8336-11ea-89ea-9b41f7779f43/5f271d76cfcd1.preview.jpg?resize=1200%2C780 1200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/50/75026ffa-8336-11ea-89ea-9b41f7779f43/5f271d76cfcd1.preview.jpg?resize=1500%2C975 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="http://www.hastingstribune.com/restaurant_guide/restaurant-guide/article_9c400d50-8013-11ea-ba79-571bb0fc17ac.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">#LocalFoodToGo</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="http://www.hastingstribune.com/restaurant_guide/restaurant-guide/article_9c400d50-8013-11ea-ba79-571bb0fc17ac.html" class="tnt-asset-link">
        

        
            #LocalFoodToGo</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-648172" class="tncms-block">
        <div id="blox-ad-position-video-ad-right3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"video-ad-right","slot":"3","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-437824" class="tncms-block">
        <div id="blox-ad-position-block-skyscraper-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-skyscraper-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-912247" class="tncms-block"><section id="block-912247" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-912247 ">
        <div class="block-title-inner">
            <h3>
                
                Updates from Local Advertisers
                
            </h3>
        </div>
    </div></div><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5b5e88e2-9937-11ea-981a-9f0c785cb18c.jpg?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5b5e88e2-9937-11ea-981a-9f0c785cb18c.jpg?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5b5e88e2-9937-11ea-981a-9f0c785cb18c.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Social Media Posts of Advertisers that are Still Open"></div></section></div><div id="tncms-block-912241" class="tncms-block"><iframe src="https://hastingstribune.friends2follow.com/f2f/widget/html/socialstack/5/0/10/120/1/1/1/9/9/1" width="100%" height="700px" frameborder="0" scrolling="no"></iframe></div><div id="tncms-block-437945" class="tncms-block promo-padding not-logged-in bg-success"><section id="block-437945" class="block emphasis-h4  heading-color  " ><article class="card promo media"><div class="media-body"><h3 class="media-heading">Check out our Affordable Print and Online Subscription Rates!</h3><p>Affordable rates for:
Adams, Clay, Nuckolls and Webster Counties, as well as the towns of Doniphan and Giltner, Fillmore, Franklin, Kearney, Thayer Counties, Smith, Jewell Counties (Kansas)</p><a href="/site/forms/subscription_services/subscribe">
                <button type="button" class="btn btn-success  ">Subscribe</button>
            </a></div>
</article></section></div><div id="tncms-block-437921" class="tncms-block"><style>
    
    
    #block-437921 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-437921 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-437921" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437921 dark">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-437921" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-437921" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-437921" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-437921" data-toggle="tab"><i class="fa fa-comments-o" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-437921" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/covid-19/four-more-adams-county-residents-lose-battle-with-covid-19/article_e3d047dc-1fe8-11eb-83ad-83760e242cdb.html">Four more Adams County residents lose battle with COVID-19</a></li><li><a href="/news/hildreth-wilcox-teens-killed-in-holdrege-lake/article_65d81574-208f-11eb-a80b-7b80f5ab25d1.html">Hildreth, Wilcox teens killed in Holdrege lake</a></li><li><a href="/news/hps-investigates-threat-at-high-school-finds-all-students-and-staff-safe/article_62df200e-1fc4-11eb-872d-3763b8ec6f10.html">HPS investigates threat at high school, finds all students and staff safe</a></li><li><a href="/covid-19/clay-county-man-dies-of-covid-19/article_30163b14-2369-11eb-a7f8-5f004dffda19.html">Clay County man dies of COVID-19</a></li><li><a href="/news/nsaa-issues-guidelines-for-winter-sports/article_d8498320-23a7-11eb-856c-ef6fd3c074fd.html">NSAA issues guidelines for winter sports</a></li><li><a href="/ap/state/doctors-fear-more-death-as-dakotas-experience-virus-sorrow/article_dc95e7a7-4d93-5bc7-8e0c-c80ccdfbb70e.html">Doctors fear more death as Dakotas experience virus 'sorrow'</a></li></ul></div>
        
        
            <div id="images-437921" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/helen-bosley/image_12ed9d78-195c-11eb-9fcb-dbfea490d5c8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Helen Bosley"
                            class="img-responsive lazyload full default"
                            width="285"
                            height="285"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/2e/12ed9d78-195c-11eb-9fcb-dbfea490d5c8/5f99d46785957.image.jpg?crop=285%2C285%2C0%2C47&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/p11-03-20adcmasks1-jpg/image_68669d8a-1d5e-11eb-8586-b3377eb82ba9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="p11-03-20ADCmasks1.jpg"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/6/86/68669d8a-1d5e-11eb-8586-b3377eb82ba9/5fa08e3813c96.image.jpg?crop=1173%2C1173%2C296%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nxivm-guru-gets-120-years-in-prison-in-sex-slaves-case/image_ba6df6ac-60c2-5208-88e6-43903673af49.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NXIVM guru gets 120 years in prison in sex-slaves case"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/a6/ba6df6ac-60c2-5208-88e6-43903673af49/5f9899a17fc97.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/us-news-trump-lawsuits-pa-fourseasons-1-get/image_7aac8498-223e-11eb-93b7-2f9b38b56709.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="US-NEWS-TRUMP-LAWSUITS-PA-FOURSEASONS-1-GET"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/aa/7aac8498-223e-11eb-93b7-2f9b38b56709/5fa8bc3a9fe29.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/james-nathan-jim-specht/image_e4637304-1ec6-11eb-b396-db873fa5045b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="James Nathan &quot;Jim&quot; Specht"
                            class="img-responsive lazyload full default"
                            width="285"
                            height="285"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/e/46/e4637304-1ec6-11eb-b396-db873fa5045b/5fa2eb190460a.image.jpg?crop=285%2C285%2C0%2C47&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/p10-31-20adcfbwayne4-jpg/image_eb27d726-1b23-11eb-8c67-b30283b03420.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="p10-31-20ADCfbWayne4.jpg"
                            class="img-responsive lazyload full default"
                            width="1190"
                            height="1190"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/e/b2/eb27d726-1b23-11eb-8c67-b30283b03420/5f9cd118c7553.image.jpg?crop=1190%2C1190%2C275%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/agriculture/virus-outbreak-serbia/image_218d7e80-fa32-5090-bb84-347716d9e50f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Virus Outbreak Serbia"
                            class="img-responsive lazyload ap-photo full default"
                            width="1197"
                            height="1197"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/18/218d7e80-fa32-5090-bb84-347716d9e50f/5fad4ef559c02.image.jpg?crop=1197%2C1197%2C267%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/national/new-senators/image_526c35b6-8e61-544c-b790-26900f701a8f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New Senators"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/26/526c35b6-8e61-544c-b790-26900f701a8f/5fa9bd1d76ee3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/election-2020-nebraska-voting/image_c85125ac-1e4f-11eb-9ec7-dfdb7d613d94.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Election 2020 Nebraska Voting"
                            class="img-responsive lazyload full default"
                            width="845"
                            height="845"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/85/c85125ac-1e4f-11eb-9ec7-dfdb7d613d94/5fa223570ad73.image.jpg?crop=845%2C845%2C211%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/health/trumps-wild-claims-test-limits-of-republican-loyalty/image_1994cba3-e29f-5ae8-b360-257bc9e1e2fe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump's wild claims test limits of Republican loyalty"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/99/1994cba3-e29f-5ae8-b360-257bc9e1e2fe/5fa5cb5436ae4.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-437921" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/kansas/mo-veterans-day-legacy-jump-cool/video_3aa81b55-03f6-5aa9-afe1-4505f267f7a2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MO: VETERAN'S DAY LEGACY JUMP (COOL!)"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/aa/3aa81b55-03f6-5aa9-afe1-4505f267f7a2/5fac35e620f43.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/nebraska/61-of-americans-want-to-abolish-the-electoral-college-mostly-democrats/video_3d5e3658-2626-521b-8cdb-fd2fb1ad7318.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="61% of Americans Want to Abolish the Electoral College, Mostly Democrats"
                            class="img-responsive lazyload full default"
                            width="170"
                            height="170"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/d5/3d5e3658-2626-521b-8cdb-fd2fb1ad7318/5fa2d47d34fbb.image.jpg?crop=170%2C170%2C65%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/nebraska/how-to-get-a-free-covid-19-antibody-test/video_17704096-7d2e-52c1-83c2-abb185cccf2c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How to Get a Free Covid-19 Antibody Test"
                            class="img-responsive lazyload full default"
                            width="170"
                            height="170"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/77/17704096-7d2e-52c1-83c2-abb185cccf2c/5fa59a81d47b1.image.jpg?crop=170%2C170%2C65%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/kansas/file-stores-begin-limiting-product-purchases-again/video_c1b1f2a7-2279-5176-a2ff-0d4045fef93c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FILE: STORES BEGIN LIMITING PRODUCT PURCHASES AGAIN"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/1b/c1b1f2a7-2279-5176-a2ff-0d4045fef93c/5fa60e096c0c9.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/kansas/wi-officers-shot-aerials-and-police-briefing/video_7118807a-f6be-5b48-bed8-a25fef0e59d9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WI: OFFICERS SHOT/AERIALS AND POLICE BRIEFING"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/11/7118807a-f6be-5b48-bed8-a25fef0e59d9/5fa593997bf00.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/politics/ks-marshall-declares-victory-in-senate-race/video_3b322322-1b9e-5b2b-a65c-ef2a276496c9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="KS: MARSHALL DECLARES VICTORY IN SENATE RACE"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/b3/3b322322-1b9e-5b2b-a65c-ef2a276496c9/5fa239cccc654.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/politics/ia-ia-secretary-of-state-jasper-election-issue/video_23f44733-7aed-54c4-8f0a-a2922364c5e2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IA: IA SECRETARY OF STATE/JASPER ELECTION ISSUE"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/3f/23f44733-7aed-54c4-8f0a-a2922364c5e2/5fa5a5524a283.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/politics/wi-ballot-counting--milwaukee-overnight/video_6e5a29ca-788d-5445-94b6-5da4260183b7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WI: BALLOT COUNTING- MILWAUKEE OVERNIGHT"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/6/e5/6e5a29ca-788d-5445-94b6-5da4260183b7/5fa2b07126d81.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/kansas/ia-covid-medical-staff-warn-of-tough-times/video_564e280b-6328-5d8f-9b70-7f20671e5277.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IA: COVID: MEDICAL STAFF WARN OF TOUGH TIMES"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/64/564e280b-6328-5d8f-9b70-7f20671e5277/5fa529d73a6cb.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-437921" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-437923" class="tncms-block"><section id="block-437923" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-437923 ">
        <div class="block-title-inner">
            <h3>
                
                Tribune e-Edition Plus
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-437923-49c65ff8-774a-5826-88d9-9ee6ce5f2ddf" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-49c65ff8-774a-5826-88d9-9ee6ce5f2ddf media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/hastings-tribune/edition_49c65ff8-774a-5826-88d9-9ee6ce5f2ddf.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hastings Tribune"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/eedition/4/eb/4ebc0048-c197-54c2-9168-8abb48897b62/5facc735a1b2b.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/eedition/4/eb/4ebc0048-c197-54c2-9168-8abb48897b62/5facc735a1b2b.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/hastings-tribune/edition_49c65ff8-774a-5826-88d9-9ee6ce5f2ddf.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Hastings Tribune</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/hastings-tribune/edition_49c65ff8-774a-5826-88d9-9ee6ce5f2ddf.html" class="tnt-asset-link">
        

        
            Hastings Tribune</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-437825" class="tncms-block"><section id="block-437825" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437825 dark">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div class="business-cards ">
        
            
            <article id="card-summary-dcb76c00-b853-5ec4-9e11-f7550e92649c" class="clearfix card business power " data-track-object='{"title":"Client Solutions & Systems","url":"/marketplace/client-solutions-systems/business_4000085709.html","uuid":"dcb76c00-b853-5ec4-9e11-f7550e92649c","app":"business","metric":""}' data-tncms-tracking="business/block/dcb76c00-b853-5ec4-9e11-f7550e92649c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/client-solutions-systems/business_4000085709.html" class="tnt-asset-link">
        

        
            Client Solutions & Systems</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1103%20N.%20Burlington%20Ave.%2BHastings%20%2BNE%2B68901">
                                        1103 N. Burlington Ave., Hastings , NE 68901
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    402-463-5946
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Client Solutions &amp; Systems's website" href="http://www.crssinc.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div><div class="card-lead">
                                
                                
                            </div>
                        
                    </div>
                </div>
            </div>
        </article>
            
        
    </div>

    

    

    </section>

    </div><div id="tncms-block-437831" class="tncms-block"><section id="block-437831" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437831 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-3918bfd6-55f2-11e7-b356-2704bc44216d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/toddler-time/event_3918bfd6-55f2-11e7-b356-2704bc44216d.html" class="tnt-asset-link">
        

        
            Toddler Time</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-11-12T10:00:00-06:00">
            Thu, Nov 12, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e1d4cef8-165e-11e8-8bf0-6b1341e8f013" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/itty-bitty-story-time/event_e1d4cef8-165e-11e8-8bf0-6b1341e8f013.html" class="tnt-asset-link">
        

        
            Itty Bitty Story Time</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-11-16T10:00:00-06:00">
            Mon, Nov 16, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5a0ea878-5a9c-11e7-91b2-4f4fc06b2d61" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/preschool-story-hour-for-ages-3-6/event_5a0ea878-5a9c-11e7-91b2-4f4fc06b2d61.html" class="tnt-asset-link">
        

        
            Preschool story hour for ages 3-6</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-11-18T10:00:00-06:00">
            Wed, Nov 18, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2dfc8a78-165f-11e8-a0ad-bb8d939a580b" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/all-ages-story-time/event_2dfc8a78-165f-11e8-a0ad-bb8d939a580b.html" class="tnt-asset-link">
        

        
            All ages story time</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-11-18T13:00:00-06:00">
            Wed, Nov 18, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-437886" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-437819" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-437820" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-437906" class="tncms-block"><section id="block-437906" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437906 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifiedslegals"  href="/classifieds/" >
                    <span class="nav-label">Classifieds/Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ht-media"  href="/ht_media/" >
                    <span class="nav-label">HT Media</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-437907" class="tncms-block"><section id="block-437907" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437907 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-437909" class="tncms-block"><section id="block-437909" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437909 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hastingstribune.com</strong><br>
    908 W. Second Street<br>
    Hastings, NE 68901
    <br>
    
        <strong>Phone:</strong> 402-462-2131<br>
        <strong>Email:</strong> <a href="mailto:webeditor@hastingstribune.com">webeditor@hastingstribune.com</a><br>
    
</address></section></div><div id="tncms-block-437913" class="tncms-block padding-bottom"><section id="block-437913" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/2e0a69fc-eeaa-11e4-a158-fb2c7cd23712.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/2e0a69fc-eeaa-11e4-a158-fb2c7cd23712.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/2e0a69fc-eeaa-11e4-a158-fb2c7cd23712.png?resize=400%2C113 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/2e0a69fc-eeaa-11e4-a158-fb2c7cd23712.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-437931" class="tncms-block padding-bottom"><div class="follow-links-437931 default">
    
    <section id="block-437931" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437931 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HastingsTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/hastingstribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCyoHa0h7CIj0-W6K3HKS5kA/feed" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hastingstribune.com",
  "sameAs" : ["https://www.facebook.com/HastingsTribune","http://twitter.com/hastingstribune","https://www.youtube.com/channel/UCyoHa0h7CIj0-W6K3HKS5kA/feed"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
		<div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-551714" class="tncms-block"><div id="windowsill-spacer"> </div></div><div id="tncms-block-551710" class="tncms-block hidden-xs hidden-sm anchor">
        <div id="blox-ad-position-block-windowsill1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-windowsill","slot":"1","fold":"below","width":"1000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
	</div>

<!--// moved to the block admin, now using a block to allow access to areas behind the ad //-->
<!--//    <div id="anchor"> //-->
<!--//        <div id="windowsill-ad">//-->
        <!--//  //-->
<!--//         </div> //-->
<!--//     </div> //-->
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2afd6b54-246b-11eb-85bb-b77cf192e28d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc8534.add('act', dmpData);
	_cc8534.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_2afd6b54_246b_11eb_85bb_b77cf192e28d_photo_modal = false;
                var gallery_changed_2afd6b54_246b_11eb_85bb_b77cf192e28d_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal .owl-stage-outer").height( $('#carousel-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_2afd6b54_246b_11eb_85bb_b77cf192e28d_photo_modal = $('#gallery-items-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal').data('owlCarousel');
                $('#carousel-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2afd6b54_246b_11eb_85bb_b77cf192e28d_photo_modal.prev();
                });
                $('#carousel-2afd6b54-246b-11eb-85bb-b77cf192e28d-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2afd6b54_246b_11eb_85bb_b77cf192e28d_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2017.9f83c84cbee344e94ecc134f6d8202d3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.e97ff887b45d67463937111102b82e9c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Jeff O\'donnell','Engage:Veteran','Engage:Duane Norris','Engage:Military','Engage:Veterans Day','Engage:Armed Service','Engage:Holiday','Engage:Mia','Engage:Armed Services','Engage:Memorial Day'";	_cc8534.add('act', sReactionData, sReactionKeywords);
	_cc8534.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc8534.add('act', serviceData);
	_cc8534.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8534.add('act', dmpData);
	_cc8534.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>