
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hastingstribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-09-07 15:37:03" />
<meta name="tncms-access-criteria" content="{&quot;8d6ee422-add0-11eb-ae08-f3857a5b295e&quot;:[],&quot;a2d0f944-bfce-11eb-bc33-5395f78e39ff&quot;:[],&quot;1a97ad44-bfc8-11eb-a532-e3024a76b222&quot;:[],&quot;f70cb3fc-b986-11eb-ae08-b76772b9b1c9&quot;:[],&quot;ed9b21b6-9ebd-11eb-bb03-cf5018d7868f&quot;:[],&quot;126d2890-9ebe-11eb-bb03-cf29ec4ad641&quot;:[],&quot;39072b68-9ebe-11eb-bb03-e743abd1e226&quot;:[],&quot;5954431a-9ebe-11eb-bb03-9feaa8b2e826&quot;:[&quot;8b37ac8e-9ebc-11eb-bb03-f7f2e828b7b3&quot;],&quot;c02359d8-bf01-11eb-ae08-a362cbcbbb66&quot;:[&quot;8b37ac8e-9ebc-11eb-bb03-f7f2e828b7b3&quot;],&quot;f408b5f4-b4e3-11eb-ae08-9f5110bacc82&quot;:[],&quot;7d87c4dc-9ebe-11eb-bb03-37f990624834&quot;:[&quot;8b37ac8e-9ebc-11eb-bb03-f7f2e828b7b3&quot;],&quot;a6303b9e-9ebe-11eb-bb03-437de1b9e734&quot;:[&quot;8b37ac8e-9ebc-11eb-bb03-f7f2e828b7b3&quot;],&quot;c2e431aa-9ebe-11eb-bb03-8b17064032fe&quot;:[&quot;8b37ac8e-9ebc-11eb-bb03-f7f2e828b7b3&quot;],&quot;db4fccfe-9ebe-11eb-bb03-7716ee624af1&quot;:[&quot;8b37ac8e-9ebc-11eb-bb03-f7f2e828b7b3&quot;]}" />
<meta name="tncms-criteria-ids" content="8b37ac8e-9ebc-11eb-bb03-f7f2e828b7b3" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="3613b5c8-309b-11ed-bcf4-fb6efaf3a26a" />
<meta name="keywords" content="hastings, saylor wren spencer, casey richter, grand island, mae bennett, taylor, mary lanning" />
<meta name="news_keywords" content="hastings, saylor wren spencer, casey richter, grand island, mae bennett, taylor, mary lanning" />
<meta name="description" content="Mary Lanning" />
<meta name="author" content="Tami Humphreys" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hastingstribune.com/births/article_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/7b43d562-eeac-11e4-8a7b-970670abfcb2.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Births" />
<meta property="og:description" content="Mary Lanning" />
<meta property="og:site_name" content="Hastings Tribune" />
<meta property="article:publisher" content="https://www.facebook.com/HastingsTribune" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/7b43d562-eeac-11e4-8a7b-970670abfcb2.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hastingstribune" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1587392445"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700,900"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.7"},"crm":{"group_id":"185"}},"tncms":{"google":{"ga4":"G-XQ4XPWD2CS"},"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Tami Humphreys ","start_hour":"18","id":"3613b5c8-309b-11ed-bcf4-fb6efaf3a26a","app":"editorial","ga_page":"\/article_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":530},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/8534/cc.js?ns=_cc8534" id="LOTCC_8534"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8534.add('tp', 'TNNW');
		_cc8534.add('act', ' User Login');
		_cc8534.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8534.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=8534/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 8534 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 17 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc8534.add('act', read_article);_cc8534.bcp();
    }, 8500);
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '3613b5c8-309b-11ed-bcf4-fb6efaf3a26a';
    __tnt.ads.dfp.targeting.k = ["hastings","saylor wren spencer","casey richter","grand island","mae bennett","taylor","mary lanning"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26313543/hastingstribune.com';
            
                gptAdSlots['ad-1419416'] = googletag.defineSlot(adUnit, [2,1], 'ad-1419416').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1419416'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26313543/hastingstribune.com';
            
                gptAdSlots['ad-1419418'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1419418').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1419418'].setTargeting('pos', ['impact-sticky-anchor','sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26313543/hastingstribune.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [980, 200], [980, 300], [970, 200]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [980, 200], [980, 300], [970, 200],[1170, 144]]).build();
                gptAdSlots['ad-1419398'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[980,200],[980,300],[970,200],[1170,90],[1170,144]], 'ad-1419398').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1419398'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26313543/hastingstribune.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1419406'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1419406').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1419406'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26313543/hastingstribune.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1419408'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1419408').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1419408'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26313543/hastingstribune.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1419412'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1419412').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1419412'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26313543/hastingstribune.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1419414'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1419414').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1419414'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26313543/hastingstribune.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [970, 200]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [1170, 144], [970, 200]]).build();
                gptAdSlots['ad-1419410'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[970,200],[1170,90],[1170,144]], 'ad-1419410').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1419410'].setTargeting('pos', ['leaderboard-six']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Births |  | hastingstribune.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hastingstribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/ecd64932-a507-11e5-aae0-1358cddd9ab1.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Births |  | hastingstribune.com" href="http://www.hastingstribune.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hastingstribune.com/births/article_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
<!-- Invisibly Pixel Code -->
<script>window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW'); </script> <script async src='https://pymx5.com/scripts/load_tags.js'></script> <noscript><img height=" target="_blank"1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript> 


        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-3613b5c8-309b-11ed-bcf4-fb6efaf3a26a type-article infinity-disabled" data-authors='[]' data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hastingstribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.7&amp;townnews.crm.group_id=185&amp;tncms.google.ga4=G-XQ4XPWD2CS&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Tami+Humphreys+&amp;tncms.asset.start_hour=18&amp;tncms.asset.id=3613b5c8-309b-11ed-bcf4-fb6efaf3a26a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=530&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <div id="service-promo-modal" data-endpoint="https://www.hastingstribune.com/tncms/subscription/services/?promoCode="  data-software-version="1.39.4">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.hastingstribune.com/users/login/?referer_url=https%3A%2F%2Fwww.hastingstribune.com%2Fbirths%2Farticle_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="https://www.hastingstribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.hastingstribune.com%2Fbirths%2Farticle_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.hastingstribune.com%2Fbirths%2Farticle_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.hastingstribune.com/users/admin/contribute/article/?assetid=3613b5c8-309b-11ed-bcf4-fb6efaf3a26a&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.hastingstribune.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hastingstribune.com/tncms/admin/editorial-asset/?edit=3613b5c8-309b-11ed-bcf4-fb6efaf3a26a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/adamscounty150/"  class="nav-link tnt-section-adamscounty150">adamscounty150</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agriculture/"  class="nav-link tnt-section-agriculture">agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/county_fair/"  class="nav-link tnt-section-county-fair">County Fair</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election/"  class="nav-link tnt-section-election-news">Election News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">national</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">state</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_football/"  class="nav-link tnt-section-college_football">college_football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/gpac/"  class="nav-link tnt-section-gpac">gpac</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/huskers/"  class="nav-link tnt-section-huskers">huskers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local">local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_agate/"  class="nav-link tnt-section-local_agate">local_agate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/naa_mens_basketball/"  class="nav-link tnt-section-ncaa-mens-basketball">NCAA Men's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nascar/"  class="nav-link tnt-section-nascar">NASCAR</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_football/"  class="nav-link tnt-section-pro_football">pro_football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/scoreboard/"  class="nav-link tnt-section-scoreboard">scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sodbusters/"  class="nav-link tnt-section-sodbusters">Sodbusters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sport_links/"  class="nav-link tnt-section-sport_links">sport_links</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_watch/"  class="nav-link tnt-section-sports_watch">sports_watch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/state_tourney/"  class="nav-link tnt-section-state-tournament">State Tournament</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/area_funerals/"  class="nav-link tnt-section-area_funerals">area_funerals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/death_notices/"  class="nav-link tnt-section-death_notices">death_notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/legals/"  class="nav-link tnt-section-legals">legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/ht_media/photos/"  class="nav-link tnt-section-photos ">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/eedition_special/"  class="nav-link tnt-section-eedition_special">eedition_special</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-site-forms ">Site Forms</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/"  class="nav-link tnt-section-announcements">announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/births/"  class="nav-link tnt-section-births">births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/"  class="nav-link tnt-section-online_services">online_services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/purchasejpeg/"  class="nav-link tnt-section-purchasejpeg">purchasejpeg</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription_services">subscription_services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/sweet_sentiments/"  class="nav-link tnt-section-sweet-sentiments">Sweet Sentiments</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/legals/"  class="nav-link tnt-section-legals ">Legals</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-437947" class="tncms-block hidden-md hidden-lg"><div id="user-controls-437947" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.hastingstribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.hastingstribune.com%2Fbirths%2Farticle_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.hastingstribune.com/users/login/?referer_url=https%3A%2F%2Fwww.hastingstribune.com%2Fbirths%2Farticle_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.hastingstribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-437947').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hastingstribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hastingstribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hastingstribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-437947').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hastingstribune.com/users/logout/" id="user-logout-form-437947"><input type="hidden" name="referer_url" value="https://www.hastingstribune.com/births/article_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.hastingstribune.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition-plus">e-Edition Plus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-news expand-label">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_links/"  class="nav-link tnt-section-area-links">Area Links</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sports expand-label">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sodbusters/"  class="nav-link tnt-section-sodbusters">Sodbusters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/gpac/"  class="nav-link tnt-section-gpac">GPAC</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/huskers/"  class="nav-link tnt-section-huskers">Huskers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_football"  class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sport_links/"  class="nav-link tnt-section-sports-links">Sports Links</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obits ">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/legals/"  class="nav-link tnt-section-legals ">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-photos expand-label">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ht_media/archive_photos_index/"  class="nav-link tnt-section-archive-photos-index">Archive Photos Index</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ht_media/ht_media_products/"  class="nav-link tnt-section-other-ht-media-products">Other HT Media Products</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ht_media/galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition-plus ">e-Edition Plus</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_demo/"  class="nav-link tnt-section-e-edition-demo">e-Edition Demo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-forms expand-label">Forms</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://hastingstribune.modulist.news/register"  target="_blank" rel="noopener" class="nav-link tnt-section-graduation">Graduation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://hastingstribune.modulist.news/"  target="_blank" rel="noopener" class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/club_news/"  class="nav-link tnt-section-club-news">Club News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/vip/"  class="nav-link tnt-section-tribune-vip">Tribune VIP</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-vacation-startstop">Vacation Start/Stop</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/other_page_submission"  class="nav-link tnt-section-other-page-submission">Other Page Submission</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/chamber_offer"  class="nav-link tnt-section-chamber-offer">Chamber Offer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-site-forms">Site Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/births/"  class="nav-link tnt-section-births">Births</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-contact expand-label">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-location-and-hours">Location and Hours</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/help.html"  class="nav-link tnt-section-help">Help</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/preview_tv/"  class="nav-link tnt-section-preview-tv ">Preview TV</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory ">Business Directory</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-437929" class="tncms-block hidden-md hidden-lg"><section id="block-437929" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-437929" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-437929" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-437929" class="site-search-form input-group default normal form-control">
        <label for="site-search-437929-term" class="sr-only">Site search</label>
        <input id="site-search-437929-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-437929-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-437929" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1419416" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1419416" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1419416');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1419418" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1419418" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1419418');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-437891" class="tncms-block ht-timestamp"><span id="time-span-pasa2">Friday, September 9, 2022</span></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-437930" class="tncms-block pull-right"><div class="follow-links-437930 pull-right">
    
    <section id="block-437930" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HastingsTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/hastingstribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCyoHa0h7CIj0-W6K3HKS5kA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hastingstribune.com",
  "sameAs" : ["https://www.facebook.com/HastingsTribune","http://twitter.com/hastingstribune","https://www.youtube.com/channel/UCyoHa0h7CIj0-W6K3HKS5kA"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-437890" class="tncms-block pull-right"><span id="ht-name-plate">Hastings, Nebraska</span></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-437911" class="tncms-block ht-logo"><section id="block-437911" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5a8cb120-c936-11eb-a99f-4f5b403a2c0f.jpg?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5a8cb120-c936-11eb-a99f-4f5b403a2c0f.jpg?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5a8cb120-c936-11eb-a99f-4f5b403a2c0f.jpg?resize=225%2C61 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5a8cb120-c936-11eb-a99f-4f5b403a2c0f.jpg?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5a8cb120-c936-11eb-a99f-4f5b403a2c0f.jpg?resize=400%2C109 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5a8cb120-c936-11eb-a99f-4f5b403a2c0f.jpg?resize=540%2C147 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5a8cb120-c936-11eb-a99f-4f5b403a2c0f.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="560"
                height="152"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-437949" class="tncms-block ht-weather"><div id="weather-437949" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">61&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="68901">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_437949" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Hastings, NE
                                
                                <small>(68901)</small>
                            </h4><h5>Today</h5>
                                <p>Rain showers early will evolve into a more steady rain overnight. Low 53F. Winds NNE at 15 to 25 mph. Chance of rain 100%. 1 to 2 inches of rain expected..
                                </p>
                                <h5>Tonight</h5>
                                <p>Rain showers early will evolve into a more steady rain overnight. Low 53F. Winds NNE at 15 to 25 mph. Chance of rain 100%. 1 to 2 inches of rain expected.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 9, 2022 @ 8:19 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=68901"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-437946" class="tncms-block pull-right"><div id="user-controls-437946" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.hastingstribune.com/users/login/?referer_url=https%3A%2F%2Fwww.hastingstribune.com%2Fbirths%2Farticle_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.hastingstribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.hastingstribune.com%2Fbirths%2Farticle_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hastingstribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hastingstribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hastingstribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-437946').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hastingstribune.com/users/logout/" id="user-logout-form-437946"><input type="hidden" name="referer_url" value="https://www.hastingstribune.com/births/article_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-437926" class="tncms-block ht-masthead-search"><section id="block-437926" class="block emphasis-h3 dark  text-shadow " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/site/forms/announcements/vip" class="h4">Tribune VIP</a></li>
                
                    <li><a href="http://www.hastingstribune.com/eedition/" class="h4">e-Edition Plus</a></li>
                
                    <li><a href="/site/forms/subscription_services/" class="h4">Subscribe</a></li>
                
            
            
        </ul></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-437926" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-437926" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-437926" class="site-search-form input-group pull-right normal ">
        <label for="site-search-437926-term" class="sr-only">Site search</label>
        <input id="site-search-437926-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-437926-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-437926" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-437920" class="tncms-block"><section id="block-437920" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg?resize=150%2C42 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg?resize=225%2C63 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg?resize=400%2C111 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg?resize=540%2C150 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="557"
                height="155"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition-plus"  href="http://www.hastingstribune.com/eedition/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition Plus</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-agriculture"  href="/news/agriculture/"  tabindex="0" >
                    <span class="nav-label ">Agriculture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-news"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-area-links"  href="/area_links/"  tabindex="0" >
                    <span class="nav-label ">Area Links</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sodbusters"  href="/sports/sodbusters/"  tabindex="0" >
                    <span class="nav-label ">Sodbusters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gpac"  href="/sports/gpac/"  tabindex="0" >
                    <span class="nav-label ">GPAC</span>
                </a></li><li>
                <a class="nav-link    tnt-section-huskers"  href="/sports/huskers/"  tabindex="0" >
                    <span class="nav-label ">Huskers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-college-football"  href="/sports/college_football"  tabindex="0" >
                    <span class="nav-label ">College Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-links"  href="/sports/sport_links/"  tabindex="0" >
                    <span class="nav-label ">Sports Links</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obits"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-legals"  href="/classifieds/legals/"  tabindex="0" >
                    <span class="nav-label ">Legals</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-archive-photos-index"  href="/ht_media/archive_photos_index/"  tabindex="0" >
                    <span class="nav-label ">Archive Photos Index</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other-ht-media-products"  href="/ht_media/ht_media_products/"  tabindex="0" >
                    <span class="nav-label ">Other HT Media Products</span>
                </a></li><li>
                <a class="nav-link    tnt-section-galleries"  href="/ht_media/galleries/"  tabindex="0" >
                    <span class="nav-label ">Galleries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-e-edition-plus"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition Plus</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition-demo"  href="/eedition_demo/"  tabindex="0" >
                    <span class="nav-label ">e-Edition Demo</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-forms"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Forms</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-graduation"  href="https://hastingstribune.modulist.news/register"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Graduation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-milestones"  href="https://hastingstribune.modulist.news/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Milestones</span>
                </a></li><li>
                <a class="nav-link    tnt-section-club-news"  href="/site/forms/online_services/club_news/"  tabindex="0" >
                    <span class="nav-label ">Club News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tribune-vip"  href="/site/forms/announcements/vip/"  tabindex="0" >
                    <span class="nav-label ">Tribune VIP</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vacation-startstop"  href="/site/forms/subscription_services/vacation"  tabindex="0" >
                    <span class="nav-label ">Vacation Start/Stop</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other-page-submission"  href="/site/forms/announcements/other_page_submission"  tabindex="0" >
                    <span class="nav-label ">Other Page Submission</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter"  href="/site/forms/online_services/letter_editor"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-chamber-offer"  href="/site/forms/chamber_offer"  tabindex="0" >
                    <span class="nav-label ">Chamber Offer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-site-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Site Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/site/forms/births/"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-contact"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-staff-directory"  href="/site/staff.html"  tabindex="0" >
                    <span class="nav-label ">Staff Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-location-and-hours"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Location and Hours</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-help"  href="/site/help.html"  tabindex="0" >
                    <span class="nav-label ">Help</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-preview-tv"  href="/preview_tv/"  tabindex="0" >
                    <span class="nav-label ">Preview TV</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1419398" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1419398" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1419398');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-3613b5c8-309b-11ed-bcf4-fb6efaf3a26a" class="asset article-default"  data-url="https://www.hastingstribune.com/births/article_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Mary Lanning "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/7b43d562-eeac-11e4-8a7b-970670abfcb2.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="hastingstribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hastingstribune.com/births/article_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html" />
    <style>
                .asset-paging .direction {
                    color: #008a4a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hastingstribune.com\/tncms\/search\/mlt\/?origin=3613b5c8-309b-11ed-bcf4-fb6efaf3a26a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3613b5c8-309b-11ed-bcf4-fb6efaf3a26a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3613b5c8-309b-11ed-bcf4-fb6efaf3a26a" class="asset-paging">
                <div id="paging-prev-3613b5c8-309b-11ed-bcf4-fb6efaf3a26a" class="paging-link prev offset"></div>
                <div id="paging-next-3613b5c8-309b-11ed-bcf4-fb6efaf3a26a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">Births</div><h1 itemprop="headline" class="headline">
        <span>
            
            Births
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-293a61b4-3ac9-11e5-a652-8f9df9c43858-asset-3613b5c8-309b-11ed-bcf4-fb6efaf3a26a" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.hastingstribune.com/users/profile/TamiH">Tami Humphreys </a></span>
                
                    <div id="author-popup-293a61b4-3ac9-11e5-a652-8f9df9c43858-asset-3613b5c8-309b-11ed-bcf4-fb6efaf3a26a-content" class="hide">
                        <article class="clearfix card author popup-content card-author-293a61b4-3ac9-11e5-a652-8f9df9c43858">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hastingstribune.com/users/profile/TamiH" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="TamiH" src="https://secure.gravatar.com/avatar/9d28b10325200dc70ba6f519e5bdb19a?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hastingstribune.com/users/profile/TamiH" rel="author" class="tnt-user-profile-link tnt-user-name">Tami Humphreys </a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:thumphreys@hastingstribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-293a61b4-3ac9-11e5-a652-8f9df9c43858-asset-3613b5c8-309b-11ed-bcf4-fb6efaf3a26a').popover({
                            content: $('#author-popup-293a61b4-3ac9-11e5-a652-8f9df9c43858-asset-3613b5c8-309b-11ed-bcf4-fb6efaf3a26a-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-09T18:57:00-05:00" class="tnt-date asset-date text-muted">
            Sep 9, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-09-09T18:57:00-05:00" class="tnt-date asset-date text-muted">Sep 9, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-09-09T20:20:08-05:00" class="tnt-date tnt-update-recent asset-date text-muted">35 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-09T18:57:00-05:00">
    <meta itemprop="datePublished" content="2022-09-09T18:57:00-05:00">
    <meta itemprop="dateModified" content="2022-09-09T15:20:08-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hastingstribune.com%2Fbirths%2Farticle_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/births/article_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3613b5c8-309b-11ed-bcf4-fb6efaf3a26a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Births&via=hastingstribune&url=https%3A%2F%2Fwww.hastingstribune.com%2Fbirths%2Farticle_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/births/article_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3613b5c8-309b-11ed-bcf4-fb6efaf3a26a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hastingstribune.com/births/article_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/births/article_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3613b5c8-309b-11ed-bcf4-fb6efaf3a26a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hastingstribune.com/tncms/asset/editorial/3613b5c8-309b-11ed-bcf4-fb6efaf3a26a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3613b5c8-309b-11ed-bcf4-fb6efaf3a26a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHastings%20Tribune%5D%20Births&body=https%3A%2F%2Fwww.hastingstribune.com%2Fbirths%2Farticle_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3613b5c8-309b-11ed-bcf4-fb6efaf3a26a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3613b5c8-309b-11ed-bcf4-fb6efaf3a26a" data-smart-adunit="/132916964,26313543/hastingstribune.com">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hastingstribune.com%2Fbirths%2Farticle_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/births/article_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3613b5c8-309b-11ed-bcf4-fb6efaf3a26a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Births&via=hastingstribune&url=https%3A%2F%2Fwww.hastingstribune.com%2Fbirths%2Farticle_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/births/article_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3613b5c8-309b-11ed-bcf4-fb6efaf3a26a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hastingstribune.com/births/article_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/births/article_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3613b5c8-309b-11ed-bcf4-fb6efaf3a26a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hastingstribune.com/tncms/asset/editorial/3613b5c8-309b-11ed-bcf4-fb6efaf3a26a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3613b5c8-309b-11ed-bcf4-fb6efaf3a26a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHastings%20Tribune%5D%20Births&body=https%3A%2F%2Fwww.hastingstribune.com%2Fbirths%2Farticle_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3613b5c8-309b-11ed-bcf4-fb6efaf3a26a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/births/article_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3613b5c8-309b-11ed-bcf4-fb6efaf3a26a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.hastingstribune.com/births/article_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3613b5c8-309b-11ed-bcf4-fb6efaf3a26a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3613b5c8-309b-11ed-bcf4-fb6efaf3a26a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3613b5c8-309b-11ed-bcf4-fb6efaf3a26a" class="save-list-3613b5c8-309b-11ed-bcf4-fb6efaf3a26a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3613b5c8-309b-11ed-bcf4-fb6efaf3a26a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Mary Lanning</p></div><div class="subscriber-preview"><p><strong>Cohen Casey Richter</strong>, a 7-pound boy, was born to Amber (Trautman) and Colby Richter of Hastings Aug. 27.</p></div><div class="subscriber-only" style="display:none"><p><strong>Bexley Mae Bennett</strong>, a 7-pound, 11-ounce girl, was born to Angel Antillon and Jeremia Bennett of Hastings Aug. 26.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1404357" class="tncms-block">
<div class="clearfix"></div>
<div>
    <div class="s2nPlayer k-Stf7xrmU" data-type="float"></div>
    
    <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.php?fk=Stf7xrmU&amp;cid=12404&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
    
    <div class="clearfix"></div>
</div>
</div></div><div class="subscriber-only" style="display:none"><p><strong>Leonidas Blaine Norris</strong>, a 7-pound, 9-ounce boy, was born to Rebecca Witmer and Brenten Norris of Hastings Aug. 26.</p></div><div class="subscriber-only" style="display:none"><p><strong>Saylor Wren Spencer</strong>, an 8-pound, 11-ounce girl, was born to Taylor (Steather) and Ramie Spencer of Grand Island Aug. 25.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-3613b5c8-309b-11ed-bcf4-fb6efaf3a26a anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="3613b5c8-309b-11ed-bcf4-fb6efaf3a26a" method="post" action="/tncms/counter/editorial/3613b5c8-309b-11ed-bcf4-fb6efaf3a26a/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="3613b5c8-309b-11ed-bcf4-fb6efaf3a26a" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hastingstribune.com%2Fbirths%2Farticle_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/births/article_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3613b5c8-309b-11ed-bcf4-fb6efaf3a26a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Births&via=hastingstribune&url=https%3A%2F%2Fwww.hastingstribune.com%2Fbirths%2Farticle_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/births/article_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3613b5c8-309b-11ed-bcf4-fb6efaf3a26a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hastingstribune.com/births/article_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/births/article_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3613b5c8-309b-11ed-bcf4-fb6efaf3a26a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hastingstribune.com/tncms/asset/editorial/3613b5c8-309b-11ed-bcf4-fb6efaf3a26a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3613b5c8-309b-11ed-bcf4-fb6efaf3a26a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHastings%20Tribune%5D%20Births&body=https%3A%2F%2Fwww.hastingstribune.com%2Fbirths%2Farticle_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3613b5c8-309b-11ed-bcf4-fb6efaf3a26a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/births/article_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3613b5c8-309b-11ed-bcf4-fb6efaf3a26a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.hastingstribune.com/births/article_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3613b5c8-309b-11ed-bcf4-fb6efaf3a26a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3613b5c8-309b-11ed-bcf4-fb6efaf3a26a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3613b5c8-309b-11ed-bcf4-fb6efaf3a26a" class="save-list-3613b5c8-309b-11ed-bcf4-fb6efaf3a26a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3613b5c8-309b-11ed-bcf4-fb6efaf3a26a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22hastings%22#tncms-source=keyword" class="tag-hastings label label-default" data-tncms-track-dmp='search: hastings' rel="nofollow">Hastings</a>
                </li> <li>
                    <a href="/search/?k=%22saylor%20wren%20spencer%22#tncms-source=keyword" class="tag-saylor-wren-spencer label label-default" data-tncms-track-dmp='search: saylor-wren-spencer' rel="nofollow">Saylor Wren Spencer</a>
                </li> <li>
                    <a href="/search/?k=%22casey%20richter%22#tncms-source=keyword" class="tag-casey-richter label label-default" data-tncms-track-dmp='search: casey-richter' rel="nofollow">Casey Richter</a>
                </li> <li>
                    <a href="/search/?k=%22grand%20island%22#tncms-source=keyword" class="tag-grand-island label label-default" data-tncms-track-dmp='search: grand-island' rel="nofollow">Grand Island</a>
                </li> <li>
                    <a href="/search/?k=%22mae%20bennett%22#tncms-source=keyword" class="tag-mae-bennett label label-default" data-tncms-track-dmp='search: mae-bennett' rel="nofollow">Mae Bennett</a>
                </li> <li>
                    <a href="/search/?k=%22taylor%22#tncms-source=keyword" class="tag-taylor label label-default" data-tncms-track-dmp='search: taylor' rel="nofollow">Taylor</a>
                </li> <li>
                    <a href="/search/?k=%22mary%20lanning%22#tncms-source=keyword" class="tag-mary-lanning label label-default" data-tncms-track-dmp='search: mary-lanning' rel="nofollow">Mary Lanning</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-293a61b4-3ac9-11e5-a652-8f9df9c43858">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hastingstribune.com/users/profile/TamiH" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="TamiH" src="https://secure.gravatar.com/avatar/9d28b10325200dc70ba6f519e5bdb19a?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hastingstribune.com/users/profile/TamiH" rel="author" class="tnt-user-profile-link tnt-user-name">Tami Humphreys </a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:thumphreys@hastingstribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-293a61b4-3ac9-11e5-a652-8f9df9c43858" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=293a61b4-3ac9-11e5-a652-8f9df9c43858&amp;s=start_time&amp;sd=desc" data-subject="Tami Humphreys " data-description="Whenever Tami Humphreys  posts new content, you'll get an email delivered to your inbox with a link." data-name="Tami Humphreys  notification" data-author-id="293a61b4-3ac9-11e5-a652-8f9df9c43858" data-user-url="https://www.hastingstribune.com/users/">
        <i class="fas tnt-star"></i> Follow Tami Humphreys 
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.hastingstribune.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.hastingstribune.com/users/login/?referer_url=https%3A%2F%2Fwww.hastingstribune.com%2Fbirths%2Farticle_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.hastingstribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.hastingstribune.com%2Fbirths%2Farticle_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1403781" class="tncms-block"><div id="rc-widget-ffccec" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="271327"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1419406" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1419406" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1419406');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-437919" class="tncms-block"><section id="block-437919" class="block emphasis-h3   " ><div class="block"><a href="https://www.hastingstribune.com/site/forms/subscription_services/" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/4d4bd3e2-1291-11ed-9fcd-1b85fa9c6d76.jpg?resize=150%2C90 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/4d4bd3e2-1291-11ed-9fcd-1b85fa9c6d76.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/4d4bd3e2-1291-11ed-9fcd-1b85fa9c6d76.jpg?resize=225%2C135 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/4d4bd3e2-1291-11ed-9fcd-1b85fa9c6d76.jpg?resize=300%2C180 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/4d4bd3e2-1291-11ed-9fcd-1b85fa9c6d76.jpg?resize=400%2C240 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/4d4bd3e2-1291-11ed-9fcd-1b85fa9c6d76.jpg?resize=540%2C324 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/4d4bd3e2-1291-11ed-9fcd-1b85fa9c6d76.jpg?resize=640%2C384 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/4d4bd3e2-1291-11ed-9fcd-1b85fa9c6d76.jpg?resize=750%2C450 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/4d4bd3e2-1291-11ed-9fcd-1b85fa9c6d76.jpg?resize=990%2C594 990w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/4d4bd3e2-1291-11ed-9fcd-1b85fa9c6d76.jpg?resize=1035%2C621 1035w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/4d4bd3e2-1291-11ed-9fcd-1b85fa9c6d76.jpg?resize=1200%2C720 1200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/4d4bd3e2-1291-11ed-9fcd-1b85fa9c6d76.jpg?resize=1333%2C800 1333w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/4d4bd3e2-1291-11ed-9fcd-1b85fa9c6d76.jpg?resize=1476%2C885 1476w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/4d4bd3e2-1291-11ed-9fcd-1b85fa9c6d76.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1859"
                height="1115"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1402499" class="tncms-block"><section id="block-1402499" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1402499 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.hastingstribune.com/adamscounty150" target="_blank" rel="noopener">
                
                Adams County archive photos
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://www.hastingstribune.com/adamscounty150" rel="nofollow noopener" target="_blank" aria-label="Adams County archive photos">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/19a09dea-feee-11ec-9acb-3b43bae04a61.jpg?resize=150%2C129 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/19a09dea-feee-11ec-9acb-3b43bae04a61.jpg?resize=200%2C172 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/19a09dea-feee-11ec-9acb-3b43bae04a61.jpg?resize=225%2C194 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/19a09dea-feee-11ec-9acb-3b43bae04a61.jpg?resize=300%2C258 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/19a09dea-feee-11ec-9acb-3b43bae04a61.jpg?resize=400%2C344 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/19a09dea-feee-11ec-9acb-3b43bae04a61.jpg?resize=540%2C464 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/19a09dea-feee-11ec-9acb-3b43bae04a61.jpg?resize=640%2C551 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/19a09dea-feee-11ec-9acb-3b43bae04a61.jpg?resize=750%2C645 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/19a09dea-feee-11ec-9acb-3b43bae04a61.jpg?resize=990%2C852 990w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/19a09dea-feee-11ec-9acb-3b43bae04a61.jpg?resize=1035%2C890 1035w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/19a09dea-feee-11ec-9acb-3b43bae04a61.jpg?resize=1200%2C1032 1200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/19a09dea-feee-11ec-9acb-3b43bae04a61.jpg?resize=1333%2C1147 1333w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/19a09dea-feee-11ec-9acb-3b43bae04a61.jpg?resize=1476%2C1270 1476w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/19a09dea-feee-11ec-9acb-3b43bae04a61.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1552"
                height="1335"
                alt="Adams County archive photos"
                ></a></div></section></div><div id="tncms-block-912247" class="tncms-block"><section id="block-912247" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-912247 light">
        <div class="block-title-inner">
            <h3>
                
                Updates from Local Advertisers
                
            </h3>
        </div>
    </div></div><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5b5e88e2-9937-11ea-981a-9f0c785cb18c.jpg?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5b5e88e2-9937-11ea-981a-9f0c785cb18c.jpg?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5b5e88e2-9937-11ea-981a-9f0c785cb18c.jpg?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5b5e88e2-9937-11ea-981a-9f0c785cb18c.jpg?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5b5e88e2-9937-11ea-981a-9f0c785cb18c.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="373"
                height="70"
                alt="Social Media Posts of Advertisers that are Still Open"
                ></div></section></div><div id="tncms-block-912241" class="tncms-block"><iframe src="https://hastingstribune.friends2follow.com/f2f/widget/html/socialstack/5/0/10/120/1/1/1/9/9/1" width="100%" height="700px" frameborder="0" scrolling="no"></iframe></div><div id="tncms-block-1419408" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1419408" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1419408');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-437921" class="tncms-block"><style>
    
    
    #block-437921 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-437921 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-437921" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437921 dark">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-437921" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-437921" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-437921" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-437921" data-toggle="tab"><i class="fa fa-comments-o" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-437921" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/state/nebraska/axtell-area-teen-identified-as-victim-of-fatal-car-school-bus-crash/article_288324b2-1fd1-5425-8afc-a45090c7c76d.html">Axtell-area teen identified as victim of fatal car-school bus crash</a></li><li><a href="/sports/adams-central-stays-cool-in-pressure-moments-to-defeat-st-cecilia/article_c3d61b00-2e50-11ed-93e7-3740e0a5b09d.html">Adams Central stays cool in pressure moments to defeat St. Cecilia</a></li><li><a href="/news/state/nebraska/2-die-after-head-on-collision-in-gage-county/article_e7291e41-27bd-5f55-9f2f-c8384ad688b6.html">2 die after head-on collision in Gage County</a></li><li><a href="/sports/kenesaw-beats-giltner-42-6/article_3598888a-2b37-11ed-965b-9f15918df399.html">Kenesaw beats Giltner 42-6</a></li><li><a href="/sports/hawkettes-win-pitchers-duel-with-montelongo-north-platte/article_bd01febe-2e57-11ed-80c5-ab19ff1a12b5.html">Hawkettes win pitchers' duel with Montelongo, North Platte</a></li><li><a href="/sports/huskers-bluejays-preparing-to-play-in-front-of-record-crowd-in-omaha/article_78129f16-2e16-11ed-bf89-17a05c4b45ef.html">Huskers, Bluejays preparing to play in front of record crowd in Omaha</a></li><li><a href="/news/adams-county-communicates-with-bnsf-over-crossing-bridges/article_4fbf8f3e-2e1a-11ed-b737-07f8b8c2db2e.html">Adams County communicates with BNSF over crossing bridges</a></li><li><a href="/news/ccc-offers-key-assist-to-schools-in-need-of-substitute-teachers/article_56fd5f40-2f0c-11ed-9d08-df9e1f3609f4.html">CCC offers key assist to schools in need of substitute teachers</a></li><li><a href="/news/hastings-public-schools-responds-to-cyberbullying-incident/article_d56b6ba8-2a0a-11ed-8a5c-b7296c46f44c.html">Hastings Public Schools responds to cyberbullying incident</a></li><li><a href="/gorbachev-to-be-buried-in-modest-funeral-snubbed-by-putin/article_2b029ad9-d717-5652-aece-bac3c98e3fa0.html">Gorbachev to be buried in modest funeral snubbed by Putin</a></li></ul></div>
        
        
            <div id="images-437921" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/nebraska/cozad-bus-car-crash/image_8e565bb5-869d-51a0-a737-18f1de32272f.html" class="tnt-asset-link"  aria-label="Cozad bus-car crash">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cozad bus-car crash"
                            class="img-responsive lazyload full default"
                            width="253"
                            height="253"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/8/e5/8e565bb5-869d-51a0-a737-18f1de32272f/631228db16ce8.image.jpg?crop=253%2C253%2C95%2C4&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/8/e5/8e565bb5-869d-51a0-a737-18f1de32272f/631228db16ce8.image.jpg?crop=253%2C253%2C95%2C4&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/8/e5/8e565bb5-869d-51a0-a737-18f1de32272f/631228db16ce8.image.jpg?crop=253%2C253%2C95%2C4&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/8/e5/8e565bb5-869d-51a0-a737-18f1de32272f/631228db16ce8.image.jpg?crop=253%2C253%2C95%2C4&resize=253%2C253&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/a-delicious-force-of-nature-kim-kardashian-and-kris-jenner-lead-kylie-jenner-birthday-tributes/image_7eb9d0a9-ebb9-5744-8fd6-094532aaac05.html" class="tnt-asset-link"  aria-label="'A delicious force of nature': Kim Kardashian and Kris Jenner lead Kylie Jenner birthday tributes">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'A delicious force of nature': Kim Kardashian and Kris Jenner lead Kylie Jenner birthday tributes"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/eb/7eb9d0a9-ebb9-5744-8fd6-094532aaac05/62f4b389a2e63.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/eb/7eb9d0a9-ebb9-5744-8fd6-094532aaac05/62f4b389a2e63.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/eb/7eb9d0a9-ebb9-5744-8fd6-094532aaac05/62f4b389a2e63.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/eb/7eb9d0a9-ebb9-5744-8fd6-094532aaac05/62f4b389a2e63.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/eb/7eb9d0a9-ebb9-5744-8fd6-094532aaac05/62f4b389a2e63.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/eb/7eb9d0a9-ebb9-5744-8fd6-094532aaac05/62f4b389a2e63.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/eb/7eb9d0a9-ebb9-5744-8fd6-094532aaac05/62f4b389a2e63.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/eb/7eb9d0a9-ebb9-5744-8fd6-094532aaac05/62f4b389a2e63.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/jessica-seracino-has-joined-onlyfans/image_3ab184fd-6160-5f60-8acd-5e73c7639e84.html" class="tnt-asset-link"  aria-label="Jessica Seracino has joined OnlyFans">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jessica Seracino has joined OnlyFans"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/ab/3ab184fd-6160-5f60-8acd-5e73c7639e84/62fbd47d34d07.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/ab/3ab184fd-6160-5f60-8acd-5e73c7639e84/62fbd47d34d07.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/ab/3ab184fd-6160-5f60-8acd-5e73c7639e84/62fbd47d34d07.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/ab/3ab184fd-6160-5f60-8acd-5e73c7639e84/62fbd47d34d07.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/ab/3ab184fd-6160-5f60-8acd-5e73c7639e84/62fbd47d34d07.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/ab/3ab184fd-6160-5f60-8acd-5e73c7639e84/62fbd47d34d07.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/ab/3ab184fd-6160-5f60-8acd-5e73c7639e84/62fbd47d34d07.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/ab/3ab184fd-6160-5f60-8acd-5e73c7639e84/62fbd47d34d07.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/business/accenture-expands-strategy-capabilities-with-acquisition-of-the-beacon-group/image_a31c95b0-049f-555a-b03d-77be3fe19bbd.html" class="tnt-asset-link"  aria-label="Accenture Expands Strategy Capabilities with Acquisition of The Beacon Group">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Accenture Expands Strategy Capabilities with Acquisition of The Beacon Group"
                            class="img-responsive lazyload ap-photo full default"
                            width="628"
                            height="628"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/a/31/a31c95b0-049f-555a-b03d-77be3fe19bbd/6319ebd8d1776.image.jpg?crop=628%2C628%2C286%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/a/31/a31c95b0-049f-555a-b03d-77be3fe19bbd/6319ebd8d1776.image.jpg?crop=628%2C628%2C286%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/a/31/a31c95b0-049f-555a-b03d-77be3fe19bbd/6319ebd8d1776.image.jpg?crop=628%2C628%2C286%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/a/31/a31c95b0-049f-555a-b03d-77be3fe19bbd/6319ebd8d1776.image.jpg?crop=628%2C628%2C286%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/a/31/a31c95b0-049f-555a-b03d-77be3fe19bbd/6319ebd8d1776.image.jpg?crop=628%2C628%2C286%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/a/31/a31c95b0-049f-555a-b03d-77be3fe19bbd/6319ebd8d1776.image.jpg?crop=628%2C628%2C286%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/a/31/a31c95b0-049f-555a-b03d-77be3fe19bbd/6319ebd8d1776.image.jpg?crop=628%2C628%2C286%2C0&resize=628%2C628&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/victoria-beckham-heartbroken-over-alleged-feud-with-nicola-peltz/image_ce99f6e9-6711-5f58-b764-6444e62ef3e4.html" class="tnt-asset-link"  aria-label="Victoria Beckham 'heartbroken' over alleged feud with Nicola Peltz">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Victoria Beckham 'heartbroken' over alleged feud with Nicola Peltz"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/e9/ce99f6e9-6711-5f58-b764-6444e62ef3e4/6313c40608f0e.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/e9/ce99f6e9-6711-5f58-b764-6444e62ef3e4/6313c40608f0e.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/e9/ce99f6e9-6711-5f58-b764-6444e62ef3e4/6313c40608f0e.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/e9/ce99f6e9-6711-5f58-b764-6444e62ef3e4/6313c40608f0e.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/e9/ce99f6e9-6711-5f58-b764-6444e62ef3e4/6313c40608f0e.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/e9/ce99f6e9-6711-5f58-b764-6444e62ef3e4/6313c40608f0e.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/e9/ce99f6e9-6711-5f58-b764-6444e62ef3e4/6313c40608f0e.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/e9/ce99f6e9-6711-5f58-b764-6444e62ef3e4/6313c40608f0e.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hcwsoc-01-jpg/image_31b6c674-21bd-11ed-84bf-b351e0b8c0c3.html" class="tnt-asset-link"  aria-label="HCWsoc 01.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HCWsoc 01.jpg"
                            class="img-responsive lazyload full default"
                            width="950"
                            height="950"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/1b/31b6c674-21bd-11ed-84bf-b351e0b8c0c3/6302e18e79c8a.image.jpg?crop=950%2C950%2C122%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/1b/31b6c674-21bd-11ed-84bf-b351e0b8c0c3/6302e18e79c8a.image.jpg?crop=950%2C950%2C122%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/1b/31b6c674-21bd-11ed-84bf-b351e0b8c0c3/6302e18e79c8a.image.jpg?crop=950%2C950%2C122%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/1b/31b6c674-21bd-11ed-84bf-b351e0b8c0c3/6302e18e79c8a.image.jpg?crop=950%2C950%2C122%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/1b/31b6c674-21bd-11ed-84bf-b351e0b8c0c3/6302e18e79c8a.image.jpg?crop=950%2C950%2C122%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/1b/31b6c674-21bd-11ed-84bf-b351e0b8c0c3/6302e18e79c8a.image.jpg?crop=950%2C950%2C122%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/1b/31b6c674-21bd-11ed-84bf-b351e0b8c0c3/6302e18e79c8a.image.jpg?crop=950%2C950%2C122%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/1b/31b6c674-21bd-11ed-84bf-b351e0b8c0c3/6302e18e79c8a.image.jpg?crop=950%2C950%2C122%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/1b/31b6c674-21bd-11ed-84bf-b351e0b8c0c3/6302e18e79c8a.image.jpg?crop=950%2C950%2C122%2C0&resize=950%2C950&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/anna-kendrick-i-recently-suffered-psychological-abuse-from-boyfriend/image_7f0db1d1-796f-5179-b0c6-98974aba0f54.html" class="tnt-asset-link"  aria-label="Anna Kendrick: ‘I recently suffered psychological abuse from boyfriend’">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Anna Kendrick: ‘I recently suffered psychological abuse from boyfriend’"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/f0/7f0db1d1-796f-5179-b0c6-98974aba0f54/63191d60b7e1d.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/f0/7f0db1d1-796f-5179-b0c6-98974aba0f54/63191d60b7e1d.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/f0/7f0db1d1-796f-5179-b0c6-98974aba0f54/63191d60b7e1d.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/f0/7f0db1d1-796f-5179-b0c6-98974aba0f54/63191d60b7e1d.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/f0/7f0db1d1-796f-5179-b0c6-98974aba0f54/63191d60b7e1d.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/f0/7f0db1d1-796f-5179-b0c6-98974aba0f54/63191d60b7e1d.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/f0/7f0db1d1-796f-5179-b0c6-98974aba0f54/63191d60b7e1d.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/7/f0/7f0db1d1-796f-5179-b0c6-98974aba0f54/63191d60b7e1d.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/duane-johnson/image_24217172-230b-11ed-bf4f-331cc0b7fec4.html" class="tnt-asset-link"  aria-label="Duane Johnson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Duane Johnson"
                            class="img-responsive lazyload full default"
                            width="1258"
                            height="1258"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/42/24217172-230b-11ed-bf4f-331cc0b7fec4/6305120e318b3.image.jpg?crop=1258%2C1258%2C0%2C194&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/42/24217172-230b-11ed-bf4f-331cc0b7fec4/6305120e318b3.image.jpg?crop=1258%2C1258%2C0%2C194&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/42/24217172-230b-11ed-bf4f-331cc0b7fec4/6305120e318b3.image.jpg?crop=1258%2C1258%2C0%2C194&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/42/24217172-230b-11ed-bf4f-331cc0b7fec4/6305120e318b3.image.jpg?crop=1258%2C1258%2C0%2C194&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/42/24217172-230b-11ed-bf4f-331cc0b7fec4/6305120e318b3.image.jpg?crop=1258%2C1258%2C0%2C194&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/42/24217172-230b-11ed-bf4f-331cc0b7fec4/6305120e318b3.image.jpg?crop=1258%2C1258%2C0%2C194&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/42/24217172-230b-11ed-bf4f-331cc0b7fec4/6305120e318b3.image.jpg?crop=1258%2C1258%2C0%2C194&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/42/24217172-230b-11ed-bf4f-331cc0b7fec4/6305120e318b3.image.jpg?crop=1258%2C1258%2C0%2C194&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/42/24217172-230b-11ed-bf4f-331cc0b7fec4/6305120e318b3.image.jpg?crop=1258%2C1258%2C0%2C194&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/42/24217172-230b-11ed-bf4f-331cc0b7fec4/6305120e318b3.image.jpg?crop=1258%2C1258%2C0%2C194&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/42/24217172-230b-11ed-bf4f-331cc0b7fec4/6305120e318b3.image.jpg?crop=1258%2C1258%2C0%2C194&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/42/24217172-230b-11ed-bf4f-331cc0b7fec4/6305120e318b3.image.jpg?crop=1258%2C1258%2C0%2C194&resize=1258%2C1258&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/nebraska/richest-billionaires-in-nebraska/image_a7a741d1-8ec6-5c2b-a032-e8de2be75912.html" class="tnt-asset-link"  aria-label="Richest billionaires in Nebraska">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Richest billionaires in Nebraska"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/a/7a/a7a741d1-8ec6-5c2b-a032-e8de2be75912/6319ee6445c20.image.jpg?crop=720%2C720%2C145%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/a/7a/a7a741d1-8ec6-5c2b-a032-e8de2be75912/6319ee6445c20.image.jpg?crop=720%2C720%2C145%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/a/7a/a7a741d1-8ec6-5c2b-a032-e8de2be75912/6319ee6445c20.image.jpg?crop=720%2C720%2C145%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/a/7a/a7a741d1-8ec6-5c2b-a032-e8de2be75912/6319ee6445c20.image.jpg?crop=720%2C720%2C145%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/a/7a/a7a741d1-8ec6-5c2b-a032-e8de2be75912/6319ee6445c20.image.jpg?crop=720%2C720%2C145%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/a/7a/a7a741d1-8ec6-5c2b-a032-e8de2be75912/6319ee6445c20.image.jpg?crop=720%2C720%2C145%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/a/7a/a7a741d1-8ec6-5c2b-a032-e8de2be75912/6319ee6445c20.image.jpg?crop=720%2C720%2C145%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/a/7a/a7a741d1-8ec6-5c2b-a032-e8de2be75912/6319ee6445c20.image.jpg?crop=720%2C720%2C145%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/business/pure-health-uae-s-largest-healthcare-platform-signs-a-deal-with-equity-group-investments-to/image_b175c7ff-73ca-5fc5-810b-83f2ca4b8f49.html" class="tnt-asset-link"  aria-label="Pure Health, UAE’s Largest Healthcare Platform, Signs a Deal With Equity Group Investments to Invest Half a Billion Dollars in a U.S. Healthcare Company">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pure Health, UAE’s Largest Healthcare Platform, Signs a Deal With Equity Group Investments to Invest Half a Billion Dollars in a U.S. Healthcare Company"
                            class="img-responsive lazyload ap-photo full default"
                            width="840"
                            height="840"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/17/b175c7ff-73ca-5fc5-810b-83f2ca4b8f49/63126bc834089.image.jpg?crop=840%2C840%2C241%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/17/b175c7ff-73ca-5fc5-810b-83f2ca4b8f49/63126bc834089.image.jpg?crop=840%2C840%2C241%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/17/b175c7ff-73ca-5fc5-810b-83f2ca4b8f49/63126bc834089.image.jpg?crop=840%2C840%2C241%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/17/b175c7ff-73ca-5fc5-810b-83f2ca4b8f49/63126bc834089.image.jpg?crop=840%2C840%2C241%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/17/b175c7ff-73ca-5fc5-810b-83f2ca4b8f49/63126bc834089.image.jpg?crop=840%2C840%2C241%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/17/b175c7ff-73ca-5fc5-810b-83f2ca4b8f49/63126bc834089.image.jpg?crop=840%2C840%2C241%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/17/b175c7ff-73ca-5fc5-810b-83f2ca4b8f49/63126bc834089.image.jpg?crop=840%2C840%2C241%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/17/b175c7ff-73ca-5fc5-810b-83f2ca4b8f49/63126bc834089.image.jpg?crop=840%2C840%2C241%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/17/b175c7ff-73ca-5fc5-810b-83f2ca4b8f49/63126bc834089.image.jpg?crop=840%2C840%2C241%2C0&resize=840%2C840&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-437921" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/nebraska/watch-now-ex-meatpacker-speaks-out-on-working-conditions/video_c801173f-53a3-5790-a041-4dd85c7b4e89.html" class="tnt-asset-link"  aria-label="Watch now: Ex-meatpacker speaks out on working conditions">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch now: Ex-meatpacker speaks out on working conditions"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/80/c801173f-53a3-5790-a041-4dd85c7b4e89/6313dcba68d6a.image.png?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/80/c801173f-53a3-5790-a041-4dd85c7b4e89/6313dcba68d6a.image.png?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/80/c801173f-53a3-5790-a041-4dd85c7b4e89/6313dcba68d6a.image.png?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/80/c801173f-53a3-5790-a041-4dd85c7b4e89/6313dcba68d6a.image.png?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/80/c801173f-53a3-5790-a041-4dd85c7b4e89/6313dcba68d6a.image.png?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/80/c801173f-53a3-5790-a041-4dd85c7b4e89/6313dcba68d6a.image.png?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/80/c801173f-53a3-5790-a041-4dd85c7b4e89/6313dcba68d6a.image.png?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/80/c801173f-53a3-5790-a041-4dd85c7b4e89/6313dcba68d6a.image.png?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/80/c801173f-53a3-5790-a041-4dd85c7b4e89/6313dcba68d6a.image.png?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/80/c801173f-53a3-5790-a041-4dd85c7b4e89/6313dcba68d6a.image.png?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/c/80/c801173f-53a3-5790-a041-4dd85c7b4e89/6313dcba68d6a.image.png?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/nebraska/hundreds-of-politicians-military-personnel-and-police-are-members-of-extremist-groups-according-to-a/video_048e6249-72a0-5018-8be9-2b1e7a2d63e2.html" class="tnt-asset-link"  aria-label="Hundreds of Politicians, Military Personnel and Police Are Members Of Extremist Groups, According to a Leaked Database">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hundreds of Politicians, Military Personnel and Police Are Members Of Extremist Groups, According to a Leaked Database"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/0/48/048e6249-72a0-5018-8be9-2b1e7a2d63e2/6319f593a2bb1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/0/48/048e6249-72a0-5018-8be9-2b1e7a2d63e2/6319f593a2bb1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/0/48/048e6249-72a0-5018-8be9-2b1e7a2d63e2/6319f593a2bb1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/0/48/048e6249-72a0-5018-8be9-2b1e7a2d63e2/6319f593a2bb1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/0/48/048e6249-72a0-5018-8be9-2b1e7a2d63e2/6319f593a2bb1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/0/48/048e6249-72a0-5018-8be9-2b1e7a2d63e2/6319f593a2bb1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/0/48/048e6249-72a0-5018-8be9-2b1e7a2d63e2/6319f593a2bb1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/0/48/048e6249-72a0-5018-8be9-2b1e7a2d63e2/6319f593a2bb1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/0/48/048e6249-72a0-5018-8be9-2b1e7a2d63e2/6319f593a2bb1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/0/48/048e6249-72a0-5018-8be9-2b1e7a2d63e2/6319f593a2bb1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/0/48/048e6249-72a0-5018-8be9-2b1e7a2d63e2/6319f593a2bb1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/nebraska/updated-omicron-booster-shots-are-now-available-for-americans/video_6030539e-c0e4-527d-94a2-6754fcdab50d.html" class="tnt-asset-link"  aria-label="Updated Omicron Booster Shots Are Now Available For Americans">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Updated Omicron Booster Shots Are Now Available For Americans"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/6/03/6030539e-c0e4-527d-94a2-6754fcdab50d/6318d580c974e.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/6/03/6030539e-c0e4-527d-94a2-6754fcdab50d/6318d580c974e.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/6/03/6030539e-c0e4-527d-94a2-6754fcdab50d/6318d580c974e.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/6/03/6030539e-c0e4-527d-94a2-6754fcdab50d/6318d580c974e.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/6/03/6030539e-c0e4-527d-94a2-6754fcdab50d/6318d580c974e.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/6/03/6030539e-c0e4-527d-94a2-6754fcdab50d/6318d580c974e.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/6/03/6030539e-c0e4-527d-94a2-6754fcdab50d/6318d580c974e.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/6/03/6030539e-c0e4-527d-94a2-6754fcdab50d/6318d580c974e.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/katzberg-td/video_94938428-2b84-11ed-88c8-2b3962cf68b5.html" class="tnt-asset-link"  aria-label="Katzberg td">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Katzberg td"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/49/94938428-2b84-11ed-88c8-2b3962cf68b5/63134a0ebeea4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/49/94938428-2b84-11ed-88c8-2b3962cf68b5/63134a0ebeea4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/49/94938428-2b84-11ed-88c8-2b3962cf68b5/63134a0ebeea4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/49/94938428-2b84-11ed-88c8-2b3962cf68b5/63134a0ebeea4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/49/94938428-2b84-11ed-88c8-2b3962cf68b5/63134a0ebeea4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/49/94938428-2b84-11ed-88c8-2b3962cf68b5/63134a0ebeea4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/49/94938428-2b84-11ed-88c8-2b3962cf68b5/63134a0ebeea4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/49/94938428-2b84-11ed-88c8-2b3962cf68b5/63134a0ebeea4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/49/94938428-2b84-11ed-88c8-2b3962cf68b5/63134a0ebeea4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/49/94938428-2b84-11ed-88c8-2b3962cf68b5/63134a0ebeea4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/49/94938428-2b84-11ed-88c8-2b3962cf68b5/63134a0ebeea4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bendix-video/video_d2f64856-28a8-11ed-85c6-d70554d336de.html" class="tnt-asset-link"  aria-label="Bendix video">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bendix video"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/d/2f/d2f64856-28a8-11ed-85c6-d70554d336de/630e7e8f0f95d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/d/2f/d2f64856-28a8-11ed-85c6-d70554d336de/630e7e8f0f95d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/d/2f/d2f64856-28a8-11ed-85c6-d70554d336de/630e7e8f0f95d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/d/2f/d2f64856-28a8-11ed-85c6-d70554d336de/630e7e8f0f95d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/d/2f/d2f64856-28a8-11ed-85c6-d70554d336de/630e7e8f0f95d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/d/2f/d2f64856-28a8-11ed-85c6-d70554d336de/630e7e8f0f95d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/d/2f/d2f64856-28a8-11ed-85c6-d70554d336de/630e7e8f0f95d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/d/2f/d2f64856-28a8-11ed-85c6-d70554d336de/630e7e8f0f95d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/d/2f/d2f64856-28a8-11ed-85c6-d70554d336de/630e7e8f0f95d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/d/2f/d2f64856-28a8-11ed-85c6-d70554d336de/630e7e8f0f95d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/d/2f/d2f64856-28a8-11ed-85c6-d70554d336de/630e7e8f0f95d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/adams-county-jail-exterior-panel-video/video_083e9846-2283-11ed-bddc-cb07038c199b.html" class="tnt-asset-link"  aria-label="Adams County jail exterior panel video">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Adams County jail exterior panel video"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/0/83/083e9846-2283-11ed-bddc-cb07038c199b/63042efa8f8a5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/0/83/083e9846-2283-11ed-bddc-cb07038c199b/63042efa8f8a5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/0/83/083e9846-2283-11ed-bddc-cb07038c199b/63042efa8f8a5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/0/83/083e9846-2283-11ed-bddc-cb07038c199b/63042efa8f8a5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/0/83/083e9846-2283-11ed-bddc-cb07038c199b/63042efa8f8a5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/0/83/083e9846-2283-11ed-bddc-cb07038c199b/63042efa8f8a5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/0/83/083e9846-2283-11ed-bddc-cb07038c199b/63042efa8f8a5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/0/83/083e9846-2283-11ed-bddc-cb07038c199b/63042efa8f8a5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/0/83/083e9846-2283-11ed-bddc-cb07038c199b/63042efa8f8a5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/0/83/083e9846-2283-11ed-bddc-cb07038c199b/63042efa8f8a5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/0/83/083e9846-2283-11ed-bddc-cb07038c199b/63042efa8f8a5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-437921" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-437923" class="tncms-block"><section id="block-437923" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-437923 ">
        <div class="block-title-inner">
            <h3>
                
                Tribune e-Edition Plus
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-437923-569eddee-190d-5427-b22a-b46868eecd03" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-569eddee-190d-5427-b22a-b46868eecd03 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/hastings-tribune/edition_569eddee-190d-5427-b22a-b46868eecd03.html" class="tnt-asset-link"  aria-label="Hastings Tribune">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hastings Tribune"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/eedition/d/dd/ddd51044-b6e3-54b5-b0c2-6aff1a55faf7/631ab593b57d8.preview-300.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/eedition/d/dd/ddd51044-b6e3-54b5-b0c2-6aff1a55faf7/631ab593b57d8.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/eedition/d/dd/ddd51044-b6e3-54b5-b0c2-6aff1a55faf7/631ab593b57d8.preview-300.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/eedition/d/dd/ddd51044-b6e3-54b5-b0c2-6aff1a55faf7/631ab593b57d8.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/hastings-tribune/edition_569eddee-190d-5427-b22a-b46868eecd03.html"  class="centered-content-link content-overlay" aria-label="Hastings Tribune">
                            <span class="sr-only">Hastings Tribune</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div>
        <div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/hastings-tribune/edition_569eddee-190d-5427-b22a-b46868eecd03.html" class="tnt-asset-link" aria-label="Hastings Tribune">
        

        
            Hastings Tribune</a></h1></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1419412" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1419412" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1419412');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-437825" class="tncms-block"><section id="block-437825" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437825 dark">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div class="business-cards ">
        
            
            <article id="card-summary-171ca00c-9719-5d47-a442-e3ce8122acc6" class="clearfix card business power  has-image" data-track-object='{"title":"Livingston Butler Volland Funeral Home & Cremation Center","url":"/marketplace/livingston-butler-volland-funeral-home-cremation-center/business_4000055946.html","uuid":"171ca00c-9719-5d47-a442-e3ce8122acc6","app":"business","metric":""}' data-tncms-tracking="business/block/171ca00c-9719-5d47-a442-e3ce8122acc6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/livingston-butler-volland-funeral-home-cremation-center/business_4000055946.html" >
                    <div class="media-preview-171ca00c-9719-5d47-a442-e3ce8122acc6 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Livingston Butler Volland Funeral Home &amp; Cremation Center"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="62"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/business/1/71/171ca00c-9719-5d47-a442-e3ce8122acc6/55b7ed4829274.preview-300.jpg?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/business/1/71/171ca00c-9719-5d47-a442-e3ce8122acc6/55b7ed4829274.preview-300.jpg?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/business/1/71/171ca00c-9719-5d47-a442-e3ce8122acc6/55b7ed4829274.preview-300.jpg?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/business/1/71/171ca00c-9719-5d47-a442-e3ce8122acc6/55b7ed4829274.preview-300.jpg?resize=300%2C62 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/livingston-butler-volland-funeral-home-cremation-center/business_4000055946.html" class="tnt-asset-link" aria-label="Livingston Butler Volland Funeral Home &amp; Cremation Center">
        

        
            Livingston Butler Volland Funeral Home & Cremation Center</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1225%20North%20Elm%20Avenue%2BHastings%2BNE%2B68901">
                                        1225 North Elm Avenue, Hastings, NE 68901
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    +1(402)462-2147
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Livingston Butler Volland Funeral Home &amp; Cremation Center's website" href="http://lbvfh.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div><div class="card-lead">
                                
                                
                            </div>
                        
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-777f61b1-2c11-5d21-a013-3280b62b5016" class="clearfix card business power  has-image" data-track-object='{"title":"Auto Glass Experts LLC","url":"/marketplace/auto-glass-experts-llc/business_4000055969.html","uuid":"777f61b1-2c11-5d21-a013-3280b62b5016","app":"business","metric":""}' data-tncms-tracking="business/block/777f61b1-2c11-5d21-a013-3280b62b5016">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/auto-glass-experts-llc/business_4000055969.html" >
                    <div class="media-preview-777f61b1-2c11-5d21-a013-3280b62b5016 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Auto Glass Experts LLC"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="82"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/business/7/77/777f61b1-2c11-5d21-a013-3280b62b5016/55b7da6e9ea06.preview-300.jpg?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/business/7/77/777f61b1-2c11-5d21-a013-3280b62b5016/55b7da6e9ea06.preview-300.jpg?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/business/7/77/777f61b1-2c11-5d21-a013-3280b62b5016/55b7da6e9ea06.preview-300.jpg?resize=225%2C62 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/business/7/77/777f61b1-2c11-5d21-a013-3280b62b5016/55b7da6e9ea06.preview-300.jpg?resize=300%2C82 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/auto-glass-experts-llc/business_4000055969.html" class="tnt-asset-link" aria-label="Auto Glass Experts LLC">
        

        
            Auto Glass Experts LLC</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//405%20West%20J%20Street%2BHastings%2BNE%2B68901">
                                        405 West J Street, Hastings, NE 68901
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    +1(402)463-0025
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Auto Glass Experts LLC's website" href="http://autoglassexpertsne.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div><div class="card-lead">
                                
                                
                            </div>
                        
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-3ed8d5f2-66a3-5340-9772-2b7e14998a48" class="clearfix card business power  has-image" data-track-object='{"title":"Crossroads Center Rescue Mission","url":"/marketplace/crossroads-center-rescue-mission/business_4000055979.html","uuid":"3ed8d5f2-66a3-5340-9772-2b7e14998a48","app":"business","metric":""}' data-tncms-tracking="business/block/3ed8d5f2-66a3-5340-9772-2b7e14998a48">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/crossroads-center-rescue-mission/business_4000055979.html" >
                    <div class="media-preview-3ed8d5f2-66a3-5340-9772-2b7e14998a48 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Crossroads Center Rescue Mission"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="184"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/business/3/ed/3ed8d5f2-66a3-5340-9772-2b7e14998a48/55b7b3d4cd558.preview-300.png?resize=150%2C92 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/business/3/ed/3ed8d5f2-66a3-5340-9772-2b7e14998a48/55b7b3d4cd558.preview-300.png?resize=200%2C123 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/business/3/ed/3ed8d5f2-66a3-5340-9772-2b7e14998a48/55b7b3d4cd558.preview-300.png?resize=225%2C138 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/business/3/ed/3ed8d5f2-66a3-5340-9772-2b7e14998a48/55b7b3d4cd558.preview-300.png?resize=300%2C184 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/crossroads-center-rescue-mission/business_4000055979.html" class="tnt-asset-link" aria-label="Crossroads Center Rescue Mission">
        

        
            Crossroads Center Rescue Mission</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//702%20West%2014th%20Street%2BHastings%2BNE%2B68901">
                                        702 West 14th Street, Hastings, NE 68901
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    +1(402)462-6460
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Crossroads Center Rescue Mission's website" href="http://www.crossroadsmission.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div><div class="card-lead">
                                
                                
                            </div>
                        
                    </div>
                </div>
            </div>
        </article>
            
        
    </div>

    

    

    </section>

    </div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-437886" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1419414" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1419414" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1419414');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1419410" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1419410" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1419410');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-437906" class="tncms-block"><section id="block-437906" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437906 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obits"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifiedslegals"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds/Legals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ht-media"  href="/ht_media/"  tabindex="0" >
                    <span class="nav-label ">HT Media</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-437907" class="tncms-block"><section id="block-437907" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437907 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-site-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Site Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HASTINGSTRIBUNE&amp;publisher_url:hastingstribune.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-437909" class="tncms-block"><section id="block-437909" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437909 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hastingstribune.com</strong><br>
    908 W. Second Street<br>
    Hastings, NE 68901
    <br>
    
        <strong>Phone:</strong> 402-462-2131<br>
        <strong>Email:</strong> <a href="mailto:webeditor@hastingstribune.com">webeditor@hastingstribune.com</a><br>
    
</address></section></div><div id="tncms-block-437913" class="tncms-block padding-bottom"><section id="block-437913" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/2e0a69fc-eeaa-11e4-a158-fb2c7cd23712.png?resize=150%2C42 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/2e0a69fc-eeaa-11e4-a158-fb2c7cd23712.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/2e0a69fc-eeaa-11e4-a158-fb2c7cd23712.png?resize=225%2C63 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/2e0a69fc-eeaa-11e4-a158-fb2c7cd23712.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/2e0a69fc-eeaa-11e4-a158-fb2c7cd23712.png?resize=400%2C113 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/2e0a69fc-eeaa-11e4-a158-fb2c7cd23712.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="494"
                height="139"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-437931" class="tncms-block padding-bottom"><div class="follow-links-437931 default">
    
    <section id="block-437931" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437931 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HastingsTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/hastingstribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCyoHa0h7CIj0-W6K3HKS5kA/feed" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hastingstribune.com",
  "sameAs" : ["https://www.facebook.com/HastingsTribune","http://twitter.com/hastingstribune","https://www.youtube.com/channel/UCyoHa0h7CIj0-W6K3HKS5kA/feed"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
		<div id="tncms-region-footer-copyright" class="tncms-region "></div>
	</div>

<!--// moved to the block admin, now using a block to allow access to areas behind the ad //-->
<!--//    <div id="anchor"> //-->
<!--//        <div id="windowsill-ad">//-->
        <!--//  //-->
<!--//         </div> //-->
<!--//     </div> //-->
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3613b5c8-309b-11ed-bcf4-fb6efaf3a26a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc8534.add('act', dmpData);_cc8534.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["hastings", "saylor wren spencer", "casey richter", "grand island", "mae bennett", "taylor", "mary lanning"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.f6ff781b3dbbba2bc5525f04566853df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.20142a9e80be03a44533ae59247cd092.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.34977e3103db10ec3b7ffd26ed68a9b9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-437929'),
            query_input = d.getElementById('site-search-437929-term'),
            search_dropdown = d.getElementById('site-search-437929-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-437929 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_437949').click(function(e){
                                        $('#weather-437949 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-437926'),
            query_input = d.getElementById('site-search-437926-term'),
            search_dropdown = d.getElementById('site-search-437926-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-437926 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-3613b5c8-309b-11ed-bcf4-fb6efaf3a26a");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.hastingstribune.com/births/article_3613b5c8-309b-11ed-bcf4-fb6efaf3a26a.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Hastings','Engage:Saylor Wren Spencer','Engage:Casey Richter','Engage:Grand Island','Engage:Mae Bennett','Engage:Taylor','Engage:Mary Lanning'";_cc8534.add('act', sReactionData, sReactionKeywords);_cc8534.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc8534.add('act', serviceData);_cc8534.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc8534.add('act', dmpData);_cc8534.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>