
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hastingstribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-11-05 19:16:20" />
<meta name="tncms-access-criteria" content="{&quot;8d6ee422-add0-11eb-ae08-f3857a5b295e&quot;:[],&quot;a2d0f944-bfce-11eb-bc33-5395f78e39ff&quot;:[],&quot;1a97ad44-bfc8-11eb-a532-e3024a76b222&quot;:[&quot;ca833cb2-bfb6-11eb-b7c5-c3120c24af9f&quot;],&quot;f70cb3fc-b986-11eb-ae08-b76772b9b1c9&quot;:[],&quot;ed9b21b6-9ebd-11eb-bb03-cf5018d7868f&quot;:[],&quot;126d2890-9ebe-11eb-bb03-cf29ec4ad641&quot;:[],&quot;39072b68-9ebe-11eb-bb03-e743abd1e226&quot;:[],&quot;5954431a-9ebe-11eb-bb03-9feaa8b2e826&quot;:[&quot;8b37ac8e-9ebc-11eb-bb03-f7f2e828b7b3&quot;],&quot;c02359d8-bf01-11eb-ae08-a362cbcbbb66&quot;:[&quot;8b37ac8e-9ebc-11eb-bb03-f7f2e828b7b3&quot;],&quot;f408b5f4-b4e3-11eb-ae08-9f5110bacc82&quot;:[&quot;c3d1e73a-b4e2-11eb-ae08-8b464a779aab&quot;],&quot;7d87c4dc-9ebe-11eb-bb03-37f990624834&quot;:[&quot;8346078c-9ebc-11eb-bb03-372598fdcabb&quot;,&quot;8b37ac8e-9ebc-11eb-bb03-f7f2e828b7b3&quot;],&quot;a6303b9e-9ebe-11eb-bb03-437de1b9e734&quot;:[&quot;8346078c-9ebc-11eb-bb03-372598fdcabb&quot;,&quot;8b37ac8e-9ebc-11eb-bb03-f7f2e828b7b3&quot;],&quot;c2e431aa-9ebe-11eb-bb03-8b17064032fe&quot;:[&quot;8346078c-9ebc-11eb-bb03-372598fdcabb&quot;,&quot;8b37ac8e-9ebc-11eb-bb03-f7f2e828b7b3&quot;],&quot;db4fccfe-9ebe-11eb-bb03-7716ee624af1&quot;:[&quot;8346078c-9ebc-11eb-bb03-372598fdcabb&quot;,&quot;8b37ac8e-9ebc-11eb-bb03-f7f2e828b7b3&quot;]}" />
<meta name="tncms-criteria-ids" content="ca833cb2-bfb6-11eb-b7c5-c3120c24af9f,8b37ac8e-9ebc-11eb-bb03-f7f2e828b7b3,c3d1e73a-b4e2-11eb-ae08-8b464a779aab,8346078c-9ebc-11eb-bb03-372598fdcabb" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="5c3d2e7e-495f-11ec-9528-5b7ba3c59a28" />
<meta name="keywords" content="obit, obits, fred, fredrick allen eckhardt, christianity, worship, genealogy, morgan, campbell, grandchild, ca, roberta bell" />
<meta name="news_keywords" content="obit, obits, fred, fredrick allen eckhardt, christianity, worship, genealogy, morgan, campbell, grandchild, ca, roberta bell" />
<meta name="description" content="Fredrick Allen Eckhardt, 84 of Campbell, Nebraska passed away on Thursday, November 18, 2021 at his home in Campbell." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hastingstribune.com/obituaries/fredrick-a-eckhardt/article_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/7b43d562-eeac-11e4-8a7b-970670abfcb2.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Fredrick A. Eckhardt" />
<meta property="og:description" content="Fredrick Allen Eckhardt, 84 of Campbell, Nebraska passed away on Thursday, November 18, 2021 at his home in Campbell." />
<meta property="og:site_name" content="Hastings Tribune" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/HastingsTribune" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hastingstribune" />
<meta property="tncms:subs" content="3.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1587392445"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700,900"/>
<style>/*<![CDATA[*/ #user-controls-437947 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-437947 .tn-user-screenname, #user-controls-437947 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-437947 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-437947 .dropdown-signup { font-size: 12px; } #user-controls-437947 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-437947 .large-user-avatar { margin-right: 10px; } #user-controls-437947 .large-user-controls { font-size: 12px; } #user-controls-437947 .logout-btn { cursor: pointer; } #user-controls-437947 .login-btn { color: #fff!important; } #block-437929 .search-spinner { position: absolute; } #block-437929 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-437929 { margin-bottom: 0; } #site-search-437929 .site-search-form { padding: 0; } #site-search-437929 #site-search-437929-btn { outline: none; } #site-search-437929 #site-search-437929-term { border: 0; box-shadow: none; } #site-search-437929 .site-search-form { box-shadow: none; } .follow-links-437930 li { margin-right: 1px; padding: 0; } .follow-links-437930 li a, .follow-links-437930 li a:focus, .follow-links-437930 li a:active { ; color: #ffffff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-437930 li a:hover { text-decoration: none; opacity: 1; } .follow-links-437930 li a.fb:hover { color: #3A59A5; } .follow-links-437930 li a.tw:hover { color: #46C8F9; } .follow-links-437930 li a.yt:hover { color: #CE2B29; } #tncms-block-437911 .tnt-prop-img { max-width: 560px; } #weather-437949 .list-unstyled { margin: 0; } #weather-437949 span { display: block; } #weather-437949 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-437949 .icon { position: relative; } #weather-437949 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-437949 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-437949 .cond { opacity: 0.7; } #weather-437949 .current-conditions { float: left; height: 48px; } #weather-437949 .dropdown-toggle { color: #D1D2D4; display: block; } #weather-437949 .city-title { padding-top: 5px; } #weather-437949 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-437949 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-437949 .weather-expanded small { opacity: 0.5; } #weather-437949 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-437949 .zip-update { width: 75px; } #weather-437949 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-437949 .zip-update-link:hover { color: #777; } #user-controls-437946 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-437946 .tn-user-screenname, #user-controls-437946 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-437946 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-437946 .dropdown-signup { font-size: 12px; } #user-controls-437946 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-437946 .large-user-avatar { margin-right: 10px; } #user-controls-437946 .large-user-controls { font-size: 12px; } #user-controls-437946 .logout-btn { cursor: pointer; } #user-controls-437946 .login-btn { color: #fff!important; } #block-437926 .search-spinner { position: absolute; } #block-437926 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-437926 .list-inline { font-size: 12px; } #block-437926 .card-panel { background-color: #96b4a6; border-color: rgba(0,0,0,.08); } #tncms-block-437920 .tnt-prop-img { max-width: 557px; } #tncms-block-437913 .tnt-prop-img { max-width: 494px; } .follow-links-437931 li { margin-right: 1px; padding: 0; } .follow-links-437931 li a, .follow-links-437931 li a:focus, .follow-links-437931 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-437931 li a:hover { text-decoration: none; opacity: 1; } .follow-links-437931 li a.fb,.follow-links-437931 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-437931 li a.tw,.follow-links-437931 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-437931 li a.yt,.follow-links-437931 li a.yt:hover { color: #fff; background-color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/obituaries","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"11","id":"5c3d2e7e-495f-11ec-9528-5b7ba3c59a28","app":"editorial","ga_page":"\/obituaries\/article_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":472},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/8534/cc.js?ns=_cc8534" id="LOTCC_8534"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8534.add('tp', 'TNNW');
		_cc8534.add('act', ' User Login');
		_cc8534.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8534.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=8534/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 8534 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/impressions.js?_dc=1637350512"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/traffic.js?_dc=1637303710"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/settings.js?_dc=1617309982"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 53 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc8534.add('act', read_article);_cc8534.bcp();
    }, 26500);
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1637129214"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1636735080"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1636735080"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "hastingstribune.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1636735080"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1636735080"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1636735080"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1637129214"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Fredrick A. Eckhardt | Obituaries | hastingstribune.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hastingstribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/ecd64932-a507-11e5-aae0-1358cddd9ab1.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Fredrick A. Eckhardt | Obituaries | hastingstribune.com" href="http://www.hastingstribune.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hastingstribune.com/obituaries/fredrick-a-eckhardt/article_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
<!-- Invisibly Pixel Code -->
<script>window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW'); </script> <script async src='https://pymx5.com/scripts/load_tags.js'></script> <noscript><img height=" target="_blank"1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript> 

<script>console.log("/obituaries/fredrick-a-eckhardt/article_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html");</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-5c3d2e7e-495f-11ec-9528-5b7ba3c59a28  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hastingstribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=5c3d2e7e-495f-11ec-9528-5b7ba3c59a28&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=472&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hastingstribune.com",
  secureDomain: "hastingstribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <div id="service-promo-modal" data-endpoint="https://www.hastingstribune.com/tncms/subscription/services/?promoCode="  data-software-version="1.36.0">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.hastingstribune.com/users/login/?referer_url=https%3A%2F%2Fwww.hastingstribune.com%2Fobituaries%2Ffredrick-a-eckhardt%2Farticle_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="https://www.hastingstribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.hastingstribune.com%2Fobituaries%2Ffredrick-a-eckhardt%2Farticle_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.hastingstribune.com%2Fobituaries%2Ffredrick-a-eckhardt%2Farticle_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hastingstribune.com/tncms/admin/editorial-asset/?edit=5c3d2e7e-495f-11ec-9528-5b7ba3c59a28"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agriculture/"  class="nav-link tnt-section-agriculture">agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/county_fair/"  class="nav-link tnt-section-county-fair">County Fair</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election/"  class="nav-link tnt-section-election-news">Election News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">national</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">state</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_football/"  class="nav-link tnt-section-college_football">college_football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/gpac/"  class="nav-link tnt-section-gpac">gpac</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/huskers/"  class="nav-link tnt-section-huskers">huskers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local">local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_agate/"  class="nav-link tnt-section-local_agate">local_agate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/naa_mens_basketball/"  class="nav-link tnt-section-ncaa-mens-basketball">NCAA Men's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nascar/"  class="nav-link tnt-section-nascar">NASCAR</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_football/"  class="nav-link tnt-section-pro_football">pro_football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/scoreboard/"  class="nav-link tnt-section-scoreboard">scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sodbusters/"  class="nav-link tnt-section-sodbusters">Sodbusters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sport_links/"  class="nav-link tnt-section-sport_links">sport_links</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_watch/"  class="nav-link tnt-section-sports_watch">sports_watch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/state_tourney/"  class="nav-link tnt-section-state-tournament">State Tournament</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/area_funerals/"  class="nav-link tnt-section-area_funerals">area_funerals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/death_notices/"  class="nav-link tnt-section-death_notices">death_notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/legals/"  class="nav-link tnt-section-legals">legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/ht_media/photos/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/eedition_special/"  class="nav-link tnt-section-eedition_special">eedition_special</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-site-forms">Site Forms</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/5oclcockpromo/"  class="nav-link tnt-section-5oclcockpromo">5oclcockpromo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/admatch/"  class="nav-link tnt-section-admatch">admatch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/allensbusiness/"  class="nav-link tnt-section-allensbusiness">allensbusiness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/allenscustomer/"  class="nav-link tnt-section-allenscustomer">allenscustomer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/"  class="nav-link tnt-section-announcements">announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/chamber_offer/"  class="nav-link tnt-section-chamber_offer">chamber_offer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/daddy_and_me/"  class="nav-link tnt-section-daddy-me">Daddy & Me</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/grandparents_day/"  class="nav-link tnt-section-grandparents-day">Grandparents Day</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/job_fair/"  class="nav-link tnt-section-job_fair">job_fair</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/memorial_tribute/"  class="nav-link tnt-section-memorial_tribute">memorial_tribute</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/mommy_and_me/"  class="nav-link tnt-section-mommy-me">Mommy & Me</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/nurses_week_appreciation/"  class="nav-link tnt-section-nurses-week-appreciation">Nurses Week Appreciation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/"  class="nav-link tnt-section-online_services">online_services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/purchasejpeg/"  class="nav-link tnt-section-purchasejpeg">purchasejpeg</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/sponsor_a_2020_graduate/"  class="nav-link tnt-section-sponsor-a-grad">Sponsor a Grad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription_services">subscription_services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/sweet_sentiments/"  class="nav-link tnt-section-sweet-sentiments">Sweet Sentiments</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/valentinegreeting/"  class="nav-link tnt-section-valentinegreeting">valentinegreeting</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/veterans_salute/"  class="nav-link tnt-section-veterans_salute">veterans_salute</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/legals/"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-437947" class="tncms-block hidden-md hidden-lg"><div id="user-controls-437947" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hastingstribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.hastingstribune.com%2Fobituaries%2Ffredrick-a-eckhardt%2Farticle_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hastingstribune.com/users/login/?referer_url=https%3A%2F%2Fwww.hastingstribune.com%2Fobituaries%2Ffredrick-a-eckhardt%2Farticle_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hastingstribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-437947').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hastingstribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hastingstribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hastingstribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-437947').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hastingstribune.com/users/logout/" id="user-logout-form-437947"><input type="hidden" name="referer_url" value="https://www.hastingstribune.com/obituaries/fredrick-a-eckhardt/article_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.hastingstribune.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition-plus">e-Edition Plus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_links/"  class="nav-link tnt-section-area-links">Area Links</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sodbusters/"  class="nav-link tnt-section-sodbusters">Sodbusters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/gpac/"  class="nav-link tnt-section-gpac">GPAC</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/huskers/"  class="nav-link tnt-section-huskers">Huskers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_football"  class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sport_links/"  class="nav-link tnt-section-sports-links">Sports Links</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/legals/"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ht_media/archive_photos_index/"  class="nav-link tnt-section-archive-photos-index">Archive Photos Index</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ht_media/ht_media_products/"  class="nav-link tnt-section-other-ht-media-products">Other HT Media Products</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ht_media/galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition-plus">e-Edition Plus</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_demo/"  class="nav-link tnt-section-e-edition-demo">e-Edition Demo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-forms">Forms</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement_announcement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birthday_announcement/"  class="nav-link tnt-section-birthday">Birthday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/retirement_announcement/"  class="nav-link tnt-section-retirement">Retirement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/club_news/"  class="nav-link tnt-section-club-news">Club News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/birth-announcement/pdf_b38975be-3081-11e5-8aed-9b3c7d072e4e.html"  class="nav-link tnt-section-birth">Birth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/vip/"  class="nav-link tnt-section-tribune-vip">Tribune VIP</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation/"  class="nav-link tnt-section-vacation-startstop">Vacation Start/Stop</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/other_page_submission"  class="nav-link tnt-section-other-page-submission">Other Page Submission</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/chamber_offer/"  class="nav-link tnt-section-chamber-offer">Chamber Offer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/veterans_salute/"  class="nav-link tnt-section-veterans-salute">Veterans Salute</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-location-and-hours">Location and Hours</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/help.html"  class="nav-link tnt-section-help">Help</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/preview_tv/"  class="nav-link tnt-section-preview-tv">Preview TV</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-437929" class="tncms-block hidden-md hidden-lg"><section id="block-437929" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-437929" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-437929" aria-labelledby="site-search-button-437929" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-437929-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-437929-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-437929-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-437929').submit();
        return false;
    });

    $('#site-search-437929').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-437929 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-437929 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-437929-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-437891" class="tncms-block ht-timestamp"><span id="time-span-pasa2">Friday, November 19, 2021</span></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-437930" class="tncms-block pull-right"><div class="follow-links-437930 pull-right">
    
    <section id="block-437930" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HastingsTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/hastingstribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCyoHa0h7CIj0-W6K3HKS5kA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hastingstribune.com",
  "sameAs" : ["https://www.facebook.com/HastingsTribune","http://twitter.com/hastingstribune","https://www.youtube.com/channel/UCyoHa0h7CIj0-W6K3HKS5kA"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-437890" class="tncms-block pull-right"><span id="ht-name-plate">Hastings, Nebraska</span></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-437911" class="tncms-block ht-logo"><section id="block-437911" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5a8cb120-c936-11eb-a99f-4f5b403a2c0f.jpg?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5a8cb120-c936-11eb-a99f-4f5b403a2c0f.jpg?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5a8cb120-c936-11eb-a99f-4f5b403a2c0f.jpg?resize=225%2C61 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5a8cb120-c936-11eb-a99f-4f5b403a2c0f.jpg?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5a8cb120-c936-11eb-a99f-4f5b403a2c0f.jpg?resize=400%2C109 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5a8cb120-c936-11eb-a99f-4f5b403a2c0f.jpg?resize=540%2C147 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/5a8cb120-c936-11eb-a99f-4f5b403a2c0f.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="560"
                height="152"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-437949" class="tncms-block ht-weather"><div id="weather-437949" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">49&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_437949" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Hastings, NE
                                
                                 <small>(68901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. High 52F. Winds SSW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low around 30F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 19, 2021 @ 1:52 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=68901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-437946" class="tncms-block pull-right"><div id="user-controls-437946" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.hastingstribune.com/users/login/?referer_url=https%3A%2F%2Fwww.hastingstribune.com%2Fobituaries%2Ffredrick-a-eckhardt%2Farticle_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.hastingstribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.hastingstribune.com%2Fobituaries%2Ffredrick-a-eckhardt%2Farticle_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hastingstribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hastingstribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hastingstribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-437946').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hastingstribune.com/users/logout/" id="user-logout-form-437946"><input type="hidden" name="referer_url" value="https://www.hastingstribune.com/obituaries/fredrick-a-eckhardt/article_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-437926" class="tncms-block ht-masthead-search"><section id="block-437926" class="block emphasis-h3 dark  text-shadow " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/site/forms/announcements/vip" class="h4">Tribune VIP</a></li>
                
                    <li><a href="http://www.hastingstribune.com/eedition/" class="h4">e-Edition Plus</a></li>
                
                    <li><a href="/site/forms/subscription_services/" class="h4">Subscribe</a></li>
                
            
            
        </ul></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-437926" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-437926" aria-labelledby="site-search-button-437926" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-437926-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-437926-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-437926" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-437926-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-437926').submit();
        return false;
    });

    $('#site-search-437926').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-437926 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-437926 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-437926-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-437920" class="tncms-block"><section id="block-437920" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg?resize=150%2C42 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg?resize=225%2C63 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg?resize=400%2C111 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg?resize=540%2C150 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/888f0bf8-a417-11e5-b443-3f7c970cec65.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="557"
                height="155"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition-plus"  href="http://www.hastingstribune.com/eedition/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition Plus</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-agriculture"  href="/news/agriculture/"  tabindex="0">
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-news"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-area-links"  href="/area_links/"  tabindex="0">
                    <span class="nav-label">Area Links</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/local/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sodbusters"  href="/sports/sodbusters/"  tabindex="0">
                    <span class="nav-label">Sodbusters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gpac"  href="/sports/gpac/"  tabindex="0">
                    <span class="nav-label">GPAC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-huskers"  href="/sports/huskers/"  tabindex="0">
                    <span class="nav-label">Huskers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-football"  href="/sports/college_football"  tabindex="0">
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-links"  href="/sports/sport_links/"  tabindex="0">
                    <span class="nav-label">Sports Links</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-legals"  href="/classifieds/legals/"  tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-archive-photos-index"  href="/ht_media/archive_photos_index/"  tabindex="0">
                    <span class="nav-label">Archive Photos Index</span>
                </a></li><li>
                <a class="nav-link   tnt-section-other-ht-media-products"  href="/ht_media/ht_media_products/"  tabindex="0">
                    <span class="nav-label">Other HT Media Products</span>
                </a></li><li>
                <a class="nav-link   tnt-section-galleries"  href="/ht_media/galleries/"  tabindex="0">
                    <span class="nav-label">Galleries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-edition-plus"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition Plus</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition-demo"  href="/eedition_demo/"  tabindex="0">
                    <span class="nav-label">e-Edition Demo</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-forms"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Forms</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-wedding"  href="/site/forms/announcements/wedding_announcement/"  tabindex="0">
                    <span class="nav-label">Wedding</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagement"  href="/site/forms/announcements/engagement_announcement/"  tabindex="0">
                    <span class="nav-label">Engagement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversary"  href="/site/forms/announcements/anniversary_announcement/"  tabindex="0">
                    <span class="nav-label">Anniversary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birthday"  href="/site/forms/announcements/birthday_announcement/"  tabindex="0">
                    <span class="nav-label">Birthday</span>
                </a></li><li>
                <a class="nav-link   tnt-section-retirement"  href="/site/forms/announcements/retirement_announcement/"  tabindex="0">
                    <span class="nav-label">Retirement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-club-news"  href="/site/forms/online_services/club_news/"  tabindex="0">
                    <span class="nav-label">Club News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birth"  href="/birth-announcement/pdf_b38975be-3081-11e5-8aed-9b3c7d072e4e.html"  tabindex="0">
                    <span class="nav-label">Birth</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tribune-vip"  href="/site/forms/announcements/vip/"  tabindex="0">
                    <span class="nav-label">Tribune VIP</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation-startstop"  href="/site/forms/subscription_services/vacation/"  tabindex="0">
                    <span class="nav-label">Vacation Start/Stop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-other-page-submission"  href="/site/forms/announcements/other_page_submission"  tabindex="0">
                    <span class="nav-label">Other Page Submission</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="/site/forms/online_services/letter_editor"  tabindex="0">
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chamber-offer"  href="/site/forms/chamber_offer/"  tabindex="0">
                    <span class="nav-label">Chamber Offer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-veterans-salute"  href="/site/forms/veterans_salute/"  tabindex="0">
                    <span class="nav-label">Veterans Salute</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contact"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Contact</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/site/staff.html"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-location-and-hours"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Location and Hours</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-help"  href="/site/help.html"  tabindex="0">
                    <span class="nav-label">Help</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-preview-tv"  href="/preview_tv/"  tabindex="0">
                    <span class="nav-label">Preview TV</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-437817" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-437818" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-5c3d2e7e-495f-11ec-9528-5b7ba3c59a28" class="asset article-default"  data-url="https://www.hastingstribune.com/obituaries/fredrick-a-eckhardt/article_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Fredrick Allen Eckhardt, 84 of Campbell, Nebraska passed away on Thursday, November 18, 2021 at his home in Campbell. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/7b43d562-eeac-11e4-8a7b-970670abfcb2.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hastingstribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hastingstribune.com/obituaries/fredrick-a-eckhardt/article_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html" />
    <style>
                .asset-paging .direction {
                    color: #008a4a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.hastingstribune.com\/tncms\/search\/mlt\/?origin=5c3d2e7e-495f-11ec-9528-5b7ba3c59a28&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5c3d2e7e-495f-11ec-9528-5b7ba3c59a28","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5c3d2e7e-495f-11ec-9528-5b7ba3c59a28" class="asset-paging">
                <div id="paging-prev-5c3d2e7e-495f-11ec-9528-5b7ba3c59a28" class="paging-link prev offset"></div>
                <div id="paging-next-5c3d2e7e-495f-11ec-9528-5b7ba3c59a28" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Fredrick A. Eckhardt
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-11-19T11:37:00-06:00" class="tnt-date asset-date text-muted">
            Nov 19, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-19T11:37:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-19T11:37:00-06:00">
    <meta itemprop="datePublished" content="2021-11-19T11:37:00-06:00">
    <meta itemprop="dateModified" content="2021-11-19T11:37:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hastingstribune.com%2Fobituaries%2Ffredrick-a-eckhardt%2Farticle_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/fredrick-a-eckhardt/article_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c3d2e7e-495f-11ec-9528-5b7ba3c59a28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fredrick%20A.%20Eckhardt&via=hastingstribune&url=https%3A%2F%2Fwww.hastingstribune.com%2Fobituaries%2Ffredrick-a-eckhardt%2Farticle_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/fredrick-a-eckhardt/article_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c3d2e7e-495f-11ec-9528-5b7ba3c59a28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hastingstribune.com/obituaries/fredrick-a-eckhardt/article_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/fredrick-a-eckhardt/article_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c3d2e7e-495f-11ec-9528-5b7ba3c59a28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hastingstribune.com/tncms/asset/editorial/5c3d2e7e-495f-11ec-9528-5b7ba3c59a28" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5c3d2e7e-495f-11ec-9528-5b7ba3c59a28"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHastings%20Tribune%5D%20Fredrick%20A.%20Eckhardt&body=https%3A%2F%2Fwww.hastingstribune.com%2Fobituaries%2Ffredrick-a-eckhardt%2Farticle_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5c3d2e7e-495f-11ec-9528-5b7ba3c59a28"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5c3d2e7e-495f-11ec-9528-5b7ba3c59a28">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hastingstribune.com%2Fobituaries%2Ffredrick-a-eckhardt%2Farticle_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/fredrick-a-eckhardt/article_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c3d2e7e-495f-11ec-9528-5b7ba3c59a28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fredrick%20A.%20Eckhardt&via=hastingstribune&url=https%3A%2F%2Fwww.hastingstribune.com%2Fobituaries%2Ffredrick-a-eckhardt%2Farticle_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/fredrick-a-eckhardt/article_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c3d2e7e-495f-11ec-9528-5b7ba3c59a28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hastingstribune.com/obituaries/fredrick-a-eckhardt/article_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/fredrick-a-eckhardt/article_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c3d2e7e-495f-11ec-9528-5b7ba3c59a28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hastingstribune.com/tncms/asset/editorial/5c3d2e7e-495f-11ec-9528-5b7ba3c59a28" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5c3d2e7e-495f-11ec-9528-5b7ba3c59a28"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHastings%20Tribune%5D%20Fredrick%20A.%20Eckhardt&body=https%3A%2F%2Fwww.hastingstribune.com%2Fobituaries%2Ffredrick-a-eckhardt%2Farticle_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5c3d2e7e-495f-11ec-9528-5b7ba3c59a28"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/fredrick-a-eckhardt/article_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c3d2e7e-495f-11ec-9528-5b7ba3c59a28"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5c3d2e7e-495f-11ec-9528-5b7ba3c59a28-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5c3d2e7e-495f-11ec-9528-5b7ba3c59a28" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5c3d2e7e-495f-11ec-9528-5b7ba3c59a28" class="save-list-5c3d2e7e-495f-11ec-9528-5b7ba3c59a28-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5c3d2e7e-495f-11ec-9528-5b7ba3c59a28" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Fredrick Allen Eckhardt, 84 of Campbell, Nebraska passed away on Thursday, November 18, 2021 at his home in Campbell.</p></div><div class="subscriber-preview"><p>Memorial Service will be Tuesday, November 23, 2021, 10:30 a.m. at Westminster United Presbyterian Church in Campbell with Pastor Mark Diehl officiating. There will be no viewing or visitation as his wishes were to be cremated.</p></div><div class="subscriber-only"><p>Private family burial will be in the Presbyterian Cemetery in Campbell at a later date. Memorials can be directed to the Church or the Campbell Volunteer Fire Department. Private condolences may be sent to the family at <a href="http://www.mertenbutlermortuary.com">www.mertenbutlermortuary.com</a>. Campbell Funeral Home, Campbell, Nebraska is in charge of arrangements.</p></div><div class="subscriber-only"><p>Fred was born on August 7, 1937 to Conrad and Emma (Betz) Eckhardt in Webster County, NE. He graduated from Campbell High School in 1955. He then served in the Army being Honorably discharged on October 17, 1961. Fred farmed his entire life and moved into Campbell in 1983.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Fred married Roberta Bell on December 13, 1983 in Franklin. He was a member of the Westminster United Presbyterian Church of Campbell.</p></div><div class="subscriber-only"><p>Fred is survived by his wife, Roberta of Campbell; two sons, Bruce (Kristen) Eckhardt of Lincoln and Shane (Linda) Eckhardt of Hastings; two step-sons, Earl Morgan of Huntington Beach, CA and Chris (Margaret) Morgan of Marino Valley, CA; two sisters, Shirley Grauer of DeSoto and Loretta Kort of Thornton, CO; five grandchildren; four step-grandchildren; two great-grandchildren and eight step-great-grandchildren.</p></div><div class="subscriber-only"><p>Fred is preceded in death by his parents and two brothers-in-law, Wesley Kort and Gerald Grauer.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-5c3d2e7e-495f-11ec-9528-5b7ba3c59a28 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="5c3d2e7e-495f-11ec-9528-5b7ba3c59a28" method="post" action="/tncms/counter/editorial/5c3d2e7e-495f-11ec-9528-5b7ba3c59a28/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="5c3d2e7e-495f-11ec-9528-5b7ba3c59a28" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hastingstribune.com%2Fobituaries%2Ffredrick-a-eckhardt%2Farticle_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/fredrick-a-eckhardt/article_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c3d2e7e-495f-11ec-9528-5b7ba3c59a28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fredrick%20A.%20Eckhardt&via=hastingstribune&url=https%3A%2F%2Fwww.hastingstribune.com%2Fobituaries%2Ffredrick-a-eckhardt%2Farticle_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/fredrick-a-eckhardt/article_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c3d2e7e-495f-11ec-9528-5b7ba3c59a28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hastingstribune.com/obituaries/fredrick-a-eckhardt/article_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/fredrick-a-eckhardt/article_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c3d2e7e-495f-11ec-9528-5b7ba3c59a28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hastingstribune.com/tncms/asset/editorial/5c3d2e7e-495f-11ec-9528-5b7ba3c59a28" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5c3d2e7e-495f-11ec-9528-5b7ba3c59a28"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHastings%20Tribune%5D%20Fredrick%20A.%20Eckhardt&body=https%3A%2F%2Fwww.hastingstribune.com%2Fobituaries%2Ffredrick-a-eckhardt%2Farticle_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5c3d2e7e-495f-11ec-9528-5b7ba3c59a28"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/fredrick-a-eckhardt/article_5c3d2e7e-495f-11ec-9528-5b7ba3c59a28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c3d2e7e-495f-11ec-9528-5b7ba3c59a28"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5c3d2e7e-495f-11ec-9528-5b7ba3c59a28-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5c3d2e7e-495f-11ec-9528-5b7ba3c59a28" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5c3d2e7e-495f-11ec-9528-5b7ba3c59a28" class="save-list-5c3d2e7e-495f-11ec-9528-5b7ba3c59a28-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5c3d2e7e-495f-11ec-9528-5b7ba3c59a28" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22obit%22#tncms-source=keyword" class="tag-obit label label-default" data-tncms-track-dmp='search: obit'>Obit</a>
            </li> <li>
                <a href="/search/?k=%22obits%22#tncms-source=keyword" class="tag-obits label label-default" data-tncms-track-dmp='search: obits'>Obits</a>
            </li> <li>
                <a href="/search/?k=%22fred%22#tncms-source=keyword" class="tag-fred label label-default" data-tncms-track-dmp='search: fred'>Fred</a>
            </li> <li>
                <a href="/search/?k=%22fredrick%20allen%20eckhardt%22#tncms-source=keyword" class="tag-fredrick-allen-eckhardt label label-default" data-tncms-track-dmp='search: fredrick-allen-eckhardt'>Fredrick Allen Eckhardt</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22worship%22#tncms-source=keyword" class="tag-worship label label-default" data-tncms-track-dmp='search: worship'>Worship</a>
            </li> <li>
                <a href="/search/?k=%22genealogy%22#tncms-source=keyword" class="tag-genealogy label label-default" data-tncms-track-dmp='search: genealogy'>Genealogy</a>
            </li> <li>
                <a href="/search/?k=%22morgan%22#tncms-source=keyword" class="tag-morgan label label-default" data-tncms-track-dmp='search: morgan'>Morgan</a>
            </li> <li>
                <a href="/search/?k=%22campbell%22#tncms-source=keyword" class="tag-campbell label label-default" data-tncms-track-dmp='search: campbell'>Campbell</a>
            </li> <li>
                <a href="/search/?k=%22grandchild%22#tncms-source=keyword" class="tag-grandchild label label-default" data-tncms-track-dmp='search: grandchild'>Grandchild</a>
            </li> <li>
                <a href="/search/?k=%22ca%22#tncms-source=keyword" class="tag-ca label label-default" data-tncms-track-dmp='search: ca'>Ca</a>
            </li> <li>
                <a href="/search/?k=%22roberta%20bell%22#tncms-source=keyword" class="tag-roberta-bell label label-default" data-tncms-track-dmp='search: roberta-bell'>Roberta Bell</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-652319" class="tncms-block"><section id="block-652319" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-652319 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-652319" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-652319" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1043948" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-437921" class="tncms-block"><style>
    
    
    #block-437921 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-437921 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-437921" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437921 dark">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-437921" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-437921" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-437921" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-437921" data-toggle="tab"><i class="fa fa-comments-o" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-437921" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/ap/national/texas-woman-charged-with-assaulting-attendant-on-flight-to-san-francisco/article_1428a2ef-87d0-51e9-8665-b92a2110a3e6.html">Texas woman charged with assaulting attendant on flight to San Francisco</a></li><li><a href="/sports/kenesaw-advances-to-first-state-title-game-since-1990/article_244fa586-442e-11ec-b3ea-cffdb35c757e.html">Kenesaw advances to first state title game since 1990</a></li><li><a href="/news/kenesaw-state-finals-runs-both-fueled-by-community-support/article_431d3326-4432-11ec-ac7f-872749efe92c.html">Kenesaw state finals runs both fueled by community support</a></li><li><a href="/news/county-officials-fix-error-made-96-years-ago/article_25893cbe-47e4-11ec-a6db-47738f24391f.html">County officials fix error made 96 years ago</a></li><li><a href="/ap/entertainment/movie-review-ghostbusters-afterlife-haunted-by-franchises-past/article_b4bd99e5-ecba-5ad4-8eaa-99ab11c70761.html">Movie review: 'Ghostbusters: Afterlife' haunted by franchise's past</a></li><li><a href="/news/county-addresses-questions-about-jail/article_fad6cc56-471c-11ec-997b-ef2b7e951b0f.html">County addresses questions about jail</a></li><li><a href="/sports/joe-patterson-takes-office-as-president-of-usa-softball/article_d6242d2c-464f-11ec-93cc-1b8b82b245d0.html">Joe Patterson takes office as president of USA Softball</a></li><li><a href="/sports/schultz-builds-mental-strength-on-way-to-historic-softball-career-for-hhs/article_6e340640-46e7-11ec-bb2c-23f1530b31d9.html">Schultz builds mental strength on way to historic softball career for HHS</a></li><li><a href="/ap/food/i-tried-chipotles-new-pollo-asado-available-on-trial-heres-my-review/article_2b3c555e-7e45-50dd-aac5-19cafd1b830b.html">I tried Chipotle's new pollo asado available on trial. Here's my review</a></li><li><a href="/news/yrtc-making-a-difference-in-hastings/article_c8c87cca-4689-11ec-91fc-b721d6d5d793.html">YRTC making a difference in Hastings</a></li></ul></div>
        
        
            <div id="images-437921" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/obituaries/obit-hugh-leatherman/image_5a93feb0-f282-5c9f-8e64-f12da235926c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Obit-Hugh Leatherman"
                            class="img-responsive lazyload ap-photo full default"
                            width="1347"
                            height="1347"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/a9/5a93feb0-f282-5c9f-8e64-f12da235926c/618e81d443f9c.image.jpg?crop=1347%2C1347%2C96%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/a9/5a93feb0-f282-5c9f-8e64-f12da235926c/618e81d443f9c.image.jpg?crop=1347%2C1347%2C96%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/a9/5a93feb0-f282-5c9f-8e64-f12da235926c/618e81d443f9c.image.jpg?crop=1347%2C1347%2C96%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/a9/5a93feb0-f282-5c9f-8e64-f12da235926c/618e81d443f9c.image.jpg?crop=1347%2C1347%2C96%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/a9/5a93feb0-f282-5c9f-8e64-f12da235926c/618e81d443f9c.image.jpg?crop=1347%2C1347%2C96%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/a9/5a93feb0-f282-5c9f-8e64-f12da235926c/618e81d443f9c.image.jpg?crop=1347%2C1347%2C96%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/a9/5a93feb0-f282-5c9f-8e64-f12da235926c/618e81d443f9c.image.jpg?crop=1347%2C1347%2C96%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/a9/5a93feb0-f282-5c9f-8e64-f12da235926c/618e81d443f9c.image.jpg?crop=1347%2C1347%2C96%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/a9/5a93feb0-f282-5c9f-8e64-f12da235926c/618e81d443f9c.image.jpg?crop=1347%2C1347%2C96%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/a9/5a93feb0-f282-5c9f-8e64-f12da235926c/618e81d443f9c.image.jpg?crop=1347%2C1347%2C96%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/a9/5a93feb0-f282-5c9f-8e64-f12da235926c/618e81d443f9c.image.jpg?crop=1347%2C1347%2C96%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/a9/5a93feb0-f282-5c9f-8e64-f12da235926c/618e81d443f9c.image.jpg?crop=1347%2C1347%2C96%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/a9/5a93feb0-f282-5c9f-8e64-f12da235926c/618e81d443f9c.image.jpg?crop=1347%2C1347%2C96%2C0&resize=1347%2C1347&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/national/ny-premiere-of-house-of-gucci/image_51eb177c-e26d-5563-b548-a5bd23788b88.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NY Premiere of &quot;House of Gucci&quot;"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/1e/51eb177c-e26d-5563-b548-a5bd23788b88/61943926ee867.image.jpg?crop=1176%2C1176%2C0%2C292&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/1e/51eb177c-e26d-5563-b548-a5bd23788b88/61943926ee867.image.jpg?crop=1176%2C1176%2C0%2C292&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/1e/51eb177c-e26d-5563-b548-a5bd23788b88/61943926ee867.image.jpg?crop=1176%2C1176%2C0%2C292&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/1e/51eb177c-e26d-5563-b548-a5bd23788b88/61943926ee867.image.jpg?crop=1176%2C1176%2C0%2C292&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/1e/51eb177c-e26d-5563-b548-a5bd23788b88/61943926ee867.image.jpg?crop=1176%2C1176%2C0%2C292&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/1e/51eb177c-e26d-5563-b548-a5bd23788b88/61943926ee867.image.jpg?crop=1176%2C1176%2C0%2C292&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/1e/51eb177c-e26d-5563-b548-a5bd23788b88/61943926ee867.image.jpg?crop=1176%2C1176%2C0%2C292&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/1e/51eb177c-e26d-5563-b548-a5bd23788b88/61943926ee867.image.jpg?crop=1176%2C1176%2C0%2C292&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/1e/51eb177c-e26d-5563-b548-a5bd23788b88/61943926ee867.image.jpg?crop=1176%2C1176%2C0%2C292&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/1e/51eb177c-e26d-5563-b548-a5bd23788b88/61943926ee867.image.jpg?crop=1176%2C1176%2C0%2C292&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/5/1e/51eb177c-e26d-5563-b548-a5bd23788b88/61943926ee867.image.jpg?crop=1176%2C1176%2C0%2C292&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/obituaries/obit-sam-huff-football/image_2fa637dc-95e8-50b2-9575-41631f5ac658.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Obit Sam Huff Football"
                            class="img-responsive lazyload ap-photo full default"
                            width="1253"
                            height="1253"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/fa/2fa637dc-95e8-50b2-9575-41631f5ac658/61904ef2eb65a.image.jpg?crop=1253%2C1253%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/fa/2fa637dc-95e8-50b2-9575-41631f5ac658/61904ef2eb65a.image.jpg?crop=1253%2C1253%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/fa/2fa637dc-95e8-50b2-9575-41631f5ac658/61904ef2eb65a.image.jpg?crop=1253%2C1253%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/fa/2fa637dc-95e8-50b2-9575-41631f5ac658/61904ef2eb65a.image.jpg?crop=1253%2C1253%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/fa/2fa637dc-95e8-50b2-9575-41631f5ac658/61904ef2eb65a.image.jpg?crop=1253%2C1253%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/fa/2fa637dc-95e8-50b2-9575-41631f5ac658/61904ef2eb65a.image.jpg?crop=1253%2C1253%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/fa/2fa637dc-95e8-50b2-9575-41631f5ac658/61904ef2eb65a.image.jpg?crop=1253%2C1253%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/fa/2fa637dc-95e8-50b2-9575-41631f5ac658/61904ef2eb65a.image.jpg?crop=1253%2C1253%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/fa/2fa637dc-95e8-50b2-9575-41631f5ac658/61904ef2eb65a.image.jpg?crop=1253%2C1253%2C200%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/fa/2fa637dc-95e8-50b2-9575-41631f5ac658/61904ef2eb65a.image.jpg?crop=1253%2C1253%2C200%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/fa/2fa637dc-95e8-50b2-9575-41631f5ac658/61904ef2eb65a.image.jpg?crop=1253%2C1253%2C200%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/2/fa/2fa637dc-95e8-50b2-9575-41631f5ac658/61904ef2eb65a.image.jpg?crop=1253%2C1253%2C200%2C0&resize=1253%2C1253&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/personal_finance/solar-farm-laguardia-airport/image_9a326271-1b0d-5952-8820-7a35df3b8c1e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Solar Farm LaGuardia Airport"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/a3/9a326271-1b0d-5952-8820-7a35df3b8c1e/618af0ec538c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/a3/9a326271-1b0d-5952-8820-7a35df3b8c1e/618af0ec538c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/a3/9a326271-1b0d-5952-8820-7a35df3b8c1e/618af0ec538c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/a3/9a326271-1b0d-5952-8820-7a35df3b8c1e/618af0ec538c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/a3/9a326271-1b0d-5952-8820-7a35df3b8c1e/618af0ec538c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/a3/9a326271-1b0d-5952-8820-7a35df3b8c1e/618af0ec538c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/a3/9a326271-1b0d-5952-8820-7a35df3b8c1e/618af0ec538c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/a3/9a326271-1b0d-5952-8820-7a35df3b8c1e/618af0ec538c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/a3/9a326271-1b0d-5952-8820-7a35df3b8c1e/618af0ec538c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/a3/9a326271-1b0d-5952-8820-7a35df3b8c1e/618af0ec538c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/9/a3/9a326271-1b0d-5952-8820-7a35df3b8c1e/618af0ec538c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/international/britain-the-beatles-get-back-premiere/image_1170806d-1731-568a-a08d-01b74e78b1c1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Britain The Beatles: Get Back Premiere"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/17/1170806d-1731-568a-a08d-01b74e78b1c1/61943c9ecb1d3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/17/1170806d-1731-568a-a08d-01b74e78b1c1/61943c9ecb1d3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/17/1170806d-1731-568a-a08d-01b74e78b1c1/61943c9ecb1d3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/17/1170806d-1731-568a-a08d-01b74e78b1c1/61943c9ecb1d3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/17/1170806d-1731-568a-a08d-01b74e78b1c1/61943c9ecb1d3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/17/1170806d-1731-568a-a08d-01b74e78b1c1/61943c9ecb1d3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/17/1170806d-1731-568a-a08d-01b74e78b1c1/61943c9ecb1d3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/17/1170806d-1731-568a-a08d-01b74e78b1c1/61943c9ecb1d3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/17/1170806d-1731-568a-a08d-01b74e78b1c1/61943c9ecb1d3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/17/1170806d-1731-568a-a08d-01b74e78b1c1/61943c9ecb1d3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/17/1170806d-1731-568a-a08d-01b74e78b1c1/61943c9ecb1d3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/national/the-monkees-in-concert---rosemont-ill/image_1973e7b9-c15a-5992-b6d1-5fed48dd760e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Monkees in Concert - Rosemont, Ill."
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/97/1973e7b9-c15a-5992-b6d1-5fed48dd760e/61860ddccbe4e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/97/1973e7b9-c15a-5992-b6d1-5fed48dd760e/61860ddccbe4e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/97/1973e7b9-c15a-5992-b6d1-5fed48dd760e/61860ddccbe4e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/97/1973e7b9-c15a-5992-b6d1-5fed48dd760e/61860ddccbe4e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/97/1973e7b9-c15a-5992-b6d1-5fed48dd760e/61860ddccbe4e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/97/1973e7b9-c15a-5992-b6d1-5fed48dd760e/61860ddccbe4e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/97/1973e7b9-c15a-5992-b6d1-5fed48dd760e/61860ddccbe4e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/97/1973e7b9-c15a-5992-b6d1-5fed48dd760e/61860ddccbe4e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/97/1973e7b9-c15a-5992-b6d1-5fed48dd760e/61860ddccbe4e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/97/1973e7b9-c15a-5992-b6d1-5fed48dd760e/61860ddccbe4e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/97/1973e7b9-c15a-5992-b6d1-5fed48dd760e/61860ddccbe4e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/national/la-premiere-of-house-of-gucci/image_f9c0ebac-1558-5a31-85a4-338777fe1d61.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LA Premiere of &quot;House of Gucci&quot;"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/9c/f9c0ebac-1558-5a31-85a4-338777fe1d61/6197732c49f6c.image.jpg?crop=1175%2C1175%2C0%2C294&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/9c/f9c0ebac-1558-5a31-85a4-338777fe1d61/6197732c49f6c.image.jpg?crop=1175%2C1175%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/9c/f9c0ebac-1558-5a31-85a4-338777fe1d61/6197732c49f6c.image.jpg?crop=1175%2C1175%2C0%2C294&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/9c/f9c0ebac-1558-5a31-85a4-338777fe1d61/6197732c49f6c.image.jpg?crop=1175%2C1175%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/9c/f9c0ebac-1558-5a31-85a4-338777fe1d61/6197732c49f6c.image.jpg?crop=1175%2C1175%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/9c/f9c0ebac-1558-5a31-85a4-338777fe1d61/6197732c49f6c.image.jpg?crop=1175%2C1175%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/9c/f9c0ebac-1558-5a31-85a4-338777fe1d61/6197732c49f6c.image.jpg?crop=1175%2C1175%2C0%2C294&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/9c/f9c0ebac-1558-5a31-85a4-338777fe1d61/6197732c49f6c.image.jpg?crop=1175%2C1175%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/9c/f9c0ebac-1558-5a31-85a4-338777fe1d61/6197732c49f6c.image.jpg?crop=1175%2C1175%2C0%2C294&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/9c/f9c0ebac-1558-5a31-85a4-338777fe1d61/6197732c49f6c.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/9c/f9c0ebac-1558-5a31-85a4-338777fe1d61/6197732c49f6c.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/national/obit-hugh-leatherman/image_3094a6b5-52cf-5608-b8bc-229b1df15354.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Obit-Hugh Leatherman"
                            class="img-responsive lazyload ap-photo full default"
                            width="1260"
                            height="1260"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/09/3094a6b5-52cf-5608-b8bc-229b1df15354/618e81ca64ed6.image.jpg?crop=1260%2C1260%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/09/3094a6b5-52cf-5608-b8bc-229b1df15354/618e81ca64ed6.image.jpg?crop=1260%2C1260%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/09/3094a6b5-52cf-5608-b8bc-229b1df15354/618e81ca64ed6.image.jpg?crop=1260%2C1260%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/09/3094a6b5-52cf-5608-b8bc-229b1df15354/618e81ca64ed6.image.jpg?crop=1260%2C1260%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/09/3094a6b5-52cf-5608-b8bc-229b1df15354/618e81ca64ed6.image.jpg?crop=1260%2C1260%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/09/3094a6b5-52cf-5608-b8bc-229b1df15354/618e81ca64ed6.image.jpg?crop=1260%2C1260%2C192%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/09/3094a6b5-52cf-5608-b8bc-229b1df15354/618e81ca64ed6.image.jpg?crop=1260%2C1260%2C192%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/09/3094a6b5-52cf-5608-b8bc-229b1df15354/618e81ca64ed6.image.jpg?crop=1260%2C1260%2C192%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/09/3094a6b5-52cf-5608-b8bc-229b1df15354/618e81ca64ed6.image.jpg?crop=1260%2C1260%2C192%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/09/3094a6b5-52cf-5608-b8bc-229b1df15354/618e81ca64ed6.image.jpg?crop=1260%2C1260%2C192%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/09/3094a6b5-52cf-5608-b8bc-229b1df15354/618e81ca64ed6.image.jpg?crop=1260%2C1260%2C192%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/09/3094a6b5-52cf-5608-b8bc-229b1df15354/618e81ca64ed6.image.jpg?crop=1260%2C1260%2C192%2C0&resize=1260%2C1260&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/national/2021-afi-fest---swan-song-premiere/image_1a9971dd-d30f-5e14-b4e5-4c28064dfe3f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2021 AFI Fest - Swan Song Premiere"
                            class="img-responsive lazyload ap-photo full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/a9/1a9971dd-d30f-5e14-b4e5-4c28064dfe3f/618f632abb508.image.jpg?crop=1174%2C1174%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/a9/1a9971dd-d30f-5e14-b4e5-4c28064dfe3f/618f632abb508.image.jpg?crop=1174%2C1174%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/a9/1a9971dd-d30f-5e14-b4e5-4c28064dfe3f/618f632abb508.image.jpg?crop=1174%2C1174%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/a9/1a9971dd-d30f-5e14-b4e5-4c28064dfe3f/618f632abb508.image.jpg?crop=1174%2C1174%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/a9/1a9971dd-d30f-5e14-b4e5-4c28064dfe3f/618f632abb508.image.jpg?crop=1174%2C1174%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/a9/1a9971dd-d30f-5e14-b4e5-4c28064dfe3f/618f632abb508.image.jpg?crop=1174%2C1174%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/a9/1a9971dd-d30f-5e14-b4e5-4c28064dfe3f/618f632abb508.image.jpg?crop=1174%2C1174%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/a9/1a9971dd-d30f-5e14-b4e5-4c28064dfe3f/618f632abb508.image.jpg?crop=1174%2C1174%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/a9/1a9971dd-d30f-5e14-b4e5-4c28064dfe3f/618f632abb508.image.jpg?crop=1174%2C1174%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/a9/1a9971dd-d30f-5e14-b4e5-4c28064dfe3f/618f632abb508.image.jpg?crop=1174%2C1174%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/1/a9/1a9971dd-d30f-5e14-b4e5-4c28064dfe3f/618f632abb508.image.jpg?crop=1174%2C1174%2C296%2C0&resize=1174%2C1174&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/nebraska/trish-guinan/image_fe1f260d-e94c-55f8-ba4c-ad1481ed8c73.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trish Guinan"
                            class="img-responsive lazyload full default"
                            width="1383"
                            height="1383"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/e1/fe1f260d-e94c-55f8-ba4c-ad1481ed8c73/619430fd5ebb1.image.jpg?crop=1383%2C1383%2C57%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/e1/fe1f260d-e94c-55f8-ba4c-ad1481ed8c73/619430fd5ebb1.image.jpg?crop=1383%2C1383%2C57%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/e1/fe1f260d-e94c-55f8-ba4c-ad1481ed8c73/619430fd5ebb1.image.jpg?crop=1383%2C1383%2C57%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/e1/fe1f260d-e94c-55f8-ba4c-ad1481ed8c73/619430fd5ebb1.image.jpg?crop=1383%2C1383%2C57%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/e1/fe1f260d-e94c-55f8-ba4c-ad1481ed8c73/619430fd5ebb1.image.jpg?crop=1383%2C1383%2C57%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/e1/fe1f260d-e94c-55f8-ba4c-ad1481ed8c73/619430fd5ebb1.image.jpg?crop=1383%2C1383%2C57%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/e1/fe1f260d-e94c-55f8-ba4c-ad1481ed8c73/619430fd5ebb1.image.jpg?crop=1383%2C1383%2C57%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/e1/fe1f260d-e94c-55f8-ba4c-ad1481ed8c73/619430fd5ebb1.image.jpg?crop=1383%2C1383%2C57%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/e1/fe1f260d-e94c-55f8-ba4c-ad1481ed8c73/619430fd5ebb1.image.jpg?crop=1383%2C1383%2C57%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/e1/fe1f260d-e94c-55f8-ba4c-ad1481ed8c73/619430fd5ebb1.image.jpg?crop=1383%2C1383%2C57%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/e1/fe1f260d-e94c-55f8-ba4c-ad1481ed8c73/619430fd5ebb1.image.jpg?crop=1383%2C1383%2C57%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/e1/fe1f260d-e94c-55f8-ba4c-ad1481ed8c73/619430fd5ebb1.image.jpg?crop=1383%2C1383%2C57%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/e1/fe1f260d-e94c-55f8-ba4c-ad1481ed8c73/619430fd5ebb1.image.jpg?crop=1383%2C1383%2C57%2C0&resize=1383%2C1383&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-437921" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/jon-gruden-sues-nfl-and-roger-goodell/video_fb73a457-01a2-5bdf-9c09-3511da25442d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jon Gruden sues NFL and Roger Goodell"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/b7/fb73a457-01a2-5bdf-9c09-3511da25442d/619015c84aab8.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/b7/fb73a457-01a2-5bdf-9c09-3511da25442d/619015c84aab8.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/b7/fb73a457-01a2-5bdf-9c09-3511da25442d/619015c84aab8.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/b7/fb73a457-01a2-5bdf-9c09-3511da25442d/619015c84aab8.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/b7/fb73a457-01a2-5bdf-9c09-3511da25442d/619015c84aab8.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/psg-footballer-released-from-police-custody-after-mysterious-attack/video_886d506b-0109-5894-88ad-9873838a2a48.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PSG footballer released from police custody after mysterious attack"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/8/86/886d506b-0109-5894-88ad-9873838a2a48/618e81bc36e16.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/8/86/886d506b-0109-5894-88ad-9873838a2a48/618e81bc36e16.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/8/86/886d506b-0109-5894-88ad-9873838a2a48/618e81bc36e16.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/8/86/886d506b-0109-5894-88ad-9873838a2a48/618e81bc36e16.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/8/86/886d506b-0109-5894-88ad-9873838a2a48/618e81bc36e16.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/ten-hochman-finally-college-basketball-begins-quick-thoughts-on-mizzou-and-slu/video_b103b5af-6ddf-5a1a-9868-556d253736e3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ten Hochman: Finally, college basketball begins. Quick thoughts on Mizzou and SLU​"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/10/b103b5af-6ddf-5a1a-9868-556d253736e3/618aa940e7db7.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/10/b103b5af-6ddf-5a1a-9868-556d253736e3/618aa940e7db7.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/10/b103b5af-6ddf-5a1a-9868-556d253736e3/618aa940e7db7.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/10/b103b5af-6ddf-5a1a-9868-556d253736e3/618aa940e7db7.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/10/b103b5af-6ddf-5a1a-9868-556d253736e3/618aa940e7db7.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/recapping-the-mayors-cup/video_4b75f772-e4a2-5a35-aaca-1459bde0dc90.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Recapping the Mayor's cup"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/4/b7/4b75f772-e4a2-5a35-aaca-1459bde0dc90/6193fcc408d68.preview.png?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/4/b7/4b75f772-e4a2-5a35-aaca-1459bde0dc90/6193fcc408d68.preview.png?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/4/b7/4b75f772-e4a2-5a35-aaca-1459bde0dc90/6193fcc408d68.preview.png?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/4/b7/4b75f772-e4a2-5a35-aaca-1459bde0dc90/6193fcc408d68.preview.png?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/4/b7/4b75f772-e4a2-5a35-aaca-1459bde0dc90/6193fcc408d68.preview.png?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/4/b7/4b75f772-e4a2-5a35-aaca-1459bde0dc90/6193fcc408d68.preview.png?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/4/b7/4b75f772-e4a2-5a35-aaca-1459bde0dc90/6193fcc408d68.preview.png?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/4/b7/4b75f772-e4a2-5a35-aaca-1459bde0dc90/6193fcc408d68.preview.png?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/4/b7/4b75f772-e4a2-5a35-aaca-1459bde0dc90/6193fcc408d68.preview.png?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/4/b7/4b75f772-e4a2-5a35-aaca-1459bde0dc90/6193fcc408d68.preview.png?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/4/b7/4b75f772-e4a2-5a35-aaca-1459bde0dc90/6193fcc408d68.preview.png?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/watch-now-drinkwitz-on-upcoming-game-against-florida/video_fddff440-f3cf-5d2b-b066-b3359e490432.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch now: Drinkwitz on upcoming game against Florida"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/dd/fddff440-f3cf-5d2b-b066-b3359e490432/61953c31415d2.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/dd/fddff440-f3cf-5d2b-b066-b3359e490432/61953c31415d2.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/dd/fddff440-f3cf-5d2b-b066-b3359e490432/61953c31415d2.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/dd/fddff440-f3cf-5d2b-b066-b3359e490432/61953c31415d2.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/f/dd/fddff440-f3cf-5d2b-b066-b3359e490432/61953c31415d2.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/monty-panesar-on-the-azeem-rafiq-testimony-to-uk-lawmakers/video_326215f2-06c0-548f-855d-6553badc650b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Monty Panesar on the Azeem Rafiq testimony to UK lawmakers"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/26/326215f2-06c0-548f-855d-6553badc650b/6193ee4d3a7aa.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/26/326215f2-06c0-548f-855d-6553badc650b/6193ee4d3a7aa.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/26/326215f2-06c0-548f-855d-6553badc650b/6193ee4d3a7aa.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/26/326215f2-06c0-548f-855d-6553badc650b/6193ee4d3a7aa.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/3/26/326215f2-06c0-548f-855d-6553badc650b/6193ee4d3a7aa.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/player-arrested-in-alleged-plot-against-teammate-for-playing-time/video_8c59c0c0-f7e1-5875-aea3-87fdb1370cfb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Player arrested in alleged plot against teammate for playing time"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/8/c5/8c59c0c0-f7e1-5875-aea3-87fdb1370cfb/618d300b1e08b.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/8/c5/8c59c0c0-f7e1-5875-aea3-87fdb1370cfb/618d300b1e08b.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/8/c5/8c59c0c0-f7e1-5875-aea3-87fdb1370cfb/618d300b1e08b.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/8/c5/8c59c0c0-f7e1-5875-aea3-87fdb1370cfb/618d300b1e08b.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/8/c5/8c59c0c0-f7e1-5875-aea3-87fdb1370cfb/618d300b1e08b.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/tom-brady-gave-hat-to-9-year-old-cancer-survivor-hear-from-the-boy/video_df78826a-97c1-5883-adee-7bf62f06645f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tom Brady gave hat to 9-year-old cancer survivor. Hear from the boy"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/d/f7/df78826a-97c1-5883-adee-7bf62f06645f/6178030d652e7.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/d/f7/df78826a-97c1-5883-adee-7bf62f06645f/6178030d652e7.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/d/f7/df78826a-97c1-5883-adee-7bf62f06645f/6178030d652e7.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/d/f7/df78826a-97c1-5883-adee-7bf62f06645f/6178030d652e7.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/d/f7/df78826a-97c1-5883-adee-7bf62f06645f/6178030d652e7.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/t-mac-ben-simmons-situation-has-blame-on-both-sides/video_8dae718d-bf4e-5c64-8454-d95398573ee3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="T-Mac: Ben Simmons situation has blame on both sides"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/8/da/8dae718d-bf4e-5c64-8454-d95398573ee3/6196492770564.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/8/da/8dae718d-bf4e-5c64-8454-d95398573ee3/6196492770564.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/8/da/8dae718d-bf4e-5c64-8454-d95398573ee3/6196492770564.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/8/da/8dae718d-bf4e-5c64-8454-d95398573ee3/6196492770564.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/8/da/8dae718d-bf4e-5c64-8454-d95398573ee3/6196492770564.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/nebraska/teacher-shortages-began-before-covid-but-pandemic-stress-added-to-toll/video_b5c32826-c183-5235-bf9c-46bb035e4135.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Teacher Shortages Began Before COVID but Pandemic Stress Added to Toll"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/5c/b5c32826-c183-5235-bf9c-46bb035e4135/61969506e72e4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/5c/b5c32826-c183-5235-bf9c-46bb035e4135/61969506e72e4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/5c/b5c32826-c183-5235-bf9c-46bb035e4135/61969506e72e4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/5c/b5c32826-c183-5235-bf9c-46bb035e4135/61969506e72e4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/5c/b5c32826-c183-5235-bf9c-46bb035e4135/61969506e72e4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/5c/b5c32826-c183-5235-bf9c-46bb035e4135/61969506e72e4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/5c/b5c32826-c183-5235-bf9c-46bb035e4135/61969506e72e4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/5c/b5c32826-c183-5235-bf9c-46bb035e4135/61969506e72e4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/5c/b5c32826-c183-5235-bf9c-46bb035e4135/61969506e72e4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/5c/b5c32826-c183-5235-bf9c-46bb035e4135/61969506e72e4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/assets/v3/editorial/b/5c/b5c32826-c183-5235-bf9c-46bb035e4135/61969506e72e4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-437921" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-437886" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-437819" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-437820" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-437906" class="tncms-block"><section id="block-437906" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437906 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifiedslegals"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds/Legals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ht-media"  href="/ht_media/"  tabindex="0">
                    <span class="nav-label">HT Media</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-437907" class="tncms-block"><section id="block-437907" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437907 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HASTINGSTRIBUNE&amp;publisher_url:hastingstribune.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-437909" class="tncms-block"><section id="block-437909" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437909 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hastingstribune.com</strong><br>
    908 W. Second Street<br>
    Hastings, NE 68901
    <br>
    
        <strong>Phone:</strong> 402-462-2131<br>
        <strong>Email:</strong> <a href="mailto:webeditor@hastingstribune.com">webeditor@hastingstribune.com</a><br>
    
</address></section></div><div id="tncms-block-437913" class="tncms-block padding-bottom"><section id="block-437913" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/2e0a69fc-eeaa-11e4-a158-fb2c7cd23712.png?resize=150%2C42 150w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/2e0a69fc-eeaa-11e4-a158-fb2c7cd23712.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/2e0a69fc-eeaa-11e4-a158-fb2c7cd23712.png?resize=225%2C63 225w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/2e0a69fc-eeaa-11e4-a158-fb2c7cd23712.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/2e0a69fc-eeaa-11e4-a158-fb2c7cd23712.png?resize=400%2C113 400w, https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/content/tncms/custom/image/2e0a69fc-eeaa-11e4-a158-fb2c7cd23712.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="494"
                height="139"
                alt=""></a></div></section></div><div id="tncms-block-437931" class="tncms-block padding-bottom"><div class="follow-links-437931 default">
    
    <section id="block-437931" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-437931 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HastingsTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/hastingstribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCyoHa0h7CIj0-W6K3HKS5kA/feed" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hastingstribune.com",
  "sameAs" : ["https://www.facebook.com/HastingsTribune","http://twitter.com/hastingstribune","https://www.youtube.com/channel/UCyoHa0h7CIj0-W6K3HKS5kA/feed"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
		<div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-551714" class="tncms-block"><div id="windowsill-spacer"> </div></div><div id="tncms-block-551710" class="tncms-block hidden-xs hidden-sm anchor">
        <div id="blox-ad-position-block-windowsill1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-windowsill","slot":"1","fold":"below","width":"1000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
	</div>

<!--// moved to the block admin, now using a block to allow access to areas behind the ad //-->
<!--//    <div id="anchor"> //-->
<!--//        <div id="windowsill-ad">//-->
        <!--//  //-->
<!--//         </div> //-->
<!--//     </div> //-->
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hastingstribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5c3d2e7e-495f-11ec-9528-5b7ba3c59a28")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc8534.add('act', dmpData);_cc8534.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["obit", "obits", "fred", "fredrick allen eckhardt", "christianity", "worship", "genealogy", "morgan", "campbell", "grandchild", "ca", "roberta bell"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.f6ff781b3dbbba2bc5525f04566853df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_437949').click(function(e){
                                        $('#weather-437949 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Obit','Engage:Obits','Engage:Fred','Engage:Fredrick Allen Eckhardt','Engage:Christianity','Engage:Worship','Engage:Genealogy','Engage:Morgan','Engage:Campbell','Engage:Grandchild','Engage:Ca','Engage:Roberta Bell'";_cc8534.add('act', sReactionData, sReactionKeywords);_cc8534.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hastingstribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc8534.add('act', serviceData);_cc8534.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc8534.add('act', dmpData);_cc8534.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>